Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Po uaktualnieniu do systemu Windows 10, żadna z aplikacji, którą miał przed uaktualnieniem są dostępne lub wymienione w menu Start.

Przyczyna

Może się to zdarzyć Jeżeli przed uaktualnieniem:

  • Katalogu "Program Files" nie znajduje się na dysku systemowym.

  • Katalogu "Program Files (x86)" nie znajduje się na dysku systemowym.

  • Katalog "ProgramData" została przeniesiona z lokalizacji domyślnej na dysku "% dysk_systemowy %" (dysk, który zawiera katalog systemu Windows).


Rozwiązanie

Użytkownik będzie trzeba wrócić do poprzedniej wersji, tworzenia kopii zapasowych danych i zresetować lub ponownie zainstalować system Windows i aplikacje, tak aby "ProgramData" i "Program Files / x 86" foldery znajdują się na dysku systemowym.

Przeniesienie "ProgramData," "Program Files" lub "Program Files / x 86" katalog nie jest obsługiwane w systemie Windows.   Aby wykonać uaktualnienie do systemu Windows 10 tych folder musi znajdować się na dysku systemowym.

Informacje o kopii zapasowej:

Zresetować i przywrócić informacje:


Więcej informacji

Przekierowywanie ProgramData ani plików programów powoduje różne problemy w systemie Windows 8 lub 8.1 i przekierowywanie folderów "Użytkownicy" powoduje, że inne problemy w obu Windows 10 i 8/8.1. Aby uzyskać więcej informacji o tym zobacz artykuł bazy wiedzy Knowledge Base 2876597.

Aby uzyskać więcej informacji na temat zasad firmy Microsoft na przeniesienie "Użytkownicy" i "ProgramData" katalogów, zobacz artykuł bazy wiedzy Knowledge Base 949977.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×