Objawy
Po uaktualnieniu do systemu Windows 10, żadna z aplikacji, którą miał przed uaktualnieniem są dostępne lub wymienione w menu Start.
Przyczyna
Może się to zdarzyć Jeżeli przed uaktualnieniem:
-
Katalogu "Program Files" nie znajduje się na dysku systemowym.
-
Katalogu "Program Files (x86)" nie znajduje się na dysku systemowym.
-
Katalog "ProgramData" została przeniesiona z lokalizacji domyślnej na dysku "% dysk_systemowy %" (dysk, który zawiera katalog systemu Windows).
Rozwiązanie
Użytkownik będzie trzeba wrócić do poprzedniej wersji, tworzenia kopii zapasowych danych i zresetować lub ponownie zainstalować system Windows i aplikacje, tak aby "ProgramData" i "Program Files / x 86" foldery znajdują się na dysku systemowym.
Przeniesienie "ProgramData," "Program Files" lub "Program Files / x 86" katalog nie jest obsługiwane w systemie Windows. Aby wykonać uaktualnienie do systemu Windows 10 tych folder musi znajdować się na dysku systemowym.
Informacje o kopii zapasowej:
Zresetować i przywrócić informacje:
Więcej informacji
Przekierowywanie ProgramData ani plików programów powoduje różne problemy w systemie Windows 8 lub 8.1 i przekierowywanie folderów "Użytkownicy" powoduje, że inne problemy w obu Windows 10 i 8/8.1. Aby uzyskać więcej informacji o tym zobacz artykuł bazy wiedzy Knowledge Base 2876597.
Aby uzyskać więcej informacji na temat zasad firmy Microsoft na przeniesienie "Użytkownicy" i "ProgramData" katalogów, zobacz artykuł bazy wiedzy Knowledge Base 949977.