"Crm.80040216. Wystąpił nieoczekiwany błąd" w skrzynce pocztowej Dynamics 365 firmy Microsoft
Ten artykuł zawiera rozwiązanie błędu występującego w rekordzie Dynamics 365 skrzynki pocztowej.
Dotyczy: Microsoft Dynamics 365
Oryginalny numer KB: 4477141
Symptomy
W rekordzie skrzynki pocztowej Dynamics 365 zostanie wyświetlony następujący alert:
"Wystąpił błąd podczas synchronizowania elementu [Nazwa elementu] z usługi Microsoft Dynamics 365 dla skrzynki pocztowej [Nazwa skrzynki pocztowej].
kod błędu serwera Email: Crm.80040216. Wystąpił nieoczekiwany błąd. "
Przyczyna
Ten komunikat może pojawić się, jeśli Server-Side Synchronizacja próbowała zsynchronizować element z programem Microsoft Exchange, ale napotkała błąd. Zazwyczaj jest to problem tymczasowy, a element zostanie pomyślnie pobrany w następnym cyklu synchronizacji (zazwyczaj 15 minut).
Rozwiązanie
Jeśli ten komunikat nie zostanie utrwalony w następnym cyklu synchronizacji (zazwyczaj 15 minut), ten komunikat może zostać zignorowany. Jeśli ten komunikat będzie się powtarzać, a wspomniany element nie jest synchronizowany przez synchronizację Server-Side, możesz skontaktować się z pomoc techniczna firmy Microsoft.
Opinia
https://aka.ms/ContentUserFeedback.
Dostępne już wkrótce: W 2024 r. będziemy stopniowo wycofywać zgłoszenia z serwisu GitHub jako mechanizm przesyłania opinii na temat zawartości i zastępować go nowym systemem opinii. Aby uzyskać więcej informacji, sprawdź:Prześlij i wyświetl opinię dla