Podany plik nie został przekazany błąd występuje podczas importowania rozwiązania w usłudze Microsoft Dynamics 365
Ten artykuł zawiera rozwiązanie błędu występującego podczas próby zaimportowania rozwiązania w Dynamics 365.
Dotyczy: Microsoft Dynamics 365 Customer Engagement Online
Oryginalny numer KB: 4500498
Symptomy
Podczas próby zaimportowania rozwiązania w Dynamics 365 występuje następujący błąd:
"Podany plik nie został przekazany. Kliknij przycisk Wstecz, wybierz plik rozwiązania i spróbuj ponownie. Jeśli problem będzie się powtarzać, skontaktuj się z administratorem systemu.
Kod błędu 80071153".
Przyczyna
Kod błędu 80071153 wskazuje, że w kodzie XML rozwiązania znajduje się zduplikowany składnik. Jest to spowodowane ręczną modyfikacją kodu XML przez kogoś.
Rozwiązanie
Aby rozwiązać ten problem, wykonaj następujące czynności:
- Rozpakuj plik rozwiązania, który próbujesz zaimportować.
- Otwórz plik customization.xml.
- Wyszukaj wszystkie zduplikowane węzły w kodzie XML.
- Usuń zduplikowane węzły.
- Zapisz plik customizations.xml.
- Wybierz wszystkie pliki wyodrębnione z pliku .zip i wyślij je do nowego skompresowanego pliku .zip.
- Spróbuj ponownie zaimportować rozwiązanie.
Opinia
https://aka.ms/ContentUserFeedback.
Dostępne już wkrótce: W 2024 r. będziemy stopniowo wycofywać zgłoszenia z serwisu GitHub jako mechanizm przesyłania opinii na temat zawartości i zastępować go nowym systemem opinii. Aby uzyskać więcej informacji, sprawdź:Prześlij i wyświetl opinię dla