Plik już istnieje błąd podczas konfigurowania Microsoft Dynamics CRM dla programu Microsoft Office Outlook

Ten artykuł zawiera rozwiązanie błędu występującego podczas konfigurowania Microsoft Dynamics CRM dla programu Microsoft Office Outlook.

Dotyczy: Microsoft Dynamics CRM Online, Microsoft Dynamics CRM 2016, Microsoft Dynamics CRM 2015, Microsoft Dynamics CRM 2013, klient Microsoft CRM dla programu Microsoft Office Outlook
Oryginalny numer KB: 3183053

Symptomy

Podczas próby skonfigurowania Microsoft Dynamics CRM dla programu Microsoft Office Outlook występuje następujący błąd:

"Wystąpił problem podczas komunikacji z serwerem Microsoft Dynamics CRM. Serwer może być niedostępny. Spróbuj ponownie później. Jeśli problem będzie się powtarzać, skontaktuj się z administratorem systemu.

Plik już istnieje. Spróbuj użyć innej nazwy bazy danych. [ Nazwa pliku = C:\Users\<USER>\AppData\Local\Microsoft\MSCRM\Client\MetadataCache-5243bc89-09f7-4d12-b578-8efd890f5d7c.sdf ]..."

Przyczyna

Ten błąd może wystąpić, jeśli plik bazy danych z poprzedniej konfiguracji już istnieje dla wystąpienia crm.

Rozwiązanie

Opcja 1 (CRM Online)

  1. Jeśli używasz usługi CRM Online, możesz uruchomić pomoc techniczna firmy Microsoft i Asystenta odzyskiwania, co może rozwiązać ten problem.
  2. Wybierz opcję Dynamics CRM Online , a następnie wybierz pozycję Mam problemy z instalacją, połączeniem lub włączeniem programu CRM dla programu Outlook (klient programu Outlook).
  3. Kontynuuj pracę kreatora. Powinna zostać wyświetlona akcja Usuń pliki pamięci podręcznej używane przez program CRM dla programu Outlook i usunie istniejący plik, do którego odwołuje się błąd.
  4. Ponownie uruchom Kreatora konfiguracji Microsoft Dynamics CRM.

Opcja 2 (ręczna)

Jeśli nie używasz usługi CRM Online lub wolisz rozwiązać problem ręcznie, wykonaj następujące kroki.

  1. Zamknij program Outlook.

  2. Otwórz Eksploratora Windows i przejdź do pozycji <install directory>:\Users\<Your User>\AppData\Local\Microsoft\MSCRM\Client.

    Przykład: C:\Users\<username>\AppData\Local\Microsoft\MSCRM\Client

    Uwaga

    Folder AppData jest domyślnie ukryty. Możesz zmienić ustawienia Widok, aby wyświetlić ukryte elementy lub skopiować i wkleić następującą ścieżkę do ścieżki folderu:
    %localappdata%\Microsoft\MSCRM\Client

  3. Usuń plik, do którego odwołuje się szczegóły błędu.

  4. Ponownie uruchom Kreatora konfiguracji Microsoft Dynamics CRM.