Objawy

Podczas próby dodania użytkownika Gość do grupy usługi Microsoft Office 365, pojawi się następujący komunikat o błędzie:

Wystąpił problem podczas dodawania jednego lub więcej osób do grupy. Aby uzyskać pomoc skontaktuj się z administratorem.

Przyczyna

Ten problem występuje, jeśli użytkownik Gość, który jest dodawana już istnieje w usłudze Active Directory Azure (Azure AD).

Obejście problemu

Aby obejść ten problem, użyj jednej lub kilku z następujących metod:
 

Metoda 1

Usuń obiekt użytkownika z katalogu lokalnego.

Uwaga Jest to preferowana metoda.
 

Metoda 2

Zastąp kontakt poczty użytkownika. Aby to zrobić, Zapisz właściwości użytkownika, Usuń obiekt użytkownika, a następnie utwórz kontakt poczty, który ma te same właściwości.

Uwaga Gość jest zapraszany, nowy obiekt użytkownika jest tworzony w Azure AD i obiekt działa razem z kontaktu poczty.
 

Metoda 3

Przenieś obiekt użytkownika do jednostki organizacyjnej (OU) w katalogu lokalnym, a następnie wykluczyć tę jednostkę Organizacyjną z synchronizacji za pośrednictwem łącznika usługi AD Azure.

Uwaga To zachowanie powoduje usunięcie obiektu użytkownika z usługi Active Directory Azure, ale pasek pozostaje dostępny w katalogu lokalnym. Po wprowadzeniu tych zmian, użytkownik Gość można dodać do grupy.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności

Poznaj szkolenia >

Uzyskuj nowe funkcje w pierwszej kolejności

Dołącz do niejawnych testerów firmy Microsoft >

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×