Konto nie ma uprawnień do personifikowania żądanego błędu użytkownika podczas wybierania opcji Testuj połączenie w usłudze Microsoft Dynamics 365

Ten artykuł zawiera rozwiązanie problemu Konto nie ma uprawnień do personifikacji żądanego błędu użytkownika, który może wystąpić po wybraniu opcji Testuj połączenie w usłudze Microsoft Dynamics 365.

Dotyczy: Microsoft Dynamics CRM Online
Oryginalny numer KB: 4295275

Symptomy

Po wybraniu opcji Testuj połączenie w profilu serwera poczty e-mail w celu połączenia usługi Microsoft Dynamics 365 Online z usługą Microsoft Exchange Server lokalnie występuje następujący błąd:

Konto nie ma uprawnień do personifikacji żądanego użytkownika

Przyczyna

Ten błąd może wystąpić, jeśli konto użytkownika określone w rekordzie profilu serwera Email nie ma uprawnień personifikacji dla skrzynki pocztowej programu Exchange.

Rozwiązanie

Upewnij się, że konto użytkownika podane w rekordzie profilu serwera Email ma uprawnienia personifikacji do każdej skojarzonej skrzynki pocztowej programu Exchange.

Aby uzyskać więcej informacji na temat konfigurowania personifikacji programu Exchange, zobacz: