Błąd (masz dostęp administracyjny lub tylko do odczytu do organizacji) podczas konfigurowania Microsoft Dynamics CRM dla programu Microsoft Office Outlook

Ten artykuł ułatwia rozwiązanie problemu występującego podczas próby skonfigurowania Microsoft Dynamics CRM dla programu Microsoft Office Outlook.

Dotyczy: Microsoft Dynamics CRM 2013, Microsoft Dynamics CRM 2015, Dynamics CRM 2016
Oryginalny numer KB: 2997751

Symptomy

Podczas próby skonfigurowania Microsoft Dynamics CRM dla programu Microsoft Office Outlook zostanie wyświetlony następujący komunikat o błędzie:

Masz tylko dostęp administracyjny lub tylko do odczytu do swojej organizacji. Aby skonfigurować organizację przy użyciu programu Outlook, musisz mieć dostęp do odczytu i zapisu

Przyczyna

Tryb dostępu Microsoft Dynamics CRM użytkownika nie jest ustawiony na tryb odczytu i zapisu (administracyjnego lub tylko do odczytu). Jest to typowe, jeśli użytkownik został ustawiony jako administrator tylko w Office 365.

Rozwiązanie

W organizacji Microsoft Dynamics CRM ustaw opcję użytkownika, aby jego tryb dostępu był ustawiony na odczyt-zapis.

Użytkownik musi mieć przypisaną licencję usługi CRM Online. Aby przypisać licencję Microsoft Dynamics CRM Online, zaloguj się https://portal.office.com jako użytkownik z uprawnieniami administracyjnymi usługi O365 i przypisz licencję Microsoft Dynamics CRM Online do konta użytkownika. Synchronizacja informacji o licencji z Office 365 do Microsoft Dynamics CRM Online może potrwać kilka minut.

Aby uzyskać szczegółowe instrukcje dotyczące przypisywania licencji w Office 365, zobacz Dodawanie użytkowników i przypisywanie licencji w tym samym czasie.

Więcej informacji

Jeśli nadal występują problemy z łączeniem programu CRM for Outlook z organizacją usługi CRM Online, dostępne jest narzędzie diagnostyczne ułatwiające zdiagnozowanie problemu: CRM for Outlook Configuration Diagnostic (Diagnostyka konfiguracji programu Outlook).