Objawy

Podczas konfigurowania programu Microsoft Dynamics CRM dla programu Microsoft Office Outlook, pojawi się następujący komunikat o błędzie:

"Tylko masz dostęp administracyjny lub tylko do odczytu dla danej organizacji. Aby skonfigurować organizację z programu Outlook, musisz mieć dostęp do odczytu i zapisu"

Przyczyna

Nie ustawiono tryb dostępu użytkownika programu Microsoft Dynamics CRM do odczytu i zapisu (administracyjne lub tylko do odczytu). Jest to często, jeśli użytkownik został ustawiony jako administrator jedynie w usłudze Office 365.

Rozwiązanie

W organizacji programu Microsoft Dynamics CRM ustaw opcję użytkownika do ich access-tryb zestaw do odczytu zapisu.

Użytkownik musi mieć licencję programu CRM Online jak również przypisane. Aby przypisać licencję programu Microsoft Dynamics CRM Online, zaloguj się na http://portal.office.com jako użytkownik z uprawnieniami administracyjnymi O365 i przypisać licencję programu Microsoft Dynamics CRM Online do konta użytkownika. Może upłynąć kilka minut, zanim informacje o licencji synchronizuje z usługi Office 365 do programu Microsoft Dynamics CRM Online.

Aby uzyskać szczegółowe instrukcje na temat przypisywania licencji w usłudze Office 365 zapoznaj się z następującym artykułem:

Przypisywanie i cofanie przypisania licencji usługi Office 365 dla firm
https://support.office.com/article/Assign-or-unassign-licenses-for-Office-365-for-business-997596B5-4173-4627-B915-36ABAC6786DC

Więcej informacji

Jeśli są wciąż występują problemy z nawiązaniem połączenia programu CRM dla programu Outlook do swojej organizacji programu CRM Online, to narzędzie diagnostyczne jest może pomóc w zdiagnozowaniu tego problemu:

Aplikacja CRM dla programu Outlook Diagnostyka konfiguracji

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?
Co wpłynęło na Twoje wrażenia?

Dziękujemy za opinię!

×