"Widok nie jest dostępny" komunikat o błędzie jest wyświetlany podczas otwierania wiadomości e-mail w aplikacji Dynamics 365 dla programu Outlook

Symptom

Gdy otwarcie wiadomości e-mail w aplikacji Dynamics 365 dla programu Outlook, zobacz następujący błąd:

"Widok nie jest dostępny. Skontaktuj się z administrator systemu."

Przyczyna

Ten błąd może się pojawić, jeżeli jeden z widoków używane przez aplikację Dynamics 365 dla programu Outlook. Dynamics 365 aplikacji dla programu Outlook używa specjalnego formularza, aby wyświetlić (aplikacja dla programu Outlook, prowadzić szybki podgląd) potencjalnego klienta lub kontaktu (Aplikacja dla widoku szybkiego kontaktu programu Outlook) informacje. Każda z tych form zawiera listy, które odwołują się do określonych widoków. Jeśli jeden z tych widoków jest dezaktywowany, może zostać wyświetlony błąd "Widok nie jest dostępny".

Rozwiązanie

Upewnij się, że nie są nieaktywne widoki używane przez formularz aplikacji dla programu Outlook prowadzić szybki podgląd formularza i aplikacji dla widoku szybkiego kontaktu programu Outlook. Podczas wyświetlania wiadomości e-mail w aplikacji Dynamics 365 dla programu Outlook, formularz używany jest zależna od Jeśli wiadomość pochodzi z potencjalnego klienta lub kontaktu. Jeżeli tylko Obserwujesz ten błąd, gdy wiadomość e-mail jest od kontaktu, tylko może trzeba naprawić widoki używane przez formularz kontaktu. Jeśli tylko widzisz błąd, gdy wiadomość e-mail jest z potencjalnego klienta, tylko może trzeba naprawić widoki używane przez formularz potencjalnego klienta. W poniższym przykładzie sprawdzamy będzie są aktywne widoki domyślne używane przez aplikacji dla formularza widok szybkiego kontaktu programu Outlook. Można użyć podobne kroki dla aplikacji dla programu Outlook prowadzić szybki podgląd formularza, który znajduje się w obszarze obiektu Potencjalny klient zamiast obiektu Kontakt:

  1. Jako użytkownik z rola zabezpieczeń administratora systemu lub konfiguratora systemu Otwórz aplikację sieci web Dynamics 365.

  2. Przejdź do Ustawienia , a następnie kliknij przycisk dostosowań.

  3. Kliknij opcję Dostosuj System. Spowoduje to otwarcie okna dialogowego rozwiązanie domyślne.

  4. Kliknij elementy, kliknij kontakt, a następnie kliknij polecenie Formularze.

  5. Otwórz formularz aplikacji dla widoku szybkiego kontaktu programu Outlook . Domyślnie ten formularz zawiera dwie listy działań, lista możliwości i listy dla przypadków. W poniższej tabeli przedstawiono domyślne nazwy list, a także domyślny widok używany dla listy.

  6. Tych tabel można użyć jako punkt odniesienia dla ponownego uaktywnienia widok domyślny.

  7. W tym przykładzie będziemy patrzeć na pierwszych dwóch list, które są od jednostki aktywności. Można powtórzyć te same kroki dla innych wymienionych jednostek.

  8. Przełączyć się do okna dialogowego rozwiązanie domyślne, kliknij przycisk działania, a następnie kliknij Widoki

  9. Kliknij listę rozwijaną Widok i wybierz Nieaktywne widoki publiczne.

  10. Sprawdź, czy następnego działania i Ostatnia aktywność widoki nie są wyświetlane na liście nieaktywne widoki publiczne. Jeśli którykolwiek z tych widoków są nieaktywne, zaznacz je i kliknij przycisk Uaktywnij

  11. Po użyciu te same czynności, aby sprawdzić, czy działają inne widoki, kliknij przycisk Publikuj wszystkie dostosowania.

  12. Może być konieczne zamknięcie i ponowne otwarcie programu Outlook i ewentualnie Wyczyść pamięć podręczną przeglądarki.

Aplikacja dla widoku szybkiego kontaktu w programie Outlook 

Nazwa listy

Widok domyślny

Jednostki

Następne działanie

Następne działanie

Działanie

Ostatnia aktywność

Ostatnia aktywność

Działanie

Ostatnie szanse sprzedaży

Ostatnie szanse sprzedaży dla formularza wyśrodkowany na interakcji

Szansy sprzedaży

Ostatnie sprawy

Moje aktywne sprawy

Sprawy

 

Aplikacja Outlook prowadzić szybki podgląd formularza

Nazwa listy

Widok domyślny

Jednostki

Następne działanie

Następne działanie

Działanie

Ostatnia aktywność

Ostatnia aktywność

Działanie

Zainteresowane strony

Wszystkie zainteresowane strony

Połączenia

Konkurentów

Wszyscy konkurenci (podsumowanie)

Konkurent

 

Uwaga: Jeśli chcesz zmienić, które widoki są używane przez formularze te zamiast aktywowanie domyślnych widoków, można otworzyć właściwości sekcji listy na formularzu, aby zmienić wybrany widok. Jeśli zostały zdezaktywowane, jeden z widoków domyślnych, faktycznie nie będzie można zobaczyć, że mimo to nadal odwołuje się do tego widoku domyślnego określany przez listę. Zamiast tego wyświetli niektóre inne nazwę widoku, który jest aktywny. Należy najpierw zmienić go na inny widok, a następnie zmień go na widok, który ma być zaznaczona w celu zmiany zaczęły obowiązywać.

Firma Microsoft posiada informacje o problemie, gdzie można napotkać błąd podczas próby zmienić widoki. Można zmienić następnego działania i ostatnią aktywność widoków, ale podczas próby zmiany innych widoków, w przypadku wystąpienia błędu ("błąd wystąpił. Wróć do strony głównej i spróbuj ponownie."). Firma Microsoft bada potencjalny rozwiązanie tego problemu. 

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×