Aplikacja Dynamics 365 dla programu Outlook nie jest wyświetlana w programie Outlook

Symptom

Po wdrożeniu aplikacji Dynamics 365 dla programu Outlook aplikacja nie jest wyświetlana w programie Outlook.

Przyczyna

Przyczyna 1: wersja programu Outlook lub Exchange nie jest obsługiwana.

Przyczyna 2: Opcja Włącz opcjonalne połączone środowiska jest wyłączona w programie Outlook (dotyczy aplikacji Microsoft 365 dla przedsiębiorstw)

Przyczyna 3: okienko odczytu nie jest włączone.

Przyczyna 4: wybrany typ wiadomości e-mail nie jest obsługiwany przez aplikacje pakietu Office ani aplikację Dynamics 365.

Przyczyna 5: należy ponownie wdrożyć aplikację.

Przyczyna 6: Ustawienie ustawienia programu Microsoft Exchange lub zasad grupy ogranicza korzystanie z aplikacji pakietu Office.

Rozwiązanie

Rozwiązanie 1: Sprawdzanie, czy wersja programów Outlook i Exchange jest obsługiwana przez aplikację Dynamics 365 dla programu Outlook. Aby uzyskać szczegółowe informacje na temat obsługiwanych konfiguracji, zobacz wymagania.

Rozwiązanie 2: Jeśli korzystasz z aplikacji Microsoft 365 dla przedsiębiorstw, sprawdź, czy jest włączone ustawienie Włącz opcjonalne podłączone środowisko :

  1. Kliknij pozycję plik > konto pakietu Office > prywatność konta > zarządzanie ustawieniami.

  2. Znajdź ustawienie Włącz opcjonalne, połączone środowisko.

  3. Sprawdź, czy to ustawienie jest włączone.Jaf jest wyłączona, żadne dodatki nie będą wyświetlane w programie Outlook. Aby uzyskać więcej informacji na temat tego ustawienia, zobacz https://docs.Microsoft.com/en-us/deployoffice/privacy/Manage-privacy-Controls

Rozwiązanie 3: Jeśli aplikacja nie jest wyświetlana podczas wyświetlania listy wiadomości e-mail, ale aplikacja jest widoczna podczas otwierania wiadomości e-mail, upewnij się, że w programie Outlook jest włączone okienko odczytu . Aplikacje programu Outlook, takie jak Dynamics 365 App dla programu Outlook, mają być wyświetlane w okienku odczytu podczas wyświetlania listy wiadomości e-mail.

Rozwiązanie 4: Aplikacja Dynamics 365 dla programu Outlook to dodatek programu Outlook. Niektóre typy wiadomości e-mail, takie jak zaszyfrowane wiadomości e-mail, nie są dostępne do użytku z dodatkami programu Outlook. Aby uzyskać dodatkowe informacje, zobacz elementy skrzynki pocztowej dostępne dla dodatków. Oprócz elementów niedostępnych dla aplikacji pakietu Office aplikacja Dynamics 365 dla programu Outlook nie obsługuje obecnie funkcji delegowania użytkowników.

Rozwiązanie 5:ccess Dynamics 365 jako użytkownik z rolą administratora systemu. Przejdź do ustawień, a następnie kliknij pozycję Dynamics 365 App dla programu Outlook. Wybierz użytkownika z listy, a następnie kliknij pozycję Dodaj aplikację do programu Outlook. 

Jeśli użytkownik nie jest widoczny na liście, zapoznaj się z tym artykułem.

Uwaga: wykonanie tej czynności może potrwać do 15 minut. Jeśli użytkownik nie jest widoczny na liście, zobacz https://support.Microsoft.com/help/4345543.

Po wyświetleniu statusu "dodano do programu Outlook" Zamknij i ponownie otwórz program Outlook.

Rozwiązanie 6:Aplikacja Dynamics 365 dla programu Outlook to dodatek pakietu Office i korzystanie z dodatków pakietu Office można blokować w organizacji. Skontaktuj się z administratorem, aby sprawdzić, czy ustawienia wymienione w poniższych artykułach nie zostały skonfigurowane do blokowania korzystania z dodatków pakietu Office w organizacji:

Aplikacje dla programu Outlook 2013 nie są uaktywniane zgodnie z oczekiwaniami w wiadomościach e-mail https://support.Microsoft.com/help/2790827

Użytkownik nie widzi dodatków https://docs.Microsoft.com/office365/Troubleshoot/Access-Management/User-not-Seeing-Add-ins#for-outlook-2016

 

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?

Co wpłynęło na Twoje wrażenia?

Czy chcesz przekazać jakieś inne uwagi? (Opcjonalnie)

Dziękujemy za opinię!

×