Symptom
Nie jest możliwe znaleźć opcję "Dynamics 365 aplikacji dla programu Outlook" w obszarze Ustawienia w organizacji Dynamics 365.
Przyczyna
Może to być wynikiem dostosowania do menu nawigacji (mapa). Dostosowania można zastosować z rozwiązania lub administrator może jawnie edytowane xml mapy witryny lub użyć projektanta mapy witryny w celu usunięcia to.
Rozwiązanie
Można dodać opcję "Dynamics 365 aplikacji dla programu Outlook", w obszarze Ustawienia przez edycję mapy witryny w Projektancie mapy witryny:
-
Dostęp do organizacji Dynamics 365 jako użytkownik z rolą administratora systemu lub systemu klienta.
-
Przejdź do Ustawienia, dostosowania, a następnie kliknij przycisk Dostosuj System.
-
Kliknij Rozszerzenia klienta, kliknij przycisk mapy witryny, a następnie kliknij przycisk Edytuj.
-
Kliknij w obszarze Ustawienia .
-
Kliknij przycisk grupy System .
-
Kliknij przycisk + Dodaj , a następnie kliknij Subarea.
-
Kliknij menu rozwijane Typ i wybierz adres URL.
-
Skopiuj i wklej następującą wartość w polu adres URL :
/tools/appsforcrm/AppForOutlookAdminSettings.aspx
-
W polu Tytuł wpisz Dynamics 365 aplikacji dla programu Outlook.
-
Dla opcji ikona wybierz poniższą opcję, jeśli jest on dostępny lub wybierz domyślną ikonę lub inne ikony: /_imgs/area/crm_apps_16x16.png.
-
Użyj następującej wartości, aby uzyskać wartość Identyfikatora : crmapp_outlook
-
Kliknij Save , a następnie kliknij przycisk Publikuj.
-
Zamknij projektanta mapy witryny
-
W oknie dialogowym rozwiązania kliknij przycisk Publikuj wszystkie dostosowania.
-
Wyloguj się i zaloguj ponownie organizacji
Więcej informacji
Do uzyskania bezpośredniego dostępu do aplikacji Dynamics 365 dla strony Outlook używany do wdrażania aplikacji, Dołącz do adresu URL Dynamics 365 następujący tekst:
/tools/appsforcrm/AppForOutlookAdminSettings.aspx
Na przyk³ad:
https://contoso.crm.dynamics.com/tools/appsforcrm/AppForOutlookAdminSettings.aspx