Nie można nawiązać połączenia z serwerem microsoft Dynamics 365 występuje błąd podczas korzystania z aplikacji Microsoft Dynamics 365 App for Outlook

Ten artykuł zawiera rozwiązanie błędu występującego podczas korzystania z aplikacji Microsoft Dynamics 365 App for Outlook.

Dotyczy: Microsoft Dynamics 365
Oryginalny numer KB: 3124910

Symptomy

Podczas próby użycia aplikacji Dynamics 365 dla programu Outlook zostanie wyświetlony następujący komunikat:

"Nie możemy nawiązać połączenia z serwerem microsoft Dynamics 365. Spróbuj zamknąć i ponownie otworzyć aplikację"

Przyczyna

Ten błąd może wystąpić z jednego z następujących powodów:

Przyczyna 1: Problem jest buforowany przez przeglądarkę internetową.

Przyczyna 2: W Dynamics 365 roli zabezpieczeń brakuje co najmniej jednego wymaganego uprawnienia.

Przyczyna 3: Aplikacja Dynamics 365 dla programu Outlook nie otrzymuje odpowiedzi podczas żądania strony z serwera Dynamics 365.

Rozwiązanie

Rozdzielczość 1: Wyczyść pamięć podręczną przeglądarki internetowej.

Jeśli używasz programu Outlook Desktop, program Outlook używa programu Internet Explorer do wyświetlania stron internetowych. Aby uzyskać więcej informacji na temat czyszczenia historii i pamięci podręcznej programu Internet Explorer, zobacz Wyświetlanie i usuwanie historii przeglądania w programie Internet Explorer.

Ważna

Jeśli ten błąd zostanie rozwiązany po wyczyszczeniu pamięci podręcznej przeglądarki internetowej, ale ostatecznie zostanie zwrócony, zobacz Błąd "Nie możemy nawiązać połączenia z serwerem microsoft Dynamics 365" podczas korzystania z Dynamics 365 App for Outlook, aby uzyskać potencjalne rozwiązanie.

Rozdzielczość 2: Sprawdź, czy rola zabezpieczeń Dynamics 365 zawiera wszystkie wymagane uprawnienia w obszarze Wymagane uprawnienia dla Dynamics 365 App for Outlook.

Rozdzielczość 3: Sprawdź, czy twoja organizacja Dynamics 365 (online) nie jest dostępna lub coś blokuje komunikację z Dynamics 365 (online). Sprawdź, czy możesz uzyskać dostęp do organizacji Dynamics 365 za pośrednictwem przeglądarki internetowej. Jeśli nie możesz uzyskać dostępu do organizacji Dynamics 365 za pośrednictwem przeglądarki internetowej, aplikacja Dynamics 365 App for Outlook również nie może uzyskać dostępu do organizacji. Jeśli nie możesz uzyskać dostępu do organizacji Dynamics 365 za pomocą przeglądarki internetowej, skontaktuj się z administratorem Dynamics 365.

Więcej informacji

Aby uzyskać więcej informacji na temat adresów URL wymaganych do uzyskania dostępu do Dynamics 365 (online), zobacz Rozwiązywanie problemów: Odblokuj adresy URL wymagane dla Dynamics 365 (online).