Błędy wysyłania/odbierania programu Outlook HTTP 0, HTTP 404, HTTP 500

Symptomy

Podczas korzystania z Microsoft Outlook 2010 lub Microsoft Outlook 2013 na pasku stanu programu Outlook występuje następujący błąd:

Błąd wysyłania/odbierania

Po wybraniu błędu zostanie otwarte okno dialogowe Wysyłanie/odbieranie postępu programu Outlook i zostanie wyświetlony co najmniej jeden z następujących błędów:

Zgłoszony błąd zadania "SharePoint" (0x80040102): "Program Outlook nie może nawiązać połączenia z listą programu SharePoint (nazwa witryny — nazwa listy). Serwer może być niedostępny z Twojej lokalizacji. Aby uzyskać więcej informacji, skontaktuj się z administratorem witryny programu SharePoint. HTTP 0".

Zgłoszony błąd zadania "SharePoint" (0x8004010F): nie można odnaleźć listy programu SharePoint (nazwa witryny — nazwa listy). Jeśli problem będzie się powtarzać, skontaktuj się z administratorem witryny programu SharePoint. HTTP 404".

Zadanie "SharePoint" zgłosiło błąd (0x80004005): "Wystąpił błąd na tej liście programu SharePoint (nazwa witryny — nazwa listy). Spróbuj ponownie zaktualizować folder. Jeśli problem będzie się powtarzać, skontaktuj się z administratorem witryny programu SharePoint. HTTP 500.
Serwer zwrócił następujący komunikat o błędzie: Wyjątek typu
"Microsoft.SharePoint.SoapServer.SoapServerException" został zgłoszony."

Przyczyna

Lista programu SharePoint już nie istnieje lub nie można się z nią połączyć.

Rozwiązanie

Jeśli nie musisz już synchronizować z określoną listą programu SharePoint wymienioną w błędzie, wykonaj następujące kroki, aby usunąć listę programu SharePoint z programu Outlook:

  1. Wybierz pozycję Plik, a następnie wybierz pozycję Ustawienia konta.
  2. Wybierz pozycję Ustawienia konta, a następnie wybierz pozycję SharePoint Listy.
  3. W oknie dialogowym Ustawienia konta kliknij dwukrotnie listę programu SharePoint, dla której wystąpił błąd.
  4. Wyczyść zaznaczenie pola Wyświetl tę listę na innych komputerach przy użyciu konta: a następnie wybierz przycisk OK.
  5. Upewnij się, że lista programu SharePoint, dla której został wyświetlony błąd, jest nadal zaznaczona, a następnie wybierz pozycję Usuń.
  6. Zamknij okno dialogowe Ustawienia konta.

Uwaga

Jeśli masz wielu klientów programu Outlook połączonych z tym samym kontem e-mail, być może trzeba będzie poczekać, aż zmiany zostaną zsynchronizowane z innymi klientami programu Outlook. Jeśli lista programu SharePoint jest nadal wyświetlana na innych klientach programu Outlook, powtórz te kroki na każdym z tych klientów.