Objawy

Następujący błąd jest rejestrowany w pliku Ccmsetup.log, podczas instalowania klienta programu System Center 2012 Menedżer konfiguracji z dodatkiem Service Pack 1:

Nie można sprawdzić podpisu authenticode "C:\WINDOWS\ccmsetup\MicrosoftPolicyPlatformSetup.msi". Zwrócony kod 0x800b0101


Rozwiązanie

Metoda 1

Przed zainstalowaniem klienta System Center 2012 Menedżer konfiguracji z dodatkiem Service Pack 1, zainstaluj poprawkę, która jest dostępna w tym artykule. Tę poprawkę należy zainstalować na wszystkich serwerach witryny. Kliknij przycisk Pobierz dostępne poprawki na początku tego artykułu, aby uzyskać tę poprawkę.

Uwaga: Teraz System Center 2012 Menedżer konfiguracji z dodatkiem Service Pack 1 zawiera poprawkę 2801987. Jeśli zainstalujesz System Center 2012 Menedżer konfiguracji z dodatkiem Service Pack 1 przy użyciu nośnika, uzyskany w dniu lub po dniu 25 stycznia 2013 r. nie trzeba zainstalować poprawki, którą opisano w tym artykule bazy wiedzy Microsoft Knowledge Base (KB).

Metoda 2

Przed zainstalowaniem klienta System Center 2012 Menedżer konfiguracji z dodatkiem Service Pack 1 należy zainstalować następujące aktualizacje za pomocą usługi Windows Update:

  • Aktualizacja 2756872 dla systemu Windows 8 i Windows Server 2012

  • Aktualizacja 2749655 dla systemu Windows starszych niż Windows 8 i Windows Server 2012


Przyczyna

Ten problem występuje, ponieważ plik MicrosoftPolicyPlatformSetup.msi jest podpisany przy użyciu certyfikatu cyfrowego, który nie ma atrybutów właściwego sygnatury czasowej. Microsoft Security 2749665 Doradczym więcej informacji na temat tego problemu z certyfikatem.

Microsoft Security Advisory 2749665: Problemy ze zgodnością wpływających na podpisane pliki binarne programu Microsoft

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Więcej informacji

Informacje o tej poprawce



Ta poprawka jest przeznaczona do usunięcia tylko problemu opisanego w tym artykule. Zastosuj ją tylko w systemach, w których występuje ten problem.

Jeśli przycisk Pobierz dostępne poprawki na początku tego artykułu nie jest wyświetlany, skontaktuj się z biurem obsługi klienta Microsoft w celu uzyskania poprawki. Poniżej przedstawiono pełną listę numerów telefonów pomocy technicznej firmy Microsoft oraz informacje o pomocy technicznej

Uwaga W wyjątkowych przypadkach opłaty za połączenie z pomocą techniczną mogą zostać anulowane, jeśli specjalista firmy Microsoft zdecyduje że określona aktualizacja, może rozwiązać Twój problem. Koszty obsługi zwykłych zastosuje się do dodatkowych pytań i problemów, których nie można rozwiązać przy użyciu określonej aktualizacji.

Informacje o plikach

Wersja anglojęzyczna tej poprawki ma atrybuty plików (lub nowsze) wymienione w poniższej tabeli. Daty i godziny odpowiadające tym plikom zostały podane w formacie uniwersalnego czasu koordynowanego (UTC, Coordinated Universal Time). Po wyświetleniu informacji o pliku są konwertowane na czas lokalny. Aby zobaczyć różnicę między czasem UTC i czasem lokalnym, należy użyć z karty Strefa czasowa w aplecie Data i godzina w Panelu sterowania.

Nazwa pliku

Wersja pliku

Rozmiar pliku

Data

Godzina

Platforma

Ccmsetup.cab

Nie dotyczy

9,513

11-Jan-2013

15:40

x64

Microsoftpolicyplatformsetup.msi

Nie dotyczy

2,265,088

20-Dec-2012

01:40

x64

Microsoftpolicyplatformsetup.msi

Nie dotyczy

1,798,144

20-Dec-2012

01:40

x86



Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Jak zadowalająca jest jakość tłumaczenia?

Co wpłynęło na Twoje wrażenia?

Czy chcesz przekazać jakieś inne uwagi? (Opcjonalnie)

Dziękujemy za opinię!

×