Dodawanie kształtów

Do dokumentów, wiadomości e-mail, pokazów slajdów i arkuszy kalkulacyjnych możesz dodawać kształty, na przykład prostokąty, koła i strzałki. Aby dodać kształt, kliknij kartę Wstawianie, kliknij przycisk Kształty, wybierz kształt, a następnie kliknij i przeciągnij wskaźnik myszy, aby go narysować.

Po dodaniu jednego lub kilku kształtów możesz dodać do nich tekst, punktory i numerowanie, a także zmienić ich wypełnienie, kontur i inne efekty na karcie Formatowanie.

Porada: Możesz dodawać pojedyncze kształty do wykresu lub dodawać kształty na Grafika SmartArt, aby dostosować wykres lub grafikę.

Dodawanie kształtu w programie Excel, Outlook, Word lub PowerPoint

  1. Na karcie Wstawianie kliknij przycisk Kształty.

    Przycisk Wstaw kształty w programie Excel    Przycisk Wstaw kształty

  2. Kliknij kształt, którego chcesz użyć, kliknij w dowolnym miejscu obszaru roboczego, a następnie przeciągnij wskaźnik, aby umieścić kształt.

    Rysowanie kształtu

    Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania.

Aby wykonać te czynności, musisz otworzyć lub utworzyć raport. W tym celu na karcie Raport kliknij pozycję Ostatnie, aby otworzyć istniejący raport, lub kliknij pozycję Więcej raportów, aby wybrać raport z listy w oknie dialogowym Raporty lub utworzyć nowy raport.

  1. W otwartym raporcie na karcie Projektowanie kliknij pozycję Kształty.

    Przycisk Wstaw kształty
  2. Kliknij kształt, którego chcesz użyć, kliknij w dowolnym miejscu obszaru roboczego, a następnie przeciągnij wskaźnik, aby umieścić kształt.

    Rysowanie kształtu

    Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania.

Wstaw kształt lub kliknij istniejący kształt, a następnie wprowadź tekst.

  1. Kliknij prawym przyciskiem myszy kształt i kliknij polecenie Dodaj tekst lub Edytujtekst albo po prostu zacznij pisać.

    Uwaga: Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

  2. Aby sformatować i wyrównać tekst, kliknij kartę Narzędzia główne, a następnie wybierz opcje z grup Czcionka, Akapit lub Wyrównanie w zależności od używanego programu i rodzaju formatowania, które chcesz zastosować. (W programie Project opcje formatowania tekstu są ograniczone).

Uwaga: Te polecenia nie są dostępne w programie Project.

  1. Kliknij kształt, który chcesz zmienić.

    Aby zmienić wiele kształtów, naciśnij i przytrzymaj klawisz Ctrl, klikając kształty, które chcesz zmienić.

  2. Na karcie Formatowanie w grupie Wstawianie kształtów kliknij pozycję Edytuj kształt Przycisk Edytuj kształt, wskaż polecenie Zmień kształt,a następnie kliknij nowy kształt.

Jeśli chcesz wielokrotnie dodać ten sam kształt, możesz to zrobić szybko, korzystając z trybu blokowania rysowania.

Uwaga: Zamiast dodawania pojedynczych kształtów w celu utworzenia rysunku można wybrać grafikę SmartArt. W Grafika SmartArt rozmieszczenia kształtów i rozmiar czcionki w tych kształtach są aktualizowane automatycznie podczas dodawania lub usuwania kształtów i edytowania tekstu.

  1. Na karcie Wstawianie kliknij przycisk Kształty.

    Przycisk Wstaw kształty w programie Excel

    Przycisk Wstaw kształty

  2. Kliknij prawym przyciskiem myszy kształt, który chcesz dodać, a następnie kliknij pozycję Zablokuj tryb rysowania.

    Blokowanie trybu rysowania
  3. Kliknij dowolne miejsce w obszarze roboczym, a następnie przeciągnij wskaźnik, aby umieścić kształt.

  4. Powtórz krok 3, aby dodać kształt tyle razy, ile chcesz.

    Porada: Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania.

  5. Po dodaniu wszystkich kształtów naciśnij klawisz Esc, aby wyłączyć tryb blokowania rysowania.

Uwaga: Ta funkcja nie jest dostępna w programie Project.

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Wybierz kartę Narzędzia główne na wstążce, a następnie w grupie Akapit wybierz pozycję Punktory lub Numerowanie.

    Przyciski Punktory i Numerowanie na karcie Narzędzia główne

    Poszczególne style punktorów i formaty numerowania można znaleźć, klikając strzałkę w dół obok przycisku Punktory lub Numerowanie.

Szybkie style umożliwiają zastosowanie stylu do kształtu jednym kliknięciem. Są one dostępne w galerii szybkich stylów. Po zatrzymaniu wskaźnika na miniaturze szybkiego stylu można zobaczyć, w jaki sposób styl wpłynie na kształt.

  1. Kliknij kształt, który chcesz zmienić.

  2. Wybierz kartę Formatowanie, a następnie w grupie Style kształtów wybierz szybki styl, którego chcesz użyć.

    Grupa Style kształtów

    Aby wyświetlić więcej szybkich stylów, kliknij przycisk Więcej Obraz przycisku.

Aby dowiedzieć się, jak zmienić kolor wypełnienia, kolor obramowania lub kolor tekstu, zobacz Zmienianie kolorów w polu tekstowym lub kształcie.

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, naciśnij klawisz Ctrl i przytrzymaj go podczas klikania kształtów, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Zobacz też

Rysowanie lub usuwanie linii, łącznika lub dowolnego kształtu

Obracanie pola tekstowego, kształtu, obiektu WordArt lub obrazu

Zmienianie kolorów w polu tekstowym lub kształcie

Wybieranie grafiki SmartArt

Tworzenie wykresu od początku do końca

Dodawanie obiektu clipart do pliku

Rysowanie i szkicowanie notatek na stronie

Po dodaniu kształtu do dokumentu można go zmodyfikować przez dodanie linii łączników, zmianę stylu, dodanie obrazu lustrzanego, zmianę koloru i zastosowanie różnych innych efektów, takich jak cienie, poświata i efekt 3-W.

Dodawanie kształtu

  1. Na karcie Wstawianie kliknij przycisk Kształty.

    Przycisk Kształty na karcie Wstawianie
  2. Kliknij kształt, którego chcesz użyć, kliknij w dowolnym miejscu obszaru roboczego, a następnie przeciągnij wskaźnik, aby umieścić kształt.

  1. Kliknij prawym przyciskiem myszy kształt i kliknij polecenie Dodaj tekst lub Edytuj tekstalbo po prostu kliknij wewnątrz kształtu i zacznij pisać.

    Uwaga: Dodany tekst stanie się częścią kształtu — w przypadku obrócenia lub przerzucenia kształtu tekst również zostanie obrócony lub przerzucony.

  2. Aby sformatować i wyrównać tekst, kliknij kartę Narzędzia główne, a następnie wybierz dostępne opcje formatowania. Możesz na przykład zmienić kolor, style, rozmiary, wyrównanie lub wcięcie czcionki, zmienić orientację tekstu.

  1. Kliknij kształt, który chcesz zmienić.

    Aby zmienić wiele kształtów, naciśnij POLECENIE , klikając kształty, które chcesz zmienić.

  2. Na karcie Formatowanie kształtu kliknij pozycję Edytowanie kształtu, wskaż polecenie Zmień kształt,a następnie kliknij nowy kształt.

  1. Zaznacz kształt, który chcesz skopiować.

  2. Naciśnij klawisz opcji i przeciągnij kształt w dowolne miejsce. Zwolnij mysz i zostanie utworzona kopia kształtu. Kształt można przeciągać i zwalniać tyle razy, ile to konieczne.

Uwaga: Dodawanie list nie jest dostępne w programie Excel 2016 dla komputerów Mac.

  1. Zaznacz w kształcie tekst, do którego chcesz dodać punktory lub numerowanie.

  2. Na karcie Narzędzia główne kliknij strzałkę obok pozycji Punktory lub Numerowanie.

    Przedstawiona karta Narzędzia główne z galerią Punktory.
  3. Naciskaj klawisz Enter za każdym razem, gdy chcesz dodać nowy punktor lub numer, albo naciśnij klawisz Enter dwa razy, aby zakończyć listę.

  1. Kliknij kształt, który chcesz zmienić.

  2. Kliknij kartę Formatowanie kształtu, a następnie w galerii stylów kliknij styl, który chcesz zmienić.

    Opcje w grupie Style kształtów

    Aby wyświetlić więcej stylów, kliknij Strzałka w dół Więcej pod galerią stylów.

  1. Kliknij kształt, który chcesz zmienić.

  2. Kliknij kartę Formatowanie kształtu, a następnie kliknij Ikona Wypełnienie kształtu(ikona Wypełnienie kształtu).

  3. Wykonaj jedną z następujących czynności:

    1. Aby użyć innego koloru wypełnienia, w obszarze Kolory motywu lub Kolory standardowe kliknij kolor, którego chcesz użyć.

    2. Aby usunąć kolor z zaznaczonego elementu wykresu, kliknij pozycję Brak wypełnienia.

    3. Aby użyć koloru wypełnienia, który jest niedostępny w obszarze Kolory motywu lub Kolory standardowe, kliknij pozycję Więcej kolorów wypełnienia. W oknie dialogowym Kolory użyj dostępnych opcji, aby wybrać kolor, a następnie kliknij przycisk OK.

    4. Aby wypełnić kształt obrazem, kliknij pozycję Obraz. W oknie dialogowym Wstawianie obrazu kliknij obraz, którego chcesz użyć, a następnie kliknij przycisk Wstaw.

    5. Aby użyć efektu gradientu dla wybranego koloru wypełnienia, kliknij pozycję Gradient, a następnie kliknij odpowiedni styl gradientu.

      Aby skorzystać z dodatkowych stylów gradientów, kliknij pozycję Więcej gradientów, a następnie w okienku Formatuj obszar wykresu w obszarze Wypełnienie kliknij odpowiednie opcje gradientu.

    6. Aby użyć wypełnienia teksturą, kliknij pozycję Tekstura, a następnie kliknij odpowiednią teksturę.

  1. Kliknij kształt, a następnie kliknij kartę Formatowanie kształtu.

  2. W grupie Style kształtów kliknij pozycję Efektykształtów, wskaż kategorię efektu, a następnie kliknij efekt, który chcesz uzyskać.

    Opcje w menu Efekty kształtów

  1. Na karcie Formatowanie kształtu kliknij pozycję Okienko formatowania.

    Przycisk okienka formatowania

  2. W okienku Formatowanie kształtu kliknij kartę Wypełnienie &, a następnie kliknij pozycję Wypełnienie lub Linia.

  3. Przeciągnij suwak Przezroczystość, aby osiągnąć efekt.

    Okienko Formatowanie kształtu

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, naciśnij klawisz Command podczas klikania kształtów, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Zobacz też

Zmienianie rozmiaru obiektu

Przycinanie obrazu

Przenoszenie, obracanie i grupowanie obrazów, pól tekstowych oraz innych obiektów

Wyrównywanie obiektów w programie Word dla komputerów Mac

Grupowanie lub rozgrupowywanie obiektów

Do skoroszytów i prezentacji można dodawać kształty, takie jak pola, kółka i strzałki. (Word dla sieci Web nie obsługuje kształtów). Aby dodać kształt, wybierz pozycję Wstaw na wstążce, wybierz pozycję Kształty,a następnie wybierz kształt.

Po dodaniu kształtu możesz go przenieść i zmienić jego rozmiar; dodawanie tekstu, punktorów lub numerowania; i możesz zmienić kolor wypełnienia lub kontur.

  1. Na karcie Wstawianie wybierz pozycję Kształty.

    Przycisk Wstaw kształty w psłudze Office dla sieci Web
  2. Wybierz kształt z galerii rozwijanej.

    Kształt o rozmiarze domyślnym zostanie wstawiony natychmiast na środku widocznej strony.

  3. Wybierz uchwyt zmiany rozmiaru na obwodzie kształtu i przeciągnij go do wewnątrz lub na zewnątrz, aby zmienić rozmiar kształtu.

    Aby utworzyć idealny kwadrat lub okrąg (lub ograniczyć wymiary innych kształtów), naciśnij i przytrzymaj klawisz Shift podczas przeciągania. 

  4. Aby przenieść kształt, wskaż go myszą, aż wskaźnik zmieni się w strzałkę z czterema grotami. Następnie kliknij i przeciągnij, aby przenieść kształt w inne miejsce.

    Jeśli w dokumencie jest zaznaczony kształt, na wstążce z paskiem narzędzi jest wyświetlana karta Kształt. Zawiera on przyciski służące do pracy z kształtem, na przykład dodawania koloru wypełnienia lub konturu albo wybierania wstępnie zdefiniowanego stylu kształtu.

    Uwaga: Jeśli wstążka uproszczona jest wyłączona, w kroku 2013 #4 ma nazwę Formatowanie. Aby uzyskać więcej informacji na wstążce uproszczonej, zobacz Nowy wygląd pakietu Office.

Wstaw kształt lub kliknij istniejący kształt, a następnie wprowadź tekst w następujący sposób:

  1. Kliknij prawym przyciskiem myszy kształt i wybierz polecenie Edytuj tekst.

    Na środku kształtu pojawi się migający kursor.

  2. Wpisz tekst, który chcesz dodać do kształtu.

  3. Aby sformatować i wyrównać tekst, wybierz kartę Narzędzia główne, a następnie wybierz opcje z grup Czcionka, Akapitlub Wyrównanie. 

    Opcje czcionki, akapitu i wyrównania w aplikacji PowerPoint Online

Szybkie style umożliwiają zastosowanie stylu do kształtu jednym kliknięciem. Style znajdziesz w galerii kształtów.

  1. Zaznacz kształt, który chcesz zmienić. 

  2. Na karcie Kształt (lub na karcie Formatowanie, jeśli wstążka uproszczona jest wyłączona) otwórz galerię Style kształtu i wybierz szybki styl, którego chcesz użyć.  

    Narzędzia kształtów w pakiecie Office dla sieci Web

    Wybierz strzałkę w dół na końcu galerii, aby ją otworzyć i wyświetlić pełną listę opcji:

    Wybierz strzałkę w dół w galerii, aby wyświetlić pełny zestaw szybkich stylów kształtów

    Możesz zatrzymać wskaźnik myszy na opcji w galerii, aby zobaczyć jej krótki opis.

  1. Zaznacz kształt, który chcesz zmienić. 

  2. Na karcie Kształt (lub na karcie Formatowanie, jeśli wstążka uproszczona jest wyłączona) wybierz strzałkę w dół obok pozycji Wypełnienie, aby otworzyć galerię kolorów wypełnienia.

  3. Wybierz kolor.

  4. Aby kształt był przezroczysty, wybierz pozycję Brak wypełnienia w dolnej części galerii kolorów.  

  1. Zaznacz kształt, który chcesz zmienić. 

  2. Na karcie Kształt (lub w obszarze Formatowanie, jeśli nadal używasz klasycznej wstążki) wybierz strzałkę w dół obok pozycji Kontury, aby otworzyć galerię kolorów konturów. 

  3. Wybierz kolor.

  4. W dolnej części galerii znajdują sięrównież opcje dotyczące grubości (grubości) konturu i tego, czy kontur jest jednolity, kropkowany, czy kreskowany. Wskaż kartę Waga lub Kreski, aby wyświetlić podręczną listę opcji.

Kliknij kształt, który chcesz usunąć, a następnie naciśnij klawisz Delete. Aby usunąć wiele kształtów, naciśnij klawisz Ctrl podczas zaznaczania kształtów, które chcesz usunąć, a następnie naciśnij klawisz Delete.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×