IncomingEmailS2SApprovalNeeded błąd podczas próby zainstalowania aplikacji Dynamics 365 dla programu Outlook

Objawy

Podczas próby zainstalowania aplikacji Dynamics 365 dla programu Outlook, w kolumnie Stan pokazuje "Problem podczas dodawania do programu Outlook". Po kliknięciu łącza "Więcej informacji", zobacz okno dialogowe zawierające następujące dane szczegółowe:

Wystąpił problem podczas próby dodania aplikacji do programu Outlook.
CRM: IncomingEmailS2SApprovalNeeded

Przyczyna

Ten błąd może wystąpić, jeśli rekord skrzynki pocztowej nie został zatwierdzony przez administratora globalnego Office 365.

Rozwiązanie

Zatwierdzanie rekord skrzynki pocztowej jako użytkownik z rolą administratora globalnego w usłudze Office 365.

1. Zaloguj się w Dynamics 365 jako użytkownik z rolą administratora globalnego w usłudze Office 365.

2. Kliknij przycisk Ustawienia , a następnie kliknij przycisk Konfiguracji poczty E-mail.

3. w obszarze konfiguracji poczty E-mail kliknij skrzynek pocztowych , a następnie zmień widok z moich aktywnych skrzynek pocztowych do Aktywnych skrzynek pocztowych.

4. Wybierz rekord skrzynki pocztowej, w którym wystąpił błąd, a następnie kliknij przycisk Zatwierdź wiadomości E-mail.

5. po zatwierdzeniu adresu e-mail, kliknij przycisk Test i włączyć skrzynek pocztowych .

6. po Skrzynka pocztowa została zakończona, testowanie, ponownie spróbuj zainstalować Dynamics 365 aplikacji dla programu Outlook. To może znajdować się klikając przycisk Ustawienia , a następnie klikając polecenie Dynamics 365 aplikacji dla programu Outlook.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×