Błąd InvalidPluginAssemblyContent podczas importowania rozwiązania w usłudze Microsoft Dynamics 365
Ten artykuł zawiera rozwiązanie problemu, który może zostać wyświetlony z powodu błędu InvalidPluginAssemblyContent podczas importowania rozwiązania w usłudze Microsoft Dynamics 365.
Dotyczy: Microsoft Dynamics 365 Customer Engagement Online
Oryginalny numer KB: 4500635
Symptomy
Podczas próby zaimportowania rozwiązania w usłudze Microsoft Dynamics 365 importowanie rozwiązania kończy się niepowodzeniem z powodu następującego błędu:
Zestaw wtyczki nie zawiera wymaganych typów lub nie można zaktualizować zawartości zestawu.
Kod błędu: 8004418b
Przyczyna
Ten błąd występuje, jeśli zmodyfikowano zestaw uwzględniony w tym rozwiązaniu, ale wersja rozwiązania nie została zwiększona.
Przykłady:
Zmiana nazwy, wersji, poziomu izolacji, tokenu klucza publicznego lub kultury zestawu bez zwiększania wersji rozwiązania spowoduje ten błąd. Zmiany takie jak te wymagają uaktualnienia rozwiązania (zmiany wersji) zamiast aktualizacji rozwiązania.
Rozwiązanie
Zwiększ wersję rozwiązania i spróbuj ponownie zaimportować.
Więcej informacji
Aby uzyskać więcej informacji, zapoznaj się z następującymi artykułami:
Opinia
https://aka.ms/ContentUserFeedback.
Dostępne już wkrótce: W 2024 r. będziemy stopniowo wycofywać zgłoszenia z serwisu GitHub jako mechanizm przesyłania opinii na temat zawartości i zastępować go nowym systemem opinii. Aby uzyskać więcej informacji, sprawdź:Prześlij i wyświetl opinię dla