PROBLEM
Nie można wyświetlić informacji wolny/zajęty dla określonego użytkownika w programie Exchange Online. Ten problem występuje w programie Outlook Web App i Microsoft Outlook (w tym programu Outlook dla komputerów Macintosh 2011). W szczególności występują następujące symptomy:
-
Podczas próby wyświetlenia kalendarza użytkownika w programie Outlook, pojawi się następujący komunikat o błędzie:
nie można zaktualizować
-
Podczas próby wyświetlenia kalendarza użytkownika za pośrednictwem programu Outlook Web App, zobaczysz czerwony trójkąt z wykrzyknikiem.
PRZYCZYNA
Ten problem występuje, jeśli kalendarz użytkownika ma gniazdo czasu, który zawiera więcej niż 1 000 wpisów.
ROZWIĄZANIE
Usuń niechciane elementy z kalendarza użytkownika, tak aby były mniej niż 1 000 elementów w tym gnieździe czasu.
WIĘCEJ INFORMACJI
Aby potwierdzić, że jest to problem, który występuje (Jeśli użytkownik jest uruchomiony program Outlook 2010 lub Outlook 2007), wykonaj następujące kroki:
-
Włącz Rozwiązywanie problemów z rejestrowania w programie Outlook. Aby uzyskać więcej informacji o tym, jak to zrobić, zobacz następujący artykuł z bazy wiedzy Microsoft Knowledge Base:
831053 jak włączyć opcję Włącz rejestrowanie poczty w celu rozwiązywania problemów w programie Outlook
-
W folderze%temp%\OLkAS poszukaj pliku dziennika usługi dostępności o nazwie < Data > < czas >-AS. log lub < Data >-< czas >-FB. log.
-
Wyszukaj w pliku dziennika wpis podobny do następującego:
< MessageResponseClass = "błąd" > < MessageText > Microsoft. Exchange. InfoWorker. Common. Availability. ResultSetTooBigException: zestaw wyników zawiera zbyt wiele wpisów kalendarza. Dozwolony rozmiar = 1000; rzeczywisty rozmiar = < xxxx >
Zanotuj numer, który jest reprezentowany przez < xxxx > symbolu zastępczego. Jeśli występuje ten problem, liczba ta będzie więcej niż 1 000.
Nadal potrzebujesz pomocy? Przejdź do witryny Microsoft Community.