Outlook 2013 i nowsze wersje przestają synchronizować konta programu Outlook po podłączeniu do sieci firmowej lub sieci LAN

Symptomy

Ważne Ten artykuł zawiera informacje dotyczące modyfikowania rejestru. Upewnij się, tworzenie kopii zapasowej rejestru przed przystąpieniem do modyfikacji. Upewnij się, że wiesz, jak przywrócić rejestr w przypadku pojawienia się problemu. Aby uzyskać więcej informacji na temat kopii zapasowej, przywracania i modyfikowania rejestru kliknij następujący numer artykułu w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:

322756 Jak wykonać kopię zapasową rejestru i przywrócić go w systemie WindowsRozważmy następujący scenariusz. Można skonfigurować program Microsoft Outlook 2013 i nowsze wersje, aby nawiązać połączenie istniejącego konta e-mail Hotmail (@hotmail.com, @msn.com, @live.com lub @outlook.com). Ponadto program Outlook jest używany w sieci LAN/WAN firmy lub innych. Po pewnym okresie braku aktywności elementy utworzone w kliencie programu Outlook nie są synchronizowane z kontem Hotmail. Ponadto widać, że na pasku stanu programu Outlook wyświetlane odłączony.

alternate text

Przyczyna

Outlook 2013 i nowszych wersjach umożliwia łączenie się konta Hotmail Exchange ActiveSync (EAS). Jeśli serwery proxy w sieci, które są podłączone do są skonfigurowane do limitu czasu nieaktywne połączenia w określonych interwałach, połączenia, które program Outlook używa do łączenia Outlook.com można odłączony.

Rozwiązanie

Ostrzeżenie: Nieprawidłowa modyfikacja rejestru za pomocą Edytora rejestru lub inną metodą może spowodować poważne problemy. Te problemy mogą wymagać ponownej instalacji systemu operacyjnego. Firma Microsoft nie gwarantuje, że możliwe będzie rozwiązanie tych problemów. Modyfikować rejestr na własną odpowiedzialność. Domyślnie program Outlook jest skonfigurowany do synchronizacji kont co 59 minut. Aby zmniejszyć możliwość odłączenia, należy skonfigurować swojego klienta programu Outlook do wysyłania i odbierania wiadomości e-mail z interwałem, który jest krótszy niż okres limitu czasu połączenia na serwerze proxy. Skontaktuj się z administratorem sieci, aby określić limit czasu serwera proxy. Jeśli okaże się, że limit czasu serwera proxy dla połączeń jest 30 minut, na przykład ustawić opcję Zaplanuj automatyczne wysyłanie/odbieranie co min __ krótszy przedział, na przykład 15 minut. Aby uzyskać więcej informacji o zmienianiu interwał wysyłania i odbierania odwiedź następujące witryny firmy Microsoft:

Ustawienia grupy Wyślij/Odbierz zmianyZamiast konfigurowania harmonogramu niestandardowego Wyślij/Odbierz, można również skonfigurować harmonogram wysyłanie/odbieranie przez dodanie wartości rejestru PushDuration do komputera. Aby automatycznie skonfigurować harmonogram wysyłanie/odbieranie dla Ciebie, przejdź do sekcji "w tym miejscu jest łatwo ustalić". Jeśli użytkownik woli samodzielnie skonfigurować harmonogram Wyślij/Odbierz, przejdź do sekcji "Samodzielne rozwiązywanie problemu".

Automatyczne rozwiązywanie problemu

Aby skonfigurować harmonogram Wyślij/Odbierz, kliknij przycisk Pobierz . W oknie dialogowym Pobieranie pliku kliknij przycisk Otwórzlub Uruchom , a następnie wykonaj kroki w Kreatorze łatwo ustalić.

  • Ta poprawka automatyczna pomoże Ci skonfigurować wartość wpisu rejestru Rejestrupushdurationdo 30 (liczba dziesiętna).

  • Po wykonaniu kroków w Kreatorze łatwo ustalić, można zmienić polepushduration, aby określić liczbę minut między interwałami synchronizacji .

  • Ten kreator może być dostępny tylko w języku angielskim. Jednak ta poprawka automatyczna działa również w innych wersjach językowych systemu Windows.

  • Jeśli używany komputer nie jest tym, którego dotyczy problem, można zapisać to rozwiązanie w postaci łatwej poprawki na dysku flash lub CD i uruchomić je na odpowiednim komputerze.

Samodzielne rozwiązywanie problemu

Łatwo ustalić 55037

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×