Określone pole nie istnieje w przypadku błędu Dynamics 365 firmy Microsoft podczas ustawiania programu Microsoft Dynamics 365 dla programu Outlook

Ten artykuł zawiera rozwiązanie problemu, dla których nie można ustawić programu Microsoft Dynamics 365 dla programu Outlook, ponieważ określone pole nie istnieje w usłudze Microsoft Dynamics 365 błąd.

Dotyczy: Microsoft Dynamics 365 Customer Engagement Online
Oryginalny numer KB: 4503998

Symptomy

Podczas próby skonfigurowania usługi Microsoft Dynamics 365 dla programu Outlook występuje następujący błąd:

"Określone pole nie istnieje w usłudze Microsoft Dynamics 365".

Przyczyna

Ten błąd występuje w przypadku korzystania z wersji 8.2.x programu Microsoft Dynamics 365 for Outlook w celu nawiązania połączenia z organizacją usługi Microsoft Dynamics 365 Online i zainstalowania rozwiązania LinkedIn Sales Navigator.

Uwaga

To rozwiązanie zostało zainstalowane automatycznie przez pewien czas.

Rozwiązanie

Firma Microsoft wie o tym problemie i bada dodatkowe potencjalne rozwiązania. W międzyczasie można użyć jednego z następujących rozwiązań:

Pobieranie i instalowanie wersji 9 programu Microsoft Dynamics 365 dla programu Outlook

Pobierz i zainstaluj wersję 9 programu Microsoft Dynamics 365 for Outlook z Dynamics 365 dla programu Outlook w wersji 9.0 (klient programu Outlook).

Odinstalowywanie rozwiązań LinkedIn

W przypadku niektórych organizacji rozwiązanie LinkedIn Sales Navigator zostało zainstalowane automatycznie. Jeśli Twoja organizacja nie korzysta z funkcji narzędzia LinkedIn Sales Navigator, możesz odinstalować to rozwiązanie. Aby pomyślnie usunąć to rozwiązanie, należy usunąć następujące rozwiązania w tej kolejności:

  • LinkedInSalesNavigatorControlsForUnifiedClient
  • LinkedIn
  • msdyn_LinkedInSalesNavigatorAnchor
  1. Aby odinstalować rozwiązanie, zaloguj się do aplikacji internetowej microsoft Dynamics 365 jako użytkownik z rolą Administrator systemu.
  2. Przejdź do pozycji Ustawienia , a następnie wybierz pozycję Rozwiązania.
  3. Wybierz rozwiązanie o nazwie = LinkedInSalesNavigatorControlsForUnifiedClient , a następnie wybierz pozycję Usuń.
  4. Powtórz ten proces dla dwóch pozostałych rozwiązań wymienionych powyżej w kolejności ich wyświetlania.