Terminy nie są synchronizowane z programu Microsoft Dynamics 365 do programu Exchange dla niektórych użytkowników

Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że terminy nie są synchronizowane z programu Microsoft Dynamics 365 z programem Microsoft Exchange dla niektórych użytkowników.

Dotyczy: Microsoft Dynamics 365 Customer Engagement Online
Oryginalny numer KB: 4494491

Symptomy

Terminy nie są synchronizowane z programu Microsoft Dynamics 365 z programem Microsoft Exchange dla niektórych użytkowników. Jeśli wyświetlisz sekcję Alerty dla odpowiedniej skrzynki pocztowej w usłudze Microsoft Dynamics 365, zostanie wyświetlony następujący komunikat o alertie:

Nie można zsynchronizować terminów, kontaktów i zadań dotyczących nazwy> skrzynki <pocztowej. Właściciel skojarzonej nazwy> profilu <serwera poczty e-mail został powiadomiony. System spróbuje ponownie później.
kod błędu serwera Email: Exchange.server zwrócił błąd 383.

Przyczyna

Firma Microsoft wie o problemie z interfejsem API usług Exchange Web Services , który może spowodować ten błąd, jeśli jest używana jedna z następujących stref czasowych:

  • (GMT-05:00) Chetumal - Wschodni czas standardowy (Meksyk)
  • (GMT-03:00) Montevideo — Montevideo (czas standardowy)
  • (GMT+01:00) Casablanca - Maroko (czas standardowy)
  • (GMT+02:00) Kair — Egipt (czas standardowy)
  • (GMT+02:00) Kaliningrad - Kaliningrad (czas standardowy)
  • (GMT+02:00) Windhoek - Namibia (czas standardowy)
  • (UTC+02:00) Chartum - Sudan (czas standardowy)
  • (GMT+03:00) Bagdad — arabski czas standardowy
  • (UTC+03:00) Stambuł - Türkiye (czas standardowy)
  • (GMT+03:00) Mińsk — Białoruś (czas standardowy)
  • (GMT+04:00) Astrachan, Lyanovsk - Astrachan (czas standardowy)
  • (GMT+04:00) Baku — Azerbejdżan (czas standardowy)
  • (GMT+04:00) Izhevsk, Samara - Rosja Strefa Czasowa 3
  • (GMT+04:00) Moskwa, Petersburg, Wołgograd - rosyjski czas standardowy
  • (GMT+04:00) Erywań — kaukaski czas standardowy
  • (GMT+05:00) Ekaterinburg - Ekaterinburg (czas standardowy)
  • (GMT+07:00) Barnaul, Gorno-Altaysk - Altai (czas standardowy)
  • (GMT+07:00) Hovd — W. Mongolia (czas standardowy)
  • (GMT+07:00) Krasnojarsk — Azja Północna (czas standardowy)
  • (GMT+07:00) Nowosybirsk — N. Azja Środkowa (czas standardowy)
  • (GMT+07:00) Tomsk - Omsk (czas standardowy)
  • (GMT+07:00) Tomsk — Tomsk (czas standardowy)
  • (GMT+08:00) Irkuck — Północnoazja Wschodnia (czas standardowy)
  • (GMT+09:00) Chita - Transbaikal (czas standardowy)
  • (GMT+09:00) Yakutsk — Yakutsk (czas standardowy)
  • (GMT+10:00) Władywostok - Vladivostok (czas standardowy)
  • (GMT+11:00) Wyspa Bougainville - Bougainville (czas standardowy)
  • (GMT+11:00) Chokurdakh - Rosja Strefa Czasowa 10
  • (GMT+11:00) Magadan - Magadan (czas standardowy)
  • (GMT+11:00) Wyspa Norfolk - Norfolk (czas standardowy)
  • (GMT+11:00) Sachalin — Sachalin (czas standardowy)
  • (GMT+12:00) Anadyr, Petropavlovsk-Kamchatsky - Rosja Strefa Czasowa 11

Rozwiązanie

Firma Microsoft bada rozwiązanie tego problemu. W międzyczasie możesz obejść ten problem, zmieniając ustawienie strefy czasowej użytkownika w usłudze Microsoft Dynamics 365:

  1. Użytkownik Dynamics 365 firmy Microsoft może uzyskać dostęp do swoich opcji osobistych, wybierając ikonę koła zębatego w prawym górnym rogu programu Microsoft Dynamics 365, a następnie wybierając pozycję Opcje.

  2. Jeśli wartość Strefa czasowa jest jedną ze stref czasowych wymienionych w powyższej sekcji Przyczyna, zaktualizuj wartość do innej strefy czasowej, która ma takie samo przesunięcie czasu, ale nie znajduje się na liście w sekcji Przyczyna tego artykułu.

    Na przykład: Jeśli używasz (GMT-05:00) Chetumal, możesz spróbować przełączyć się do Hawany (GMT-05:00).

  3. Wybierz przycisk OK.

  4. Terminy powinny zostać zsynchronizowane w następnym cyklu synchronizacji skrzynki pocztowej, co może potrwać od 15 do 30 minut.