Terminy nie są synchronizowane z Dynamics 365 do wymiany dla niektórych użytkowników

Symptom

Terminy nie są synchronizowane z Dynamics 365 do programu Microsoft Exchange dla niektórych użytkowników. Jeśli można wyświetlić w sekcji alerty dla odpowiedniej skrzynki pocztowej Dynamics 365, zobacz następujący komunikat:

"Terminy, kontakty i zadania dla skrzynki pocztowej < nazwa skrzynki pocztowej > nie mógł być synchronizowane. Właściciel profilu serwera e-mail skojarzony < Nazwa_profilu > został powiadomiony. System spróbuje ponownie później.

Wysłał kod błędu serwera:Exchange.server zwróciła błąd 383. "

Przyczyna

Firma Microsoft jest świadoma problemu z interfejsem API usług sieci Web programu Exchange , który może powodować ten błąd, jeśli używane są jednym z następujących strefach czasowych:

  • (GMT-05:00) Chetumal - wschodni czas standardowy (Meksyk)

  • (GMT-03:00) Montevideo - Montevideo (czas standardowy)

  • (GMT + 01:00) Casablanca - Maroko (czas standardowy)

  • (GMT + 02:00) Kair - Egipt (czas standardowy)

  • (GMT + 02:00) Kaliningrad - Kaliningrad (czas standardowy)

  • (GMT + 02:00) Windhoek - Namibijski czas standardowy

  • (UTC + 02:00) Chartum - Sudan (czas standardowy)

  • (GMT + 03:00) Bagdad - arabski (czas standardowy)

  • (GMT + 03:00) Stambuł - Turcja (czas standardowy)

  • (GMT + 03:00) Mińsk - Białoruś (czas standardowy)

  • (GMT + 04:00) Astrakhan, Uljanowsk - Astrakhan (czas standardowy)

  • (GMT + 04:00) Baku - Azerbejdżan (czas standardowy)

  • (GMT + 04:00) Iżewsk, Samara - strefa czasowa Rosji 3

  • (GMT + 04:00) Moskwa, Sankt Petersburg, Wołgograd - rosyjski (czas standardowy)

  • (GMT + 04:00) Erywań - Kaukaz (czas standardowy)

  • (GMT + 05:00) Jekaterynburg - Jekaterinburg (czas standardowy)

  • (GMT + 07:00) Barnauł, Gornoałtajsk - Ałtaj (czas standardowy)

  • (GMT + 07:00) Hovd — Mongolia Zachodnia (czas standardowy)

  • (GMT + 07:00) Krasnojarsk - Azja Północna (czas standardowy)

  • (GMT + 07:00) Nowosybirsk - Azja Środkowa (czas standardowy)

  • (GMT + 07:00) Tomsk - Omsk (czas standardowy)

  • (GMT + 07:00) Tomsk - Rosji (czas standardowy)

  • (GMT + 08:00) Irkuck - wschód Azja Północna (czas standardowy)

  • (GMT + 09:00) Czyta - Zabajkale (czas standardowy)

  • (GMT + 09:00) Jakuck - Jakuck (czas standardowy)

  • (GMT + 10:00) Władywostok - Władywostok (czas standardowy)

  • (GMT + 11:00) Wyspa Bougainville'a - Bougainville (czas standardowy)

  • (GMT + 11:00) Czokurdach - strefa czasowa Rosji 10

  • (GMT + 11:00) Magadan - Magadan (czas standardowy)

  • (GMT + 11:00) Wyspa Norfolk - Norfolk (czas standardowy)

  • (GMT + 11:00) Sachalin - Sachalin (czas standardowy)

  • (GMT + 12:00) Anadyr, Pietropawłowsk Kamczacki — strefy czasowej Rosji 11

Rozwiązanie

Firma Microsoft jest dochodzenia do rozwiązania tego problemu. Można w międzyczasie obejść ten problem, zmieniając ustawienie w Dynamics 365 strefa czasowa użytkownika:

  1. Dynamics 365 użytkownikom swoich opcjach osobistych przez kliknięcie tej ikony kół zębatych w prawym górnym rogu Dynamics 365, a następnie klikając polecenie Opcje.

  2. Jeśli wartość dla strefy czasowej jest jednym ze stref czasowych wymienionych w sekcji Przyczyna powyżej, należy zaktualizować wartości na inną strefę czasową, która ma przesunięcie tym samym czasie, ale nie jest na liście w sekcji "Przyczyna" tego artykułu.  Na przykład: Jeśli używasz (GMT-05:00) Chetumal, można spróbować przełączyć do (GMT-05:00) Hawana.

  3. Kliknij przycisk OK.

  4. Synchronizuj terminy powinny następnego cyklu synchronizacji skrzynki pocztowej, co może zająć 15-30 minut.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×