Tworzenie diagramu Venna

Grafikę SmartArt korzystającą z układu diagramu Venna można utworzyć w programach Excel, Outlook, PowerPoint i Word. Diagramy Venna doskonale nadają się do ilustrowania podobieństw i różnic między kilkoma różnymi grupami lub koncepcjami.

Omówienie diagramów Venna

Za pomocą diagramu Venna, złożonego z nakładających się kół, można przedstawić podobieństwa, różnice oraz relacje między koncepcjami, pojęciami, ideami lub grupami. Podobieństwa między grupami są reprezentowane przez części wspólne kół, natomiast różnice są reprezentowane przez części, które się nie pokrywają.

Diagram Venna

1 Każda duża grupa jest reprezentowana przez jedno z okręgów.

2 Każdy z obszarów wspólnych kół reprezentuje podobieństwa między dwiema dużymi grupami lub mniejsze grupy należące do tych dwóch większych grup.

Co chcesz zrobić?

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Przycisk SmartArt w grupie Ilustracje na karcie Wstawianie

    Przykład grupy Ilustracje na karcie Wstawianie w programie PowerPoint 2013

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję Relacja, kliknij układ diagramu Venna (na przykład Venna podstawowy), a następnie kliknij przycisk OK.

    Układ grafiki SmartArt

Dodawanie tekstu do kół głównych

  1. Zaznacz kształt w grafice SmartArt.

  2. Wykonaj jedną z następujących czynności:

    • W okienku Tekst kliknij pozycję [Tekst], a następnie wprowadź tekst (lub wybierz punktor i wprowadź tekst).

    • Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej swój tekst.

    • Kliknij koło w grafice SmartArt, a następnie wpisz tekst.

    Uwaga: Jeśli okienko Tekst jest niewidoczne, można je otworzyć, klikając tę kontrolkę z lewej strony grafiki SmartArt.

    Kontrolka okienka tekstu

Dodawanie tekstu do części wspólnych kół

Nie można dodać tekstu do części wspólnych na diagramie Venna z poziomu okienka tekstu. Można natomiast wstawić pola tekstowe i umieścić je na tych obszarach wspólnych.

W programach Excel, Outlook i Word:

  1. Na karcie Wstawianie w grupie Tekst:

    • W programie Excel kliknij pozycję Pole tekstowe.

    • W programie Outlook kliknij pozycję Pole tekstowe, a następnie kliknij pozycję Rysuj pole tekstowe.

    • W programie Word kliknij pozycję Pole tekstowe, a następnie w dolnej części galerii kliknij pozycję Rysuj pole tekstowe.

  2. Następnie wykonaj następujące czynności:

    • Kliknij nachodzące koło i przeciągnij wskaźnik. Narysuj pole tekstowe o wybranej wielkości.

    • Aby dodać tekst, kliknij pole i wpisz tekst.

    • Aby zmienić kolor tła z białego na kolor nachodzącego koła, kliknij prawym przyciskiem myszy pole tekstowe i wybierz pozycję Formatuj kształt.

    • W okienku Formatowanie kształtu w obszarze Wypełnienie wybierz pozycję Bez wypełnienia.

    • Aby usunąć linie otaczające pole tekstowe, przy zaznaczonym polu tekstowym kliknij pozycję Linia w okienku Formatowanie kształtu i wybierz pozycję Brak linii.

      Uwagi: 

      • Aby przenieść pole tekstowe, kliknij je, a gdy wskaźnik myszy zmieni się w skrzyżowane strzałki (Strzałka z czterema grotami), przeciągnij pole tekstowe w odpowiednie miejsce.

      • Aby sformatować tekst w polu tekstowym, zaznacz tekst i użyj opcji formatowania w grupie Czcionka na karcie Narzędzia główne.

W programie PowerPoint:

  1. Na karcie Wstawianie w grupie Tekst kliknij przycisk Pole tekstowe.

  2. Kliknij nachodzące koło i przeciągnij wskaźnik. Narysuj pole tekstowe o wybranej wielkości.

  3. Aby dodać tekst, kliknij pole i wpisz tekst.

  1. Kliknij istniejące koło znajdujące się najbliżej miejsca, w którym chcesz dodać nowe koło.

  2. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Grupa Tworzenie grafiki na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona. Może być konieczne dwukrotne kliknięcie grafiki SmartArt w celu otwarcia karty Projektowanie.

  3. Wykonaj jedną z następujących czynności:

    • Aby wstawić koło po zaznaczonym kole, tak aby te koła nakładały się na siebie, kliknij przycisk Dodaj kształt po.

    • Aby wstawić koło przed zaznaczonym kołem, tak aby te koła nakładały się na siebie, kliknij przycisk Dodaj kształt przed.

Uwagi: 

  • Dodając koło do diagramu Venna, można poeksperymentować z umieszczeniem kształtu przed zaznaczonym kołem lub po nim, aby uzyskać odpowiednie położenie nowego koła.

  • Aby dodać koło z poziomu okienka tekstu, kliknij istniejące koło, przenieś kursor w położenie przed tekstem, w obszarze którego chcesz dodać koło, lub po nim, a następnie naciśnij klawisz Enter.

  • Aby usunąć koło z diagramu Venna, kliknij koło do usunięcia, a następnie naciśnij klawisz Delete.

  • Aby przenieść koło, kliknij je, a następnie przeciągnij w nowe miejsce.

  • Aby przenieść koło o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

  1. Kliknij prawym przyciskiem myszy diagram Venna, który chcesz zmienić.

  2. Kliknij opcję układu w grupie Układy na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu grafika SmartArt zmienia się, aby pokazać, jak będzie wyglądać w danym układzie. Wybierz odpowiedni układ.

    • Aby pokazać nakładające się relacje w sekwencji, kliknij pozycję Venna liniowy.

      Diagram Venna liniowy

    • Aby pokazać nakładające się relacje z uwydatnieniem wzrostu lub gradacji, kliknij pozycję Venna stosowy.

      Diagram Venna stosowy

    • Aby pokazać nakładające się relacje oraz relację z ideą centralną, kliknij pozycję Promieniowy Venna.

      Promieniowy Venna

Aby szybko nadać grafice SmartArt profesjonalny wygląd, można zmienić kolory diagramu Venna. Można też dodać efekty, takie jak poświaty, krawędzie wygładzone lub efekty 3-W.

Do kół w grafice SmartArt można stosować różne połączenia kolorów pochodzących z kolory motywu.

Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  • W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Opcja Zmień kolory w grupie Style grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

Porada: Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania koła

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie koła, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. W razie potrzeby w okienku Formatowanie kształtu kliknij strzałkę znajdującą się obok pozycji Linia, aby wyświetlić wszystkie opcje, i zrób jedno z następujących:

    • Aby zmienić kolor obramowania koła, kliknij pozycję kolorObraz przycisku, a następnie kliknij odpowiedni kolor.

    • Aby zmienić styl linii obramowania koła, wybierz odpowiedni styl linii, na przykład Przezroczystość, Szerokość lub Typ kreskowania.

Zmienianie koloru wypełnienia koła na diagramie Venna

Należy kliknąć grafikę SmartArt, którą trzeba zmienić.

  1. Kliknij prawym przyciskiem myszy obramowanie koła, a następnie kliknij polecenie Formatuj kształt.

  2. W okienku Formatowanie kształtu w obszarze Wypełnienie kliknij pozycję Wypełnienie pełne.

  3. Kliknij pozycję KolorObraz przycisku i kliknij wybrany kolor.

    • Aby zmienić kolor tła na taki, którego nie ma wśród kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory na karcie Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby zwiększyć poziom przezroczystości kształtów na diagramie, przesuń suwak Przezroczystość lub wprowadzić liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Styl grafiki SmartArt to połączenie różnych efektów, takich jak styl linii, skos, efekt 3-W czy obrót, które można stosować do kół w grafice SmartArt w celu uzyskania unikatowego wyglądu.

Należy kliknąć grafikę SmartArt, którą trzeba zmienić.

  • W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Grupa Style grafiki SmartArt na karcie Projektowane w obszarze Narzędzia grafiki SmartArt

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk WięcejPrzycisk Więcej.

Uwaga: Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl grafiki SmartArt wpłynie na tę grafikę.

Porada: Jeśli korzystasz z PowerPoint 2013 lub PowerPoint 2016, diagram Venna można animować w celu wyróżnienia każdego okręgu. Aby uzyskać więcej informacji, zobacz Animowanie grafiki SmartArt.

Zobacz też

Wybieranie grafiki SmartArt

Więcej informacji o grafikach SmartArt

Dodawanie kształtów

Co chcesz zrobić?

  1. Na karcie Wstawianie w grupie Ilustracje kliknij przycisk SmartArt.

    Grupa Kształty na karcie Wstawianie.

  2. W galerii Wybieranie grafiki SmartArt kliknij pozycję Relacja, kliknij układ diagramu Venna (na przykład Venna podstawowy), a następnie kliknij przycisk OK.

Dodawanie tekstu do kół głównych

  1. Wybierz grafikę SmartArt.

  2. W obszarze Narzędzia grafiki SmartArtna karcie projektowanie w grupie Tworzenie grafiki kliknij przycisk okienko tekstu.
    Grupa Tworzenie grafiki na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt
    Jeśli nie widzisz przycisku Narzędzia grafiki SmartArt lub karta projektowanie , upewnij się, że grafika SmartArt jest zaznaczona. Aby otworzyć kartę projektowanie , może być konieczne dwukrotne kliknięcie grafiki SmartArt.

  3. Wykonaj jedną z następujących czynności:

  4. Kliknij pozycję [Tekst] w okienku tekstu, a następnie wpisz tekst.

  5. Skopiuj tekst z innego miejsca lub programu, kliknij pozycję [Tekst] w okienku tekstu, a następnie wklej swój tekst.

  6. Kliknij koło w grafice SmartArt, a następnie wpisz tekst.

  7. W okienku tekst w obszarze wpisz tekst tutaj wybierz punktor i wpisz tekst.

Uwaga: Okienko tekstu można też otworzyć, klikając kontrolkę.

Formant okienka tekstu

Dodawanie tekstu do części wspólnych kół

Nie można dodać tekstu do części wspólnych na diagramie Venna z poziomu okienka tekstu. Można natomiast wstawić pola tekstowe i umieścić je na tych obszarach wspólnych.

Aby wstawić pole tekstowe, wykonaj następujące czynności:

  1. Na karcie Wstawianie w grupie Tekst kliknij przycisk Pole tekstowe.

  2. Przeciągnij wskaźnik, aby narysować pole tekstowe.

  3. Zaznacz pole tekstowe i wpisz tekst.

  4. Umieść pole tekstowe na nakładających się obszarach okręgów.

  1. Kliknij grafikę SmartArt, do której chcesz dodać kolejny okrąg.

  2. Kliknij istniejące koło znajdujące się najbliżej miejsca, w którym chcesz dodać nowe koło.

  3. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Tworzenie grafiki kliknij strzałkę obok przycisku Dodaj kształt.

    Grupa Tworzenie grafiki na karcie Projektowanie w obszarze Narzędzia grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona. Może być konieczne dwukrotne kliknięcie grafiki SmartArt w celu otwarcia karty Projektowanie.

  4. Wykonaj jedną z następujących czynności:

    • Aby wstawić koło po zaznaczonym kole, tak aby te koła nakładały się na siebie, kliknij przycisk Dodaj kształt po.

    • Aby wstawić koło przed zaznaczonym kołem, tak aby te koła nakładały się na siebie, kliknij przycisk Dodaj kształt przed.

  • Dodając koło do diagramu Venna, można poeksperymentować z umieszczeniem kształtu przed zaznaczonym kołem lub po nim, aby uzyskać odpowiednie położenie nowego koła.

  • Aby dodać okrąg z okienka tekstu, kliknij istniejące koło, przesuń wskaźnik przed lub po tekście, do którego chcesz dodać okrąg, a następnie naciśnij klawisz ENTER.

  • Aby usunąć okrąg z diagramu Venna, kliknij kółko, które chcesz usunąć, a następnie naciśnij klawisz DELETE.

  • Aby przenieść koło, kliknij je, a następnie przeciągnij w nowe miejsce.

  • Aby przenieść koło o bardzo małą odległość, naciskaj klawisze strzałek na klawiaturze, przytrzymując naciśnięty klawisz CTRL.

  1. Kliknij prawym przyciskiem myszy diagram Venna, który chcesz zmienić, a następnie kliknij polecenie Zmień układ.

  2. W oknie dialogowym Wybieranie grafiki SmartArt kliknij pozycję relacja w okienku po lewej stronie, a następnie w okienku po prawej stronie wykonaj jedną z następujących czynności:

    • Aby pokazać nakładające się relacje w sekwencji, kliknij pozycję Venna liniowy.

      Diagram Venna liniowy

    • Aby pokazać nakładające się relacje z uwydatnieniem wzrostu lub gradacji, kliknij pozycję Venna stosowy.

      Diagram Venna stosowy

    • Aby pokazać nakładające się relacje oraz relację z ideą centralną, kliknij pozycję Promieniowy Venna.

Uwaga: Układ grafiki SmartArt można również zmienić, klikając opcję układu w grupie układy na karcie projektowanie w obszarze Narzędzia grafiki SmartArt. Po wskazaniu opcji układu grafika SmartArt zmienia się, aby pokazać, jak będzie wyglądać w danym układzie.

Aby szybko nadać grafice SmartArt profesjonalny wygląd, można zmienić kolory diagramu Venna. Można też dodać efekty, takie jak poświaty, krawędzie wygładzone lub efekty 3-W.

Do kół w grafice SmartArt można stosować różne połączenia kolorów pochodzących z kolory motywu.

Kliknij grafikę SmartArt, której kolor chcesz zmienić.

  1. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij przycisk Zmień kolory.

    Grupa Style grafiki SmartArt na karcie Projektowane w obszarze Narzędzia grafiki SmartArt

    Jeśli karta Narzędzia grafiki SmartArt lub Projektowanie nie jest widoczna, upewnij się, że grafika SmartArt jest zaznaczona.

Porada: Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak kolory wpłyną na grafikę SmartArt.

Zmienianie koloru lub stylu linii obramowania koła

  1. W grafice SmartArt kliknij prawym przyciskiem myszy obramowanie koła, które chcesz zmienić, a następnie kliknij polecenie Formatuj kształt.

  2. W oknie dialogowym Formatowanie kształtu wykonaj dowolną z następujących czynności:

    • Aby zmienić kolor obramowania koła, kliknij pozycję kolor linii w okienku po lewej stronie, w okienku kolor linii kliknij pozycję kolorObraz przycisku, a następnie kliknij odpowiedni kolor.

    • Aby zmienić styl linii obramowania koła, kliknij pozycję styl linii w okienku po lewej stronie, w okienku styl linii , a następnie wybierz odpowiednie style linii.

Zmienianie koloru wypełnienia koła na diagramie Venna

Należy kliknąć grafikę SmartArt, którą trzeba zmienić.

  1. Kliknij prawym przyciskiem myszy obramowanie koła, a następnie kliknij polecenie Formatuj kształt.

  2. W oknie dialogowym Formatowanie kształtu w okienku po lewej stronie kliknij pozycję wypełnienie, a następnie w okienku wypełnienie kliknij pozycję wypełnienie pełne.

  3. Kliknij pozycję KolorObraz przycisku i kliknij wybrany kolor.

    • Aby zmienić kolor tła na taki, którego nie ma wśród kolory motywu, kliknij polecenie Więcej kolorów, a następnie kliknij odpowiedni kolor na karcie Standardowy lub utwórz własny kolor na karcie Niestandardowy. Kolory niestandardowe i kolory na karcie Standardowy nie będą aktualizowane, jeśli motyw dokumentu zostanie później zmieniony.

    • Aby zwiększyć poziom przezroczystości kształtów na diagramie, przesuń suwak Przezroczystość lub wprowadzić liczbę w polu obok suwaka. Wartość procentową przezroczystości można zmieniać od 0% (całkowicie nieprzezroczyste, ustawienie domyślne) do 100% (całkowicie przezroczyste).

Styl grafiki SmartArt to połączenie różnych efektów, takich jak styl linii, skos, efekt 3-W czy obrót, które można stosować do kół w grafice SmartArt w celu uzyskania unikatowego wyglądu.

Należy kliknąć grafikę SmartArt, którą trzeba zmienić.

  1. W obszarze Narzędzia grafiki SmartArt na karcie Projektowanie w grupie Style grafiki SmartArt kliknij odpowiedni styl.

    Grupa Style grafiki SmartArt na karcie Projektowane w obszarze Narzędzia grafiki SmartArt

    Aby wyświetlić więcej stylów grafiki SmartArt, kliknij przycisk WięcejPrzycisk Więcej.

  • Po umieszczeniu wskaźnika myszy na miniaturze można zobaczyć, jak styl grafiki SmartArt wpłynie na tę grafikę.

Jeśli używasz PowerPoint 2010, diagram Venna można animować w celu wyróżnienia każdego okręgu. Aby uzyskać więcej informacji na temat animowania grafiki SmartArt, zobacz animowanie grafiki SmartArt.

  1. Kliknij diagram Venna, który chcesz animować.

  2. Na karcie animacje w grupie animacja kliknij przycisk więcejPrzycisk Więcej, a następnie kliknij odpowiednią animację.

  3. Aby poszczególne okręgi na diagramie Venna były wprowadzane w kolejności, na karcie animacje w grupie animacja kliknij pozycję opcje efektu, a następnie kliknij pozycję pojednej.

Uwaga: W przypadku skopiowania diagramu Venna, do którego zastosowano animację na innym slajdzie, animacja jest również kopiowana.

Zobacz też

Wybieranie grafiki SmartArt

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×