Użytkownik nie jest wyświetlany na liście Wszyscy uprawnieni użytkownicy w obszarze Microsoft Dynamics 365 App for Outlook

Ten artykuł zawiera rozwiązanie problemu polegającego na tym, że użytkownik nie jest wyświetlany na liście Wszyscy uprawnieni użytkownicy podczas wyświetlania sekcji Dynamics 365 App for Outlook w obszarze Ustawienia.

Dotyczy: Microsoft Dynamics 365
Oryginalny numer KB: 4345543

Symptomy

Podczas wyświetlania sekcji aplikacji Dynamics 365 dla programu Outlook w obszarze Ustawienia użytkownik nie jest wyświetlany na liście Wszyscy uprawnieni użytkownicy.

Przyczyna

Przyczyna 1

Użytkownik nie ma przypisanej roli zabezpieczeń obejmującej uprawnienie Użyj aplikacji Dynamics 365 dla programu Outlook

Uwaga

Dynamics 365 Aplikacja dla programu Outlook jest obsługiwana w przypadku skrzynek pocztowych użytkowników. Skrzynki pocztowe w kolejce nie są obsługiwane.

Przyczyna 2

Użytkownik nie jest skonfigurowany do używania synchronizacji Server-Side dla przychodzących wiadomości e-mail.

Rozwiązanie

Uchwała 1

Sprawdź, czy użytkownik ma przypisaną co najmniej jedną rolę zabezpieczeń Dynamics 365, która obejmuje uprawnienie Użyj aplikacji Dynamics 365 dla programu Outlook.

Uwaga

Uprawnienie Użyj aplikacji Dynamics 365 dla programu Outlook znajduje się na karcie Zarządzanie firmą roli zabezpieczeń w sekcji Uprawnienia związane z prywatnością.

Aby uzyskać więcej informacji na temat przypisywania roli zabezpieczeń, zobacz Przypisywanie roli zabezpieczeń do użytkownika. Aby uzyskać informacje na temat tworzenia lub modyfikowania roli zabezpieczeń, zobacz Tworzenie lub edytowanie roli zabezpieczeń w celu zarządzania dostępem.

Uchwała 2

Sprawdź, czy rekord skrzynki pocztowej użytkownika w Dynamics 365 jest skonfigurowany do używania synchronizacji Server-Side dla Email przychodzących, a skrzynka pocztowa jest pomyślnie przetestowana i włączona.

  1. Dostęp Dynamics 365 jako użytkownik z rolą administratora systemu.
  2. Przejdź do pozycji Ustawienia, a następnie wybierz pozycję Email Konfiguracja.
  3. Wybierz pozycję Skrzynki pocztowe , a następnie zmień widok na Aktywne skrzynki pocztowe.
  4. Znajdź i otwórz rekord skrzynki pocztowej użytkownika.
  5. Sprawdź, czy opcja Email przychodząca jest ustawiona na synchronizację po stronie serwera lub router Email.
  6. Jeśli stan Email przychodzącego nie jest jeszcze wyświetlany jako Powodzenie, wybierz pozycję Testuj & Włącz skrzynkę pocztową i zaznacz pole wyboru wyświetlane w oknie dialogowym.
  7. Jeśli testy skrzynki pocztowej nie zakończą się pomyślnie, przejrzyj komunikaty w sekcji Alerty . Jeśli alert zawiera link Dowiedz się więcej, wybierz ten link, aby uzyskać więcej szczegółów.