PROBLEM
Załóżmy, że przypisany plan Office 365, który uwzględnia Unified Messaging (UM) do użytkownika. Jednakże gdy użytkownik otwiera okienko Opcje w programie Outlook w sieci web, ustawienia poczty głosowej brakuje.
PRZYCZYNA
Ten problem może wystąpić, jeśli UM nie jest włączona w zasadach skrzynki pocztowej, która jest przypisana do skrzynki pocztowej lub MyTextMessaging i MyVoiceMail ustawienia nie są włączone dla roli użytkownika, która jest przypisana do skrzynki pocztowej.
ROZWIĄZANIE
Aby rozwiązać ten problem, wykonaj następujące kroki:
-
Upewnij się, że UM jest włączona w zasadach skrzynki pocztowej, która jest przypisana do skrzynki pocztowej. Aby to zrobić, wykonaj następujące kroki:
-
Połączyć się Exchange Online przy użyciu zdalnego programu PowerShell. Aby uzyskać więcej informacji zobacz temat Nawiązywanie połączenia z programem Exchange Online PowerShell.
-
Uruchom następujące polecenie, aby zidentyfikować zasad skrzynki pocztowej, która jest przypisana do skrzynki pocztowej:Get-CASmailbox <mailboxUPN> | FL *OWAMailboxPolicy
-
Otwórz Centrum administracyjnego programu Exchange, kliknij przycisk uprawnienia, a następnie kliknij zasady aplikacji sieci Web programu Outlook.
-
Wybierz zasadę skrzynki pocztowej, ustaloną w kroku 1B, a następnie kliknij przycisk Edytuj.
-
Kliknij przycisk Funkcje, kliknij, aby zaznaczyć pole wyboru Usługi Unified Messaging , a następnie kliknij Zapisz.
-
-
Upewnij się, że ustawienia MyTextMessaging i MyVoiceMail są włączone dla roli użytkownika, która jest przypisana do skrzynki pocztowej. Aby to zrobić, wykonaj następujące kroki:
-
Połączyć się Exchange Online przy użyciu zdalnego programu PowerShell. Aby uzyskać więcej informacji zobacz temat Nawiązywanie połączenia z programem Exchange Online PowerShell.
-
Uruchom następujące polecenie, aby zidentyfikować zasady przypisywania ról, która jest przypisana do skrzynki pocztowej:Get-mailbox <mailboxUPN> | FL *RoleAssignmentPolicy
-
Otwórz Centrum administracyjnego programu Exchange, kliknij przycisk uprawnienia, a następnie kliknij Role użytkowników.
-
Wybierz zasady przypisywania ról, ustaloną w kroku 2B, a następnie kliknij przycisk Edytuj.
-
Kliknij, aby zaznaczyć pola wyboru MyTextMessaging i MyVoiceMail , a następnie kliknij przycisk Zapisz.
-
WIĘCEJ INFORMACJI
Jeśli używasz programu Skype dla usługi poczty głosowej firmy z chmury PSTN, opcje poczty głosowej nie są dostępne. Aby uzyskać więcej informacji zobacz Konfigurowanie poczty głosowej.
Nadal potrzebujesz pomocy? Przejdź do Witryny Microsoft Community.