Program Copilot for Sales nie łączy się z Dynamics 365 z włączonym uwierzytelnianiem wieloskładnikowym

Ten artykuł pomaga rozwiązać problem polegający na tym, że aplikacja Microsoft Copilot for Sales dla usługi Microsoft Teams nie łączy się z usługą Microsoft Dynamics 365 po włączeniu uwierzytelniania wieloskładnikowego .

Kogo dotyczy problem?

Typ wymagania Opis
Aplikacja kliencka Dodatek Copilot for Sales Outlook
Platforma Klienci internetowi i komputerowi
OS Windows i Mac
Wdrożenie Zarządzane przez użytkownika i zarządzane przez administratora
CRM Dynamics 365 i Salesforce
Użytkownicy Wszyscy użytkownicy

Symptomy

Aplikacja Copilot for Sales nie może komunikować się z Dynamics 365, ale użytkownicy mogą uzyskiwać bezpośredni dostęp do Dynamics 365.

Przyczyna

Zasady uwierzytelniania wieloskładnikowego lub dostępu warunkowego są włączone w Dynamics 365, ale nie w usłudze Microsoft Teams.

Jeśli organizacja Dynamics 365 ma włączone zasady uwierzytelniania wieloskładnikowego lub dostępu warunkowego, ale usługa Microsoft Teams tego nie robi, aplikacja Copilot for Sales dla usługi Microsoft Teams nie może komunikować się z Dynamics 365. Ma to na celu zapobieganie incydentom zabezpieczeń. Jeśli Dynamics 365 ma włączone zasady uwierzytelniania wieloskładnikowego lub dostępu warunkowego, każda komunikacja od użytkowników logujących się do aplikacji bez uwierzytelniania wieloskładnikowego lub zasad dostępu warunkowego jest uznawana za niezaufaną.

Rozwiązanie

Aby rozwiązać ten problem, należy włączyć uwierzytelnianie wieloskładnikowe lub zasady dostępu warunkowego w usługach Dynamics 365 i Microsoft Teams. Usługa Microsoft Teams i zasób Dataverse wymagają tych samych zasad uwierzytelniania wieloskładnikowego lub dostępu warunkowego.

Więcej informacji

Jeśli problem jest nadal nierozwiązany, przejdź do witryny Copilot for Sales — Microsoft Community Hub , aby skontaktować się z naszymi ekspertami.