Symptom
Podczas otwierania aplikacji Dynamics 365 dla programu Outlook przy użyciu programu Outlook lub programu Internet Explorer, brakuje ikony przycisków, takich jak ścieżki i Ustaw rekord dotyczy. Przyciski nadal działają, ale brakuje ikony wizualne. Jeśli aplikacja zostanie otwarta w innej przeglądarce takiej jak krawędź lub chrom, pojawiają się ikony przycisków.
Uwaga: Jeśli całkowicie brakuje opcji toru i Ustaw rekord dotyczy, zobacz następujący artykuł:
Tor i ustaw dotyczących opcji są niewidoczne w aplikacji Dynamics 365 dla programu Outlook
Przyczyna
Ten problem może wystąpić, jeżeli ustawienia zabezpieczeń programu Internet Explorer są skonfigurowane do nie zezwalaj na pobieranie czcionek.
Uwaga: Jeśli używasz programu Outlook pulpitu, zawsze ładuje stron sieci web przy użyciu programu Internet Explorer, nawet jeśli użytkownik ma inne przeglądarki zainstalowane.
Rozwiązanie
Jeśli objawy odpowiadają, co opisano w sekcji Symptomy, należy zastosować następujące rozwiązanie:
-
Otwórz program Internet Explorer.
-
Kliknij ikonę koła zębatego w prawym górnym rogu, a następnie kliknij Opcje internetowe.
-
Kliknij kartę Zabezpieczenia .
-
Wybierz strefę zabezpieczeń używaną dla adresu URL Dynamics 365, a następnie kliknij przycisk Poziom niestandardowy.
-
Przewiń w dół do sekcji pliki do pobrania, aby znaleźć ustawienie Pobieranie czcionki i sprawdź, czy ustawiono go włączyć.
-
Kliknij przycisk OK.
-
Zamknij i otwórz ponownie program Outlook.
Jeśli powyższe kroki nie umożliwiają rozwiązania problemu, zobacz następujące blogu, że w tym artykule omówiono przyczyny czcionki ikony nie są wyświetlane w programie Internet Explorer: