Przejdź do głównej zawartości
Pomoc techniczna
Zaloguj się przy użyciu konta Microsoft
Zaloguj się lub utwórz konto.
Witaj,
Wybierz inne konto.
Masz wiele kont
Wybierz konto, za pomocą którego chcesz się zalogować.

Objawy

Dla drukarek lokalnych

Uaktualniania z systemu Windows Vista do systemu Windows 7 na komputerze, który ma HP pełnej funkcji oprogramowania lub roztwór podstawowy sterownik HP zainstalowany. Następnie można zauważyć, że HP drukarka wielofunkcyjna (MFP) nie działa zgodnie z oczekiwaniami. W szczególności fizycznych przycisków na panelu przednim drukarki wielofunkcyjne przestać odpowiadać. Urządzenie jest poprawnie rozpoznawane i wyświetlane są zainstalowane. Jednak oprogramowanie HP nie uruchamia się i nie zgłasza, że nie można połączyć się z urządzeniem. W związku z tym nie można drukować, skanowanie lub kopiowanie.

Uwaga Jeśli nie zainstalowano rozwiązania HP pełnej funkcji oprogramowania lub roztwór podstawowy sterownik HP przed uaktualnienia komputera do systemu Windows 7, drukowanie i skanowanie funkcji podstawowych powinien być obecny. Aby uzyskać rozszerzone funkcje z ich urządzenia Wielofunkcyjnego, użytkownicy mogą zainstalować rozwiązania HP pełnej funkcji oprogramowania lub roztwór podstawowy sterownik HP po uaktualnienia komputera do systemu Windows 7.



Na komputerach z systemem Windows 7 64-bitowym nie można uruchomić HP Digital Imaging monitor i ikona nie jest wyświetlana w obszar powiadomień. Ponadto podczas próby uruchomienia Centrum rozwiązań HP, pojawić następujący komunikat o błędzie:

Nie można uruchomić Centrum rozwiązań

Nie znaleziono urządzenia


Aby rozwiązać te problemy, należy zastosować aktualizację opisaną w tym artykule.

Dla drukarek sieciowych

Udostępnione drukarki i drukarek sieciowych występują problemy, które są opisane dla drukarek lokalnych. Problemy występują podczas połączenia drukarek na komputerze lokalnym, który ma zainstalowany program HP Solution Center, a następnie uaktualnić komputer do systemu Windows 7.

  • Jeśli HP MFP jest fizycznie podłączony do i udostępnionych z komputera, który nie jest uruchomiony system Windows 7 i inne komputery są podłączone do tej drukarki, dotyczy tylko systemu Windows 7 komputery, które uaktualnienie Vista oraz że mają HP pełnej funkcji oprogramowania lub roztwór podstawowy sterownik HP zainstalowany przed uaktualnieniem do systemu Windows 7.

  • Jeśli HP MFP jest fizycznie podłączony do i udostępnionych z komputera uaktualnienia z systemu Windows Vista, które mają HP pełnej funkcji oprogramowania lub roztwór podstawowy sterownik HP zainstalowany przed uaktualnieniem do systemu Windows 7, Windows 7, dotyczy wszystkich komputerów, które są podłączone do tej drukarki udostępnionej.

Drukarki sieciowe mogą wystąpić następujące symptomy dodatkowe:

  • Drukowanie działa z aplikacji, ale żadne funkcje HP Solution Center (na przykład sprawdzanie stanu atramentu) może komunikować się z drukarką.

  • Skanowanie nie działa w ogóle ponieważ korzysta z usług specjalnych HP do skanowania.

Aby rozwiązać te problemy, należy zastosować aktualizację opisaną w tym artykule. Dodatkowo Pobierz i zainstaluj odpowiednie oprogramowanie urządzenia HP dla systemu Windows 7 z http://www.HP.com.

Przyczyna

Ten problem występuje, ponieważ wymaganych bibliotek nie są migrowane z systemu Windows Vista do systemu Windows 7. Bez bibliotek wymagane oprogramowanie nie może komunikować się z urządzenia wielofunkcyjnego. Próby odinstalowania lub ponownie zainstaluj oprogramowanie HP nie umożliwiają rozwiązania problemu.

Rozwiązanie

Windows Update

Dostępna jest aktualizacja z witryny Windows Update w sieci Web. Ta aktualizacja zastępuje kilka brakujących plików i rejestrów na komputerze użytkownika, aby rozwiązać problem złamane drukarki HP. Aby uzyskać aktualizację, wykonaj następujące kroki:

  1. Kliknij przycisk Start start btton , kliknij polecenie Panel sterowania, a następnie kliknij System i zabezpieczenia.

  2. W obszarze Windows Updatekliknij przycisk Sprawdź aktualizacje.


Uwaga Podczas instalacji aktualizacji nie tworzy wpis w sekcji Zainstalowane aktualizacje . Pozwoli to uniknąć niezamierzonych odinstalowuje.

Ważne Jest to Windows wydania tylko do aktualizacji firmy Microsoft. Autonomiczną jest firmy HP.

Aktualizacja z HP

HP udostępniła aktualizację w witrynie sieci Web pomocy technicznej HP z łącza:

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?softwareitem=mp-77751-1&cc=us&dlc=en&lc=enPostępuj zgodnie z instrukcjami w tej witrynie, aby pobrać i zainstalować tę aktualizację.

Stan

Firma Microsoft potwierdziła, że jest to problem występujący w produktach firmy Microsoft wymienionych w sekcji „Dotyczy”.

Więcej informacji

Odinstalować aktualizację

Aby odinstalować tę aktualizację, należy uruchomić polecenie Odinstaluj w wierszu polecenia. Aby odinstalować tę aktualizację, wykonaj następujące kroki:

Uwaga Odinstalowanie tej aktualizacji lub przywracania systemu do wcześniejszego stanu, powraca do problemu opisanego w sekcji "Symptomy". Aby rozwiązać ten problem, aktualizacja musi być ponownie zainstalowany.

  1. Uruchom wiersz polecenia z podwyższonym poziomem uprawnień. Aby to zrobić, wykonaj następujące kroki:

    1. Kliknij przycisk Start start btton , wpisz polecenie cmd w polu Rozpocznij wyszukiwanie , kliknij prawym przyciskiem myszy cmd.exe na liście Programy , a następnie kliknij Uruchom jako Administrator.

      Uwaga Jeśli zostanie wyświetlony monit o hasło administratora lub potwierdzenie, wpisz hasło lub potwierdź.

  2. Wpisz polecenie, które jest skojarzone z systemem operacyjnym, a następnie naciśnij klawisz ENTER.

    • Dla 32-bitowych systemach operacyjnych Windows wpisz następujące polecenie i naciśnij klawisz ENTER:

      msiexec / Odinstaluj {859D40CF-8491-44AD-8FA8-7389CB418C64}


    • Dla 64-bitowych systemach operacyjnych Windows wpisz następujące polecenie i naciśnij klawisz ENTER:

      msiexec / Odinstaluj {9301985B-D116-4A93-A93D-94580084FF86}

  3. Zamknij okno wiersza polecenia po ukończeniu dezinstalacji.

Uwaga Aby sprawdzić, czy komputerze jest uruchomiona 32-bitowa czy 64-bitowa wersja systemu Windows, wykonaj następujące kroki:

  1. Kliknij przycisk Start start btton , kliknij polecenie Panel sterowania, a następnie kliknij System i zabezpieczenia.

  2. W ramach systemumożna wyświetlić typ systemu.

NADAL POTRZEBUJESZ POMOCY?

Jeśli ten artykuł nie odpowiada na Twoje pytanie, kliknij ten przycisk, aby zadać pytanie innym członkom społeczności w Microsoft Community:

Zadaj pytanie


Jeśli chcesz zobaczyć odpowiedzi na problemy pokrewne, kliknij poniższe łącza, aby wyświetlić tematy w Communityforum firmy Microsoft:


Informacje i rozwiązanie w tym dokumencie reprezentują aktualne stanowisko firmy Microsoft Corporation dotyczące tych problemów na dzień publikacji. To rozwiązanie jest dostępne za pośrednictwem firmy Microsoft lub innych dostawców. Microsoft nie rekomenduje żadnego dostawcy lub rozwiązania innych firm, które może być opisane w tym artykule. Mogą to być również inni dostawcy lub rozwiązania innych firm, które nie są opisane w tym artykule. Ponieważ firma Microsoft musi reagować na zmieniające się warunki rynkowe, te informacje nie interpretuje się jako zobowiązania przez firmę Microsoft. Microsoft nie może zagwarantować lub poświadczyć dokładności jakichkolwiek informacji ani jakichkolwiek rozwiązań przedstawianych przez firmę Microsoft lub przez wszystkich wymienionych dostawców.

Firma Microsoft nie udziela żadnych gwarancji i wyklucza zażalenia, gwarancje i warunki niezależnie czy wyraźne, domniemane lub ustawowe. Te obejmują, ale nie są ograniczone do oświadczenia, gwarancje i warunki tytułu, NIENARUSZANIA, zadowalającym stanie, przydatności handlowej i przydatności do określonego celu, w odniesieniu do dowolnej usługi, rozwiązanie, produktu, lub jakichkolwiek innych materiałów lub informacji. W żadnym wypadku nie będzie Microsoft ponosić odpowiedzialności za jakiekolwiek rozwiązanie innej firmy wspomniane w tym artykule.

Potrzebujesz dalszej pomocy?

Chcesz uzyskać więcej opcji?

Poznaj korzyści z subskrypcji, przeglądaj kursy szkoleniowe, dowiedz się, jak zabezpieczyć urządzenie i nie tylko.

Społeczności pomagają zadawać i odpowiadać na pytania, przekazywać opinie i słuchać ekspertów z bogatą wiedzą.

Czy te informacje były pomocne?

Jaka jest jakość języka?
Co wpłynęło na Twoje wrażenia?
Jeśli naciśniesz pozycję „Wyślij”, Twoja opinia zostanie użyta do ulepszania produktów i usług firmy Microsoft. Twój administrator IT będzie mógł gromadzić te dane. Oświadczenie o ochronie prywatności.

Dziękujemy za opinię!

×