Wykonywanie podstawowych zadań za pomocą czytnika zawartości ekranu w programie OneNote

Symbol odczytywania na głos z etykietą zawartości czytnika ekranu. Ten temat dotyczy korzystania z czytnika zawartości ekranu w pakiecie Office

Ten artykuł jest przeznaczony dla osób niedowidzących, które korzystają z czytnika zawartości ekranu w produktach pakietu Office, i stanowi część zawartości dotyczącej ułatwień dostępu pakietu Office. Aby uzyskać bardziej ogólną pomoc, zobacz stronę główną Pomocy technicznej pakietu Office.

Za pomocą OneNote notesu cyfrowego oraz klawiatury i czytnika zawartości ekranu można wykonywać podstawowe zadania w sporządzaniu notek, takie jak otwieranie notesu, dodawanie stron i sekcji oraz wpisywanie tekstu. Przetestowaliśmy to za pomocą Narratora i JAWS, ale ta funkcja może współdziałać z innymi czytnikami zawartości ekranu, jeśli spełniają one typowe standardy i techniki ułatwień dostępu. Dowiesz się także, jak dodać formatowanie do tekstu, sprawdzić pisownię i wydrukować strony.

Uwagi: 

W tym temacie

Otwieranie programu OneNote

Aby otworzyć program OneNote, naciśnij klawisze logo Windows+Shift+N.

Logowanie do programu OneNote

Po otwarciu programu OneNote może być konieczne zalogowanie się.

  1. Aby przejść do menu Plik, naciśnij klawisze Alt+F. W Narratorze usłyszysz komunikat: „Menu Plik”. W programie JAWS usłyszysz komunikat: „Widok Backstage. Karta Informacje o pliku”.

  2. Aby przejść do menu Konta, naciśnij klawisze Y, 2. Usłyszysz: "Karta Konto".

  3. Aby zalogować się na swoim koncie, naciśnij klawisz S. W Narratorze usłyszysz komunikat: „Okno Konta. Wpisz swój adres e-mail lub numer telefonu”. W programie JAWS usłyszysz komunikat: „Konto. Zaloguj się w pakiecie Office”.

  4. Wpisz swój adres e-mail lub numer telefonu, a następnie naciśnij klawisz Enter. W Narratorze usłyszysz komunikat: „Numer PIN logowania. Hasło, edycja tekstu”. W programie JAWS usłyszysz komunikat: „Hasło, edycja. Wpisz tekst”.

  5. Wpisz swoje hasło i naciśnij klawisz Enter.

Otwieranie notesu w programie OneNote

  1. Aby otworzyć nawigację po notesie w programie OneNote, naciśnij klawisze Ctrl+G.

  2. Aby przechodzić między notesami, użyj klawiszy Strzałka w górę i Strzałka w dół. Aby wybrać notes, naciśnij klawisz Enter.

    Porada: Aby utworzyć nowy notes, w obszarze nawigacji po notesie naciskaj klawisze Shift+Tab, aż usłyszysz: "Przycisk Dodaj notes".

Tworzenie sekcji

  1. Aby utworzyć nową sekcję w notesie, naciśnij klawisze Ctrl+T.

  2. Zostanie utworzona sekcja, a kursor znajdzie się na karcie sekcji, gdzie możesz wpisać nazwę sekcji.

  3. Gdy skończysz, naciśnij klawisz Enter.

    Po nazwaniu sekcji kursor zostanie przeniesiony na pole tytułu strony.

Dodawanie strony

  1. Jeśli Twój notes zawiera więcej niż jedną sekcję, naciśnij klawisze Ctrl+Shift+G, aby otworzyć nawigację po sekcjach. Aby przechodzić między sekcjami, użyj klawiszy strzałek. Podczas nawigowania po sekcjach Narrator odczytuje ich nazwy. Aby przejść do sekcji, naciśnij klawisz Enter.

  2. Aby dodać stronę na końcu sekcji, naciśnij klawisze Ctrl+N.

  3. Zostanie utworzona nowa strona, a kursor znajdzie się w polu tytułu strony, w którym możesz wpisać tytuł.

Dodawanie tekstu

W otwartym notesie dodaj albo otwórz sekcję lub stronę i zacznij pisać.

Porada: Aby otworzyć nawigację po notesie, naciśnij klawisze Ctrl+G. Aby otworzyć nawigację po sekcjach, naciśnij klawisze Ctrl+Shift+G. Aby otworzyć nawigację po stronie, naciśnij klawisze Ctrl+Alt+G. Użyj klawiszy strzałek do przechodzenia między elementami, a następnie naciśnij klawisz Enter, aby je wybrać.

Edytowanie tekstu

Sformatowany tekst zawiera więcej informacji i często jest bardziej czytelny niż zwykły tekst. W ramach poniższych zadań wyjaśniono, jak korzystać z podstawowych opcji formatowania tekstu w programie OneNote oraz jak poprawić błędy pisowni, a także jak wykonywać podstawowe czynności edycyjne przy użyciu poleceń klawiaturowych.

Formatowanie tekstu

  1. W programie OneNote zaznacz fragment tekstu, który chcesz sformatować.

  2. Naciśnij klawisze Alt+H, aby otworzyć menu Narzędzia główne.

  3. Wybierz opcję formatowania, taką jak:

    • F, F dla czcionki

    • F, S, aby zmienić rozmiar czcionki

    • P — formatowanie akapitu, np. wyrównanie tekstu i opcje odstępów

    • 1 — pogrubienie

    Aby przeglądać opcje, użyj klawisza Tab lub klawiszy strzałek. Aby wybrać opcję, naciśnij klawisz Enter.

Cofanie lub ponowne wykonywanie akcji

Aby cofnąć akcję, naciśnij klawisze Ctrl+Z.

Aby ponowić akcję, naciśnij klawisze Ctrl+Y.

Kopiowanie i wklejanie zawartości

  1. W programie OneNote zaznacz fragment zawartości, który chcesz skopiować.

  2. Aby skopiować zaznaczenie, naciśnij klawisze Ctrl+C.

  3. Aby wkleić skopiowaną zawartość, naciśnij klawisze Ctrl+V.

Poprawianie błędów pisowni

  1. Aby OneNote, w programie OneNote naciśnij klawisz F7 lub klawisze Alt+R, S. W Narratorze usłyszysz zdanie zawierające pierwszy błąd pisowni. W programie JAWS usłyszysz także pisownię błędnie napisanych wyrazów.

    Uwaga: Jeśli nie usłyszysz zdania z błędem pisowni, naciśnij klawisz Strzałka w dół. Usłyszysz: "Przeczytaj zdanie pierwotne". Naciśnij klawisz Enter.

  2. Aby przeglądać sugestie pisowni, użyj klawiszy Strzałka w górę i Strzałka w dół. Podczas nasuwu czytnik zawartości ekranu informuje o sugestiach.

  3. Aby wybrać opcję, naciśnij klawisz Enter. Błędnie napisany wyraz zostanie poprawiony i nastąpi przejście do kolejnego błędnie napisanego wyrazu, jeśli taki występuje.

  4. Po zakończeniu sprawdzania pisowni usłyszysz: "Sprawdzanie pisowni zostało zakończone". Naciśnij klawisz Enter, aby wybrać. Okienko Korekta jest zamykane.

Drukowanie strony

  1. Przy wyświetlonej stronie, którą chcesz wydrukować, naciśnij klawisze Ctrl+P.

  2. Zostanie otwarte okno dialogowe Drukowanie, a Narrator poinformuje o aktualnie wybranej drukarce. Aby zmienić drukarkę, użyj klawiszy strzałek.

    Porada: Aby zmienić ustawienia drukowania, takie jak orientacja lub drukowanie dwustronne albo układ wydruku, naciśnij klawisze Alt+R w celu otwarcia okna dialogowego Preferencje drukowania.

  3. Aby rozpocząć drukowanie, przy otwartym oknie dialogowym Drukowanie naciśnij klawisze Alt+P.

    Jeśli wybrano urządzenie drukujące, strona zostanie wydrukowana.

    Jeśli wybrano opcję drukowania do pliku, zostanie otwarte okno dialogowe Zapisywanie wydruku jako. Kursor zostanie umieszczony w polu Nazwa pliku.

    • Wpisz nazwę pliku dla wydruku.

    • Możesz zmienić lokalizację zapisywania wydruku, używając klawiszy Tab i Shift+Tab do przechodzenia między elementami okna dialogowego.

      Aby otworzyć folder albo wybrać lokalizację lub przycisk w oknie dialogowym, naciśnij klawisz Enter.

    • Gdy wszystko będzie gotowe, naciśnij klawisze Alt+S, aby zapisać wydruk. Strona zostanie wydrukowana do pliku.

Zobacz też

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Eksplorowanie i nawigowanie w programie OneNote za pomocą czytnika zawartości ekranu

Za pomocą funkcji VoiceOver, wbudowanego czytnika zawartości ekranu w systemie macOS, możesz używać notesu cyfrowego programu OneNote dla komputerów Mac, aby wykonywać podstawowe zadania w sporządzaniu notek, takie jak otwieranie notesu, dodawanie stron i sekcji oraz wpisywanie tekstu. W dalszej kolejności możesz chcieć dodać formatowanie do tekstu, sprawdzić pisownię lub wydrukować strony.

Program OneNote dla komputerów Mac jest przeznaczony specjalnie dla osób korzystających z czytników zawartości ekranu. Nowy wygląd i działanie pozwalają łatwiej i skuteczniej nawigować między notesami, sekcjami i stronami.

Uwagi: 

W tym temacie

Otwieranie programu OneNote

  1. Aby otworzyć program OneNote, naciśnij klawisze Command+F, a następnie wpisz onenote.

  2. Naciśnij klawisz Tab. Usłyszysz komunikat: „Microsoft OneNote, aplikacja”.

  3. Naciśnij klawisze Command+Strzałka w dół, aby uruchomić aplikację.

    Uwaga: Jeśli masz więcej niż jeden układ języka klawiatury, w celu uzyskania dostępu do programu OneNote naciśnij klawisze Command+Shift+A. W programie Aplikacje naciśnij klawisz M, a następnie naciskaj klawisz Tab, aż usłyszysz komunikat: „Microsoft OneNote”. Następnie naciśnij klawisze Command+Strzałka w dół, aby otworzyć aplikację.

  4. Aby przejść do paska menu, naciśnij klawisze Control+Opcja+M. Usłyszysz komunikat „Pasek menu Apple”.

  5. Naciskaj klawisz Strzałka w prawo, aż usłyszysz komunikat: „OneNote, menu”. Naciskaj klawisz Strzałka w dół, aż usłyszysz komunikat „Zaloguj się”, a następnie naciśnij klawisz Enter.

  6. Wpisz swój adres e-mail lub numer telefonu, a następnie naciśnij klawisz Enter. Usłyszysz komunikat: „Hasło, bezpieczne edytowanie tekstu”.

  7. Wpisz hasło, a następnie naciśnij klawisz Enter. Usłyszysz komunikat: „Rozpoczynanie korzystania z programu OneNote, przycisk”.

  8. Naciśnij klawisz Spacja. Program OneNote zostanie otwarty w trybie edycji.

    Uwaga: Jeśli używasz konta organizacji, które nie jest kontem Microsoft, czynności logowania mogą się nieco różnić. Na przykład może być konieczne użycie numeru PIN lub karty inteligentnej.

Otwieranie notesu w programie OneNote

  1. W programie OneNote naciśnij klawisze Control+G, aby otworzyć nawigację po notesie.

  2. W celu poruszania się między notesami, naciśnij klawisz Strzałka w dół, aby otworzyć listę notesów. Następnie naciskaj klawisze Control+Opcja+Shift+Strzałka w dół lub Strzałka w górę, aby poruszać się po liście. Aby wybrać notes, naciśnij klawisz Enter lub klawisze Control+Opcja+Spacja.

    Porada: Aby utworzyć nowy notes, naciśnij klawisze Control+Command+N.

Tworzenie sekcji

  1. Aby utworzyć nową sekcję w notesie, naciśnij klawisze Command+T.

  2. Zostanie utworzona sekcja. Kursor znajdzie się w polu tytułu sekcji, gdzie można wpisać nazwę sekcji.

  3. Gdy skończysz, naciśnij klawisz Enter. Nazwa sekcji zostanie zapisana.

Dodawanie strony

  1. Jeśli Twój notes zawiera więcej niż jedną sekcję, naciśnij klawisze Control+Shift+G, aby otworzyć nawigację po sekcjach.

  2. Do poruszania się między sekcjami używaj klawiszy Strzałka w górę i Strzałka w dół. Podczas nawigowania po sekcjach funkcja VoiceOver odczytuje ich nazwy.

    Uwaga: Jeśli sekcja, w której chcesz dodać stronę, znajduje się wewnątrz grupy sekcji, naciśnij klawisz Spacja, aby rozwinąć grupę sekcji. Następnie za pomocą klawiszy Strzałka w górę i Strzałka w dół przejdź do odpowiedniej sekcji.

  3. W wybranej sekcji naciśnij klawisze Command+N, aby dodać stronę.

  4. Zostanie utworzona nowa Strona bez tytułu. Kursor zostanie przeniesiony do pola tytułu strony, w którym można wpisać tytuł.

Dodawanie tekstu

W otwartym notesie dodaj albo otwórz sekcję lub stronę i zacznij pisać.

Uwaga: Obszar tekstu do edycji na stronie jest określany jako „Powierzchnia strony OneNote” i zawiera pola „Tytuł strony” oraz „Data strony” i „Blok zawartości” poniżej tytułu.

Porada: Aby otworzyć nawigację po notesie, naciśnij klawisze Control+G. Aby otworzyć nawigację po sekcji, naciśnij klawisze Control+Shift+G. Aby otworzyć nawigację po stronie, naciśnij klawisze Control+Command+G. W celu poruszania się między notesami i stronami naciśnij klawisz Strzałka w dół, aby otworzyć listę notesów lub stron, a następnie naciskaj klawisze Control+Opcja+Shift+Strzałka w górę lub Strzałka w dół, aby poruszać się po liście. Aby przechodzić między sekcjami, naciskaj klawisz Strzałka w górę lub Strzałka w dół, a następnie naciśnij klawisz Enter w celu wybrania sekcji.

Edytowanie tekstu

Sformatowany tekst zawiera więcej informacji i często jest bardziej czytelny niż zwykły tekst. W ramach poniższych zadań wyjaśniono, jak korzystać z podstawowych opcji formatowania tekstu w programie OneNote oraz jak poprawić błędy pisowni, a także jak wykonywać podstawowe czynności edycyjne przy użyciu poleceń klawiaturowych.

Formatowanie tekstu

  1. W programie OneNote zaznacz fragment tekstu, który chcesz sformatować. Aby zaznaczyć tekst, naciśnij i przytrzymaj klawisz Shift, jednocześnie naciskając klawisze strzałek w celu przenoszenia kursora.

  2. Aby przejść do paska menu, naciśnij klawisze Control+Opcja+M.

  3. Naciskaj klawisz Strzałka w prawo, aż usłyszysz komunikat: „Formatowanie”.

  4. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę odpowiedniej opcji, a następnie naciśnij klawisze Control+Opcja+Spacja.

  5. Aby wrócić na stronę, naciskaj klawisz Esc, aż usłyszysz komunikat: „Kanwa strony, <szczegóły strony>, jesteś obecnie w obszarze przewijania”.

Porady: Aby szybko sformatować tekst, po zaznaczeniu tekstu użyj skrótów klawiaturowych. Na przykład skorzystaj z następujących skrótów klawiaturowych:

  • Aby zastosować pogrubienie, naciśnij klawisze Command+B.

  • Aby zastosować kursywę, naciśnij klawisze Command+I.

  • Aby zastosować podkreślenie, naciśnij klawisze Command+U.

  • Aby wyrównać tekst do lewej, naciśnij klawisze Command+L.

  • Aby wyrównać tekst do prawej, naciśnij klawisze Command+R.

Porada: Aby wyczyścić całe formatowanie w zaznaczonym fragmencie tekstu, na pasku menu naciskaj klawisz Strzałka w prawo, aż usłyszysz komunikat „Edycja”, a następnie naciśnij klawisze Control+Opcja+Spacja. Naciskaj klawisz Strzałka w dół, aż usłyszysz komunikat „Wyczyść całe formatowanie”, a następnie naciśnij klawisze Control+Opcja+Spacja.

Cofanie lub ponowne wykonywanie akcji

  • Aby cofnąć akcję, naciśnij klawisze Command+Z.

  • Aby ponowić akcję, naciśnij klawisze Command+Y.

Kopiowanie i wklejanie zawartości

  1. W programie OneNote zaznacz fragment zawartości, który chcesz skopiować.

  2. Aby skopiować zaznaczenie, naciśnij klawisze Command+C.

  3. Aby wkleić skopiowaną zawartość, naciśnij klawisze Command+V.

Poprawianie błędów pisowni

  1. Aby sprawdzić pisownię na całej stronie, naciśnij klawisze Shift+Command+L w celu otwarcia okienka zadań Pisownia.

  2. W okienku Pisownia naciskaj klawisz Tab, aby przechodzić między opcjami, i wykonaj jedną z następujących czynności:

    • Wybierz pozycję Ignoruj, aby pominąć aktualnie zaznaczony tekst i przejść do następnego elementu.

    • Wybierz pozycję Dodaj, aby dodać do słownika aktualnie zaznaczony tekst, dzięki czemu w przyszłości program OneNote nie będzie wykrywał tego wyrazu jako błędnego.

    • Wybierz jedną z sugestii pisowni w tabeli Sugestie wyrazów. Aby przeglądać sugestie pisowni, użyj klawiszy Strzałka w górę i Strzałka w dół. Funkcja VoiceOver odczytuje poszczególne sugestie podczas nawigowania po nich. Gdy doniesiesz sugestię, której chcesz użyć, naciśnij klawisz Tab. Usłyszysz komunikat: „Zmień, przycisk”.

  3. Aby wybrać opcję, naciśnij klawisz Spacja. Błędnie napisany wyraz zostanie poprawiony i nastąpi przejście do kolejnego błędnie napisanego wyrazu, jeśli taki występuje.

  4. Po zakończeniu sprawdzania pisowni funkcja VoiceOver poinformuje: „Sprawdzanie pisowni zostało zakończone”.

  5. Aby kontynuować pisanie notatek, naciśnij klawisz Enter.

    Uwaga: Po wpisaniu wyrazu funkcja VoiceOver go odczyta. Jeśli program OneNote wykryje błąd pisowni, przed wyrazem usłyszysz również komunikat „błędna pisownia”.

Drukowanie strony

  1. Przy wyświetlonej stronie, którą chcesz wydrukować, naciśnij klawisze Command+P.

  2. Zostanie otwarte okno dialogowe Drukowanie, a funkcja VoiceOver poinformuje: „Drukowanie”. Fokus znajduje się na bieżącej opcji drukarki. Aby zmienić drukarkę, użyj klawisza Strzałka w górę lub Strzałka w dół. Aby go wybrać, naciśnij spację.

  3. Aby zmienić ustawienia drukowania, takie jak Drukowanie dwustronne lub Odwróć orientację strony,naciskaj klawisz Tab, aż usłyszysz komunikat: "Pokaż szczegóły". Następnie naciśnij klawisz Spacja. Aby przechodzić między opcjami, naciskaj klawisz Tab, aż usłyszysz komunikat o opcji, którą chcesz wybrać. Aby wybrać, naciśnij klawisz Spacja.

  4. Aby rozpocząć drukowanie, naciskaj klawisz Tab, aż usłyszysz komunikat: "Drukuj, przycisk domyślny". Następnie naciśnij klawisz Spacja w celu rozpoczęcia drukowania.

  5. Jeśli chcesz wydrukować do pliku PDF, w oknie dialogowym Drukowanie naciskaj klawisz Tab, aż usłyszysz: "Pdf, przycisk menu". Następnie naciśnij klawisz Spacja, aby rozwinąć menu. Za pomocą klawisza Strzałka w dół przejdź do pozycji Zapisywanie w formacie PDF. Zostanie otwarte okno dialogowe. Kursor zostanie umieszczony w polu nazwy pliku. Aby wybrać lokalizację zapisywania, przejdź do przycisku menu podręcznego Gdzie. Aby zapisać, naciśnij klawisze Command+S.

Zobacz też

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Eksplorowanie i nawigowanie w programie OneNote za pomocą czytnika zawartości ekranu

Z aplikacji OneNote dla systemu iOS możesz korzystać, używając funkcji VoiceOver, wbudowanego czytnika zawartości ekranu systemu iOS. Zabierz swoje notatki w dowolne miejsce, aby od razu notować nowe, znakomite pomysły.

Aplikacja OneNote dla systemu iOS jest przeznaczona specjalnie dla osób korzystających z czytników zawartości ekranu. Nowy wygląd i działanie pozwalają łatwiej i skuteczniej nawigować między notesami, sekcjami i stronami.

Uwagi: 

W tym temacie

Otwieranie programu OneNote

  1. Na ekranie głównym telefonu szybko przesuwaj jednym palcem w lewo lub w prawo, aż usłyszysz komunikat: „OneNote”.

  2. Aby otworzyć aplikację, naciśnij dwukrotnie ekran. Usłyszysz komunikat: „OneNote, Ustawienia, przycisk”. Fokus znajdzie się na liście Notesy, na przycisku Ustawienia.

Uwaga: Jeśli musisz zalogować się do aplikacji OneNote, po wyświetleniu monitu podaj swoje poświadczenia.

Aby uzyskać instrukcje dotyczące otwierania notesu w aplikacji OneNote dla systemu iOS, zobacz Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu.

Porada: Jeśli chcesz otworzyć notes w kliencie programu OneNote z programuOneNote dla sieci Web w przeglądarce, szybko przesuwaj w lewo lub w prawo, aż usłyszysz: "Edytuj w programie OneNote, przycisk". Następnie naciśnij dwukrotnie ekran i postępuj zgodnie z wyświetlanymi na nim instrukcjami.

Dodawanie strony

Dodaj nową stronę dla swoich pomysłów i zacznij tworzyć zawartość w notesie.

Uwaga: Aby z kanwy strony przejść do listy Strony, szybko przesuwaj w lewo, aż usłyszysz komunikat: „Powrót do listy stron dla <nazwa sekcji>, Wstecz, przycisk”. Następnie naciśnij dwukrotnie ekran. Fokus znajduje się teraz na przycisku Wstecz w widoku listy Strony.

Dodawanie strony bez formatowania

  1. Na liście Strony w sekcji szybko przesuwaj w prawo, aż usłyszysz komunikat: „Nowa strona, przycisk”.

  2. Naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Nowa strona, tytuł strony, konspekt, pole tekstowe”.

  3. Naciśnij dwukrotnie ekran i wpisz nazwę strony.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Powrót”, a następnie naciśnij dwukrotnie ekran. Fokus zostanie przeniesiony na kanwę strony. Usłyszysz komunikat: „Blok zawartości”.

Dodawanie strony z listą

  1. Na liście Strony w sekcji szybko przesuwaj w prawo, aż usłyszysz komunikat „Nowa strona z listą, przycisk”, a następnie naciśnij dwukrotnie ekran. Fokus znajduje się w polu tekstowym pierwszego elementu listy na stronie.

  2. Aby nadać nazwę stronie, szybko przesuwaj w lewo, aż usłyszysz komunikat „Bez tytułu, nagłówek listy”, i naciśnij dwukrotnie ekran.

  3. Wpisz nazwę strony, a następnie szybko przesuwaj w prawo, aż usłyszysz komunikat: „Gotowe”. Naciśnij dwukrotnie ekran.

Dodawanie strony ze zdjęciem

  1. Na liście Strony w sekcji szybko przesuwaj w prawo, aż usłyszysz komunikat „Nowa strona ze zdjęciem, przycisk”, a następnie naciśnij dwukrotnie ekran. Zostanie otwarte okno dialogowe Wstawianie obrazu.

  2. Wykonaj jedną z następujących czynności:

    Dodawanie zdjęcia z aplikacji Zdjęcia

    1. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Z biblioteki, przycisk”. Następnie naciśnij dwukrotnie ekran.

    2. W aplikacji Zdjęcia szybko przesuwaj w prawo, aż usłyszysz nazwę albumu, który chcesz wybrać, a następnie naciśnij dwukrotnie ekran.

    3. Na liście zdjęć szybko przesuwaj w prawo, aż usłyszysz nazwę zdjęcia, które chcesz wybrać, a następnie naciśnij dwukrotnie ekran.

    4. Szybko przesuwaj w lewo, aż usłyszysz komunikat: „Gotowe, przycisk”. Naciśnij dwukrotnie ekran.

    5. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Użyj, przycisk”. Naciśnij dwukrotnie ekran. Fokus zostanie przeniesiony na nową stronę.

    6. Aby nadać nazwę nowej stronie, szybko przesuwaj w prawo, aż usłyszysz komunikat „Tytuł strony”, a następnie naciśnij dwukrotnie ekran.

    7. Wpisz nazwę, a następnie szybko przesuwaj w prawo, aż usłyszysz komunikat „Powrót”, i naciśnij dwukrotnie ekran.

    Wykonywanie i dodawanie zdjęcia

    1. Aby dodać nowe zdjęcie bezpośrednio z aparatu fotograficznego telefonu, szybko przesuwaj w prawo, aż usłyszysz komunikat: „Zrób zdjęcie, przycisk”.

    2. Naciśnij dwukrotnie ekran. Zostanie otwarta aplikacja aparatu.

    3. Aby zrobić zdjęcie, szybko przesuwaj w prawo, aż usłyszysz komunikat „Zrób zdjęcie, przycisk”, a następnie naciśnij dwukrotnie ekran.

    4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Użyj, przycisk”, a następnie naciśnij dwukrotnie ekran. Fokus zostanie przeniesiony na nową stronę.

    5. Aby nadać nazwę nowej stronie, szybko przesuwaj w prawo, aż usłyszysz komunikat „Tytuł strony”, a następnie naciśnij dwukrotnie ekran. Wpisz nazwę. Następnie szybko przesuwaj w prawo, aż usłyszysz komunikat „Powrót”, i naciśnij dwukrotnie ekran.

Tworzenie sekcji

Aby uporządkować zawartość lub utworzyć nowy blok notatek w notesie, możesz utworzyć nową sekcję.

  1. Na liście Sekcje Twojego notesu szybko przesuwaj w prawo, aż usłyszysz komunikat: „Nowa sekcja, przycisk”. Następnie naciśnij dwukrotnie ekran.

  2. Wpisz nazwę nowej sekcji, a następnie szybko przesuwaj w prawo, aż usłyszysz komunikat: „Gotowe”. Następnie naciśnij dwukrotnie ekran.

Uwaga: Aby przejść do listy Sekcje z listy Strony lub z kanwy strony, szybko przesuwaj w lewo, aż usłyszysz: "Powrót do <widoku listy,> przycisk Wstecz". Następnie naciśnij dwukrotnie ekran. Powtarzaj tę czynność do momentu usłyszenia <"Nazwa> notesu, powrót do listy notesów, przycisk Wstecz". Fokus znajduje się teraz na przycisku Wstecz w widoku listy Sekcje. Aby przejść do poprzedniego widoku listy, możesz również szybko przesunąć kształt Z dwoma palcami.

Dodawanie i edytowanie tekstu

Wpisz tekst lub skorzystaj z funkcji predykcyjnego wprowadzania tekstu, aby szybko zapisać notatki lub wprowadzić zmiany w tekście.

  1. Na stronie szybko przesuń w lewo lub w prawo, aż usłyszysz komunikat: „Blok zawartości, konspekt, nowy wiersz, pole tekstowe”. Naciśnij dwukrotnie ekran. Teraz możesz dodawać lub edytować tekst w bloku zawartości.

  2. Po zakończeniu wpisywania szybko przesuwaj w lewo, aż usłyszysz komunikat: „Ukryj klawiaturę”.

Formatowanie tekstu

Aby ułatwić odczytywanie tekstu, możesz użyć podstawowych opcji formatowania tekstu na pasku menu Szybkie akcje. Możesz na przykład dodać listy punktowane i uporządkowane, zastosować pogrubienie, kursywę i podkreślenie oraz dodać hiperlinki i załączniki.

  1. Przejdź do bloku zawartości, w którym chcesz edytować tekst, i naciśnij dwukrotnie ekran. Blok zawartości zostanie zaznaczony i pojawi się klawiatura z paskiem menu Szybkie akcje.

    Porady: Aby zaznaczyć tekst, możesz wykonać jedną z następujących czynności:

    • Naciśnij dwukrotnie ekran dwoma palcami. Następnie szybko przesuwaj w prawo, aż usłyszysz komunikat „Zaznacz” lub „Zaznacz wszystko”, i naciśnij dwukrotnie ekran jednym palcem.

    • Obróć pokrętło funkcji VoiceOver do pozycji „Edytuj”, a następnie szybko przesuwaj w górę lub w dół, aż usłyszysz komunikat „Zaznacz” lub „Zaznacz wszystko”, i naciśnij dwukrotnie ekran.

  2. W bloku zawartości szybko przesuwaj w prawo, aż usłyszysz nazwę opcji formatowania, którą chcesz wybrać, na przykład „Pogrubienie, przycisk”. Następnie naciśnij dwukrotnie ekran.

Zmienianie domyślnego typu lub rozmiaru czcionki

  1. Przejdź do listy Notesy zgodnie z instrukcją w artykule Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu. Fokus zostanie przeniesiony na przycisk Ustawienia w widoku listy Notesy.

  2. Naciśnij dwukrotnie ekran. Zostanie otwarte menu Ustawienia.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Edytowanie i wyświetlanie, przycisk”, a następnie naciśnij dwukrotnie ekran.

  4. Wykonaj co najmniej jedną z następujących czynności:

    Zmienianie domyślnego typu czcionki

    1. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Czcionka domyślna <bieżący domyślny typ czcionki>”, a następnie naciśnij dwukrotnie ekran.

    2. Na liście czcionek szybko przesuwaj w lewo lub w prawo, aż usłyszysz typ czcionki, który chcesz wybrać, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Zaznaczono, <typ czcionki>”.

    3. Aby opuścić listę czcionek, szybko przesuwaj w lewo, aż usłyszysz komunikat „Wstecz, przycisk”, a następnie naciśnij dwukrotnie ekran.

    Zmienianie domyślnego rozmiaru czcionki

    1. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Rozmiar domyślny <bieżący rozmiar domyślny>”.

    2. Aby dostosować rozmiar, szybko przesuwaj jednym palcem w górę lub w dół.

  5. Aby zamknąć ustawienia Edytowanie i wyświetlanie, szybko przesuwaj w lewo, aż usłyszysz komunikat: „Wstecz, przycisk”. Naciśnij dwukrotnie ekran. Fokus zostanie przeniesiony na menu główne Ustawienia.

  6. Aby opuścić Ustawienia, szybko przesuwaj w lewo, aż usłyszysz komunikat „Zamknij, przycisk”, a następnie naciśnij dwukrotnie ekran. Fokus zostanie przeniesiony na przycisk Ustawienia w widoku listy Notesy.

Poprawianie błędów pisowni

W aplikacji OneNote możesz szybko wykryć i poprawić błędy pisowni, aby upewnić się, że strony są gotowe do udostępnienia innym osobom. Włącz moduł sprawdzania pisowni i słuchaj, jak czytnik zawartości ekranu informuje o błędach pisowni podczas pisania lub czytania bloków zawartości.

Włączanie modułu sprawdzania pisowni

  1. Przejdź do listy Notesy zgodnie z instrukcją w artykule Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu. Fokus zostanie przeniesiony na przycisk Ustawienia w widoku listy Notesy.

  2. Naciśnij dwukrotnie ekran. Zostanie otwarte menu Ustawienia.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Edytowanie i wyświetlanie, przycisk”, a następnie naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat: „Sprawdzanie pisowni, przycisk przełączania, wyłączono”.

    Uwaga: Jeśli moduł sprawdzania pisowni jest już włączony, usłyszysz komunikat: „Sprawdzanie pisowni, przycisk przełączania, włączono”. Możesz przejść do ostatniego kroku.

    Naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Włączono”.

  5. Szybko przesuwaj w lewo, aż usłyszysz komunikat „Wstecz, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz komunikat: „Zamknij, przycisk”. Naciśnij dwukrotnie ekran. Fokus zostanie przeniesiony z powrotem na przycisk Ustawienia w widoku listy Notesy.

Znajdowanie i poprawianie błędów pisowni

  1. Podczas pisania moduł sprawdzania pisowni informuje o błędach pisowni. Usłyszysz komunikat: „<Napisany wyraz>, błędna pisownia”.

    Porada: Możesz również obrócić pokrętło funkcji VoiceOver do pozycji Wyrazy i szybko przesuwać w dół w bloku zawartości, aby znaleźć błędnie napisane wyrazy.

  2. Naciśnij dwukrotnie ekran dwoma palcami. Zostanie otwarte menu kontekstowe.

  3. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Wybierz element menu”, a następnie naciśnij dwukrotnie ekran jednym palcem. Zostanie zaznaczony błędnie napisany wyraz.

  4. Szybko przesuwaj w prawo, aż usłyszysz komunikat „Pokaż więcej elementów”, a następnie naciśnij dwukrotnie ekran jednym palcem.

  5. Szybko przesuwaj w lewo, aż usłyszysz komunikat „Zamień wielokropki”, a następnie naciśnij dwukrotnie ekran jednym palcem. Zostanie otwarta lista sugestii korekty.

  6. Aby przeglądać listę, szybko przesuwaj w lewo lub w prawo, aż usłyszysz poprawkę, którą chcesz wybrać, a następnie naciśnij dwukrotnie ekran jednym palcem.

    Porada: Aby zamknąć menu kontekstowe, przesuń dwoma palcami tam i z powrotem po ekranie.

Cofanie lub ponowne wykonywanie akcji

Jeśli tekst został właśnie sformatowany, ale masz jakieś wątpliwości, po prostu potrząśnij telefonem, aby cofnąć lub ponownie wykonać akcję.

  1. Potrząśnij telefonem. Usłyszysz komunikat: „Alert, cofnij”.

  2. Wykonaj jedną z następujących czynności:

    • Aby cofnąć akcję, szybko przesuwaj w prawo, aż usłyszysz komunikat „Cofnij”, a następnie naciśnij dwukrotnie ekran.

    • Aby wykonać ponownie akcję, szybko przesuwaj w prawo, aż usłyszysz komunikat „Wykonaj ponownie”, a następnie naciśnij dwukrotnie ekran.

Kopiowanie i wklejanie zawartości

Jeśli chcesz przenieść fragment tekstu do innej lokalizacji, możesz skopiować tekst i wkleić go w innym miejscu.

Kopiowanie i wklejanie tekstu

  1. W bloku zawartości, z którego chcesz skopiować tekst, naciśnij dwukrotnie ekran dwoma palcami. Zostanie otwarte menu kontekstowe.

  2. Aby zaznaczyć tekst, szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Zaznacz” lub „Zaznacz wszystko”, a następnie naciśnij dwukrotnie ekran jednym palcem.

  3. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Kopiuj”, a następnie naciśnij dwukrotnie ekran jednym palcem.

  4. Przejdź do bloku zawartości, w którym chcesz wkleić skopiowaną zawartość, i naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Wklej”, a następnie naciśnij dwukrotnie ekran jednym palcem.

    Porada: Aby zamknąć menu kontekstowe, przesuń dwoma palcami po ekranie.

Kopiowanie i wklejanie obrazu

  1. W bloku zawartości szybko przesuwaj w lewo lub w prawo, aż usłyszysz, jak funkcja VoiceOver informuje o obrazie.

  2. Naciśnij dwukrotnie ekran dwoma palcami. Zostanie otwarte menu kontekstowe.

  3. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat: „Kopiuj”, a następnie naciśnij dwukrotnie ekran jednym palcem.

  4. Przejdź do bloku zawartości, w którym chcesz wkleić skopiowaną zawartość, i naciśnij dwukrotnie ekran.

  5. Szybko przesuwaj w lewo lub w prawo, aż usłyszysz komunikat „Wklej”, a następnie naciśnij dwukrotnie ekran jednym palcem.

Zobacz też

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Eksplorowanie i nawigowanie w programie OneNote za pomocą czytnika zawartości ekranu

TalkBack, wbudowany czytnik zawartości ekranu systemu Android, współdziała z notesem cyfrowym OneNote, umożliwiając wykonywanie podstawowych zadań w zakresie sporządzania notatek, takich jak otwieranie notesu, dodawanie stron i sekcji oraz wpisywanie tekstu.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • W tym temacie założono, że używany jest wbudowany czytnik zawartości ekranu systemu Android — TalkBack. Aby dowiedzieć się więcej o używaniu czytnika TalkBack, zobacz Ułatwienia dostępu w Androidzie.

  • Przed uruchomieniem aplikacji OneNote dla systemu Android upewnij się, że funkcja TalkBack jest włączona.

W tym temacie

Otwieranie programu OneNote

Uwaga: Do zalogowania się do programu OneNote jest wymagane konto Microsoft lub konto służbowe.

  1. Na telefonie szybko przesuń w lewo lub w prawo dwoma palcami, aby przejść do ekranu głównego, gdzie znajduje się aplikacja OneNote dla systemu Android.

  2. Szybko przesuwaj w prawo, aż usłyszysz „OneNote”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Wprowadź swój adres e-mail, numer telefonu lub nazwę użytkownika Skype'a, pole edycji”. Naciśnij dwukrotnie ekran, aby otworzyć tę aplikację.

  3. Za pomocą klawiatury ekranowej wpisz adres e-mail konta, którego chcesz użyć.

  4. Przejdź do klawisza Dalej w prawym dolnym rogu klawiatury ekranowej i naciśnij dwukrotnie ekran. Usłyszysz: „Trwa łączenie”.

  5. Szybko przesuwaj w prawo, aż usłyszysz, w zależności od typu konta, „Hasło, pole edycji” lub „Hasło, wprowadź hasło” i naciśnij dwukrotnie ekran.

  6. Wpisz hasło za pomocą klawiatury ekranowej.

  7. Przejdź do klawisza Przejdź w prawym dolnym rogu klawiatury ekranowej i naciśnij dwukrotnie ekran.

    Uwaga: Jeśli usłyszysz „Zezwolić aplikacji OneNote na uzyskiwanie dostępu do kontaktów?”, szybko przesuwaj w prawo, aż usłyszysz „Zezwalaj, przycisk”, i naciśnij dwukrotnie ekran.

    Uwaga: Jeśli usłyszysz „Znaczek OneNote”, szybko przesuwaj w prawo, aż usłyszysz „Później, przycisk”, i naciśnij dwukrotnie ekran.

  8. Odtworzony komunikat „Nawiguj w górę, przycisk” sygnalizuje, że logowanie zakończyło się pomyślnie i program OneNote otworzył listę notatek. Naciśnij dwukrotnie ekran, aby przenieść fokus do widoku głównego aplikacji OneNote dla systemu Android.

Otwieranie notesu

Aby otworzyć ostatnio używaną sekcję lub stronę notesu, w widoku głównym szybko przesuwaj w prawo, aż usłyszysz „Ostatnie notatki, wybór, na liście” i naciśnij dwukrotnie ekran. Następnie szybko przesuwaj w prawo, aż usłyszysz nazwę odpowiedniej części, i naciśnij dwukrotnie ekran, aby ją otworzyć.

Aby otworzyć konkretny notes, w widoku głównym szybko przesuwaj w prawo, aż usłyszysz „Notesy, nagłówek”, i szybko przesuwaj w lewo, aż znajdziesz odpowiedni notes, a następnie naciśnij dwukrotnie ekran.

Tworzenie sekcji

Zorganizuj notesy, dzieląc je na sekcje.

  1. Po otwarciu notesu szybko przesuwaj w lewo, aż usłyszysz „Nowa sekcja, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Utwórz nową sekcję, nazwa sekcji, pole edycji”.

  2. Za pomocą klawiatury ekranowej wpisz nazwę sekcji.

  3. Przejdź do klawisza Gotowe w prawym dolnym rogu klawiatury ekranowej i naciśnij dwukrotnie ekran.

  4. Szybko przesuwaj w prawo, aż usłyszysz „Utwórz, przycisk”, a następnie naciśnij dwukrotnie ekran. Usłyszysz: „Utworzono sekcję, OneNote”.

    Nowa sekcja zostanie dodana jako ostatnia sekcja notesu. Ma ona jedną stronę bez tytułu.

  5. Aby wrócić do widoku głównego, szybko przesuwaj w prawo, aż usłyszysz „Nawiguj w górę, przycisk”, i naciśnij dwukrotnie ekran.

Dodawanie tekstu do strony

  1. Po otwarciu notesu szybko przesuwaj w prawo, aż usłyszysz nazwę sekcji, w której chcesz pisać, i naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w prawo, aż znajdziesz stronę, do której chcesz dodać tekst, i naciśnij dwukrotnie ekran.

  3. Szybko przesuwaj w prawo, aż usłyszysz „Więcej opcji, przycisk”, a następnie jeszcze raz szybko przesuń w prawo i naciśnij dwukrotnie ekran.

  4. Wpisz na stronie tekst za pomocą klawiatury ekranowej.

  5. Szybko przesuń w dół, a potem w lewo, aby zamknąć klawiaturę.

  6. Aby wrócić do widoku sekcji, szybko przesuwaj w prawo, aż usłyszysz „Nawiguj w górę, przycisk”, i naciśnij dwukrotnie ekran. Aby wrócić do widoku notesu, jeszcze raz naciśnij dwukrotnie ekran.

Dodawanie strony

Dodaj więcej stron do sekcji zamiast tworzyć bardzo długą pierwszą stronę.

  1. Po otwarciu notesu szybko przesuwaj w prawo, aż usłyszysz nazwę sekcji, w której chcesz dodać stronę, i naciśnij dwukrotnie ekran.

  2. Szybko przesuwaj w lewo, aż usłyszysz „Nowa strona tekstowa, przycisk”, i naciśnij dwukrotnie ekran. Usłyszysz: „Dodano nową stronę”.

  3. Fokus znajdzie się na właśnie dodanej stronie. Wpisz na stronie tekst za pomocą klawiatury ekranowej.

  4. Szybko przesuń w dół, a potem w lewo, aby zamknąć klawiaturę.

  5. Aby wrócić do widoku sekcji, szybko przesuwaj w prawo, aż usłyszysz „Nawiguj w górę, przycisk”, i naciśnij dwukrotnie ekran. Aby wrócić do widoku notesu, jeszcze raz naciśnij dwukrotnie ekran.

Zobacz też

Czytanie stron w programie OneNote przy użyciu czytnika zawartości ekranu

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Organizowanie notesów, sekcji i stron w programie OneNote za pomocą czytnika zawartości ekranu

Konfigurowanie na urządzeniu współdziałania z ułatwieniami dostępu na platformie Microsoft 365

Eksplorowanie i nawigowanie w programie OneNote za pomocą czytnika zawartości ekranu

Używaj OneNote notesu cyfrowego za pomocą klawiatury i czytnika zawartości ekranu do wykonywania podstawowych zadań w sporządzaniu notek, takich jak otwieranie notesu, dodawanie stron i sekcji oraz wpisywanie tekstu. Przetestowaliśmy to za pomocą Narratora i JAWS, ale ta funkcja może współdziałać z innymi czytnikami zawartości ekranu, jeśli spełniają one typowe standardy i techniki ułatwień dostępu. Dowiesz się także, jak dodać formatowanie do tekstu lub wydrukować strony.

Uwagi: 

W tym temacie

Otwieranie programu OneNote

  1. Upewnij się, że na urządzeniu zalogowano się na właściwym koncie Microsoft.

  2. Aby otworzyć OneNote dla systemu Windows 10, naciśnij klawisz logo Windows, wpisz onenote, a następnie naciśnij klawisz Enter.

Otwieranie notesu

  1. W OneNote naciśnij klawisze Ctrl+G, aby otworzyć nawigację po notesie.

  2. Aby przechodzić między notesami, użyj klawiszy Strzałka w górę i Strzałka w dół. Aby wybrać notes, naciśnij klawisz Enter.

    Porada: Aby utworzyć nowy notes, w obszarze nawigacji po notesie naciskaj klawisze Shift+Tab, aż usłyszysz: "Dodaj notes".

Tworzenie sekcji

  1. Otwórz notes, w którym chcesz utworzyć nową sekcję.

  2. Aby utworzyć nową sekcję, naciśnij klawisze Ctrl+T.

    Zostanie utworzona nowa sekcja. Fokus zostanie umieszczony w polu nazwa nowej sekcji. Usłyszysz: "Pole tekstowe Nazwa sekcji".

  3. Wpisz nazwę sekcji, a następnie naciśnij klawisz Enter. Sekcja zostanie nazwana, a fokus zostanie na nowej sekcji.

Dodawanie strony

  1. Jeśli Twój notes zawiera więcej niż jedną sekcję, naciśnij klawisze Ctrl+Shift+G, aby otworzyć nawigację po sekcjach. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę sekcji, którą chcesz wybrać.

  2. Aby dodać stronę na końcu sekcji, naciśnij klawisze Ctrl+N. Zostanie utworzona nowa strona bez tytułu. Fokus zostanie przeniesiony do pola tekstowego tytułu strony.

  3. Wpisz tytuł strony, a następnie naciśnij klawisz Enter. Strona zostanie nazwana, a fokus zostanie przeniesiony do obszaru zawartości strony.

Dodawanie tekstu

  1. W sekcji naciśnij klawisze Ctrl+Alt+G, aby otworzyć nawigację po stronie.

  2. Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę owej strony, a następnie naciśnij klawisz Enter. Fokus zostanie przeniesiony do pola tekstowego tytułu strony.

  3. Aby przenieść fokus do obszaru zawartości, naciśnij raz klawisz Tab. Usłyszysz komunikat: „Blok zawartości”.

  4. Aby dodać tekst, zacznij pisać.

Edytowanie tekstu

Sformatowany tekst zawiera więcej informacji i często jest bardziej czytelny niż zwykły tekst. W ramach poniższych zadań wyjaśniono, jak korzystać z podstawowych opcji formatowania tekstu w programie OneNote dla systemu Windows 10 oraz jak wykonywać podstawowe czynności edycyjne przy użyciu poleceń klawiaturowych.

Formatowanie tekstu

  1. Naciśnij i przytrzymaj klawisz Shift, a następnie zaznacz fragment tekstu, który chcesz sformatować, za pomocą klawiszy strzałek.

  2. Naciśnij klawisze Alt+H, aby otworzyć menu Narzędzia główne.

  3. Aby wybrać opcję formatowania, naciśnij klawisz Strzałka w dół, a następnie przeglądaj opcje za pomocą klawiszy strzałek. Aby rozwinąć opcję lub zaznaczyć ją, naciśnij klawisz Spacja. Aby szybko zastosować formatowanie do tekstu, możesz również użyć następujących skrótów klawiaturowych:

    • Naciśnij klawisze Ctrl+Shift+Lewy nawias kątowy (>), aby zwiększyć rozmiar.

    • Naciśnij klawisze Ctrl+Shift+nawias kątowy prawy (<), aby zmniejszyć rozmiar.

    • Naciśnij klawisze Ctrl+B, aby zastosować tekst pogrubiony.

    • Naciśnij klawisze Ctrl+I, aby zastosować kursywę.

    • Naciśnij klawisze Ctrl+You, aby zastosować podkreślony tekst.

    • Naciśnij klawisze Ctrl+Shift+H, aby wyróżnić tekst kolorem żółtym.

    • Naciśnij klawisze Ctrl+Shift+znak równości (=), aby zastosować formatowanie indeksu górnego.

    • Naciśnij klawisze Ctrl+L, aby wyrównać tekst do lewej, lub klawisze Ctrl+R, aby wyrównać tekst do prawej.

Porada: Aby całkowicie wyczyścić formatowanie zaznaczonego fragmentu tekstu, naciśnij klawisze Ctrl+Shift+N.

Cofanie akcji

Aby cofnąć akcję, naciśnij klawisze Ctrl+Z.

Kopiowanie i wklejanie zawartości

  1. W programie OneNote zaznacz fragment zawartości, który chcesz skopiować.

  2. Aby skopiować zaznaczenie, naciśnij klawisze Ctrl+C.

  3. Aby wkleić skopiowaną zawartość, naciśnij klawisze Ctrl+V.

Poprawianie błędów pisowni

Uwaga: Funkcja sprawdzania pisowni działa w Narratorze, ale nie działa w programie JAWS.

  1. W OneNote naciskaj klawisze Ctrl+F6, aż usłyszysz komunikat: "Bieżąca strona".

  2. Aby przejść do początku zawartości, w której chcesz sprawdzić pisownię, użyj klawiszy strzałek.

  3. Naciśnij klawisze SR+L, aby odczytać tekst po jednym wyrazie na raz. Gdy usłyszysz błędnie napisany wyraz, usłyszysz "Błędnie napisany", a następnie ten wyraz.

  4. Aby wyświetlić sugestie pisowni błędnie napisanych wyrazów, naciśnij klawisze Shift+F10. Usłyszysz "Korekta", a następnie pierwszą sugestię.

  5. Aby przeglądać sugestie, użyj klawiszy Strzałka w górę i Strzałka w dół, a następnie naciśnij klawisz Enter, aby wybrać tę.

    Porada: Aby dodać wyraz do słownika, wybierz pozycję "Dodaj do słownika". Aby tym razem pisownia nie uległa zmianie, wybierz pozycję "Ignoruj".

  6. Aby przejść do następnego błędu pisowni, jeśli występuje, naciskaj klawisze SR+L, aż usłyszysz komunikat "Błędna pisownia".

Drukowanie strony

Stronę można wydrukować na papierze lub do pliku. Opcje dostępne w oknie dialogowym Drukowanie zależą od wybranego wydruku.

  1. Przy wyświetlonej stronie, którą chcesz wydrukować, naciśnij klawisze Ctrl+P.

  2. Zostanie otwarte okno dialogowe Drukowanie i zostanie odczytana nazwa aktualnie wybranej drukarki. Aby zmienić drukarkę lub dane wyjściowe wydruku, użyj klawisza Strzałka w górę lub Strzałka w dół.

  3. Aby zmienić orientację wydruku na pionową lub poziomą, naciskaj klawisz Tab, aż usłyszysz komunikat "Orientacja", a następnie za pomocą klawiszy Strzałka w górę i Strzałka w dół wybierz orientację.

  4. Aby rozpocząć drukowanie, w oknie dialogowym Drukowanie naciskaj klawisz Tab, aż usłyszysz: "Drukuj, przycisk". Następnie naciśnij klawisz Spacja.

  5. Jeśli wybrano urządzenie drukujące, strona zostanie wydrukowana.

    Jeśli wybrano opcję drukowania do pliku, zostanie otwarte okno dialogowe Zapisywanie wydruku jako. Kursor zostanie umieszczony w polu Nazwa pliku.

    1. Wpisz nazwę pliku dla wydruku.

    2. Aby zmienić miejsce zapisania wydruku, naciśnij klawisze Shift+Tab lub klawisz Tab, aby przechodzić do przodu lub do tyłu w oknie dialogowym. Aby otworzyć folder albo wybrać lokalizację lub przycisk w oknie dialogowym, naciśnij klawisz Enter.

    3. Gdy wszystko będzie gotowe, naciśnij klawisze Alt+S, aby zapisać wydruk. Strona zostanie wydrukowana do pliku.

Zobacz też

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote

Eksplorowanie i nawigowanie w programie OneNote za pomocą czytnika zawartości ekranu

Za OneNote dla sieci Web w przeglądarce internetowej można za pomocą klawiatury i czytnika zawartości ekranu tworzyć, otwierać, edytować i formatować notesy programu OneNote utworzone na serwerze w chmurze przy użyciu dowolnego z Twoich urządzeń. Przetestowaliśmy to za pomocą Narratora, ale ta funkcja może współdziałać z innymi czytnikami zawartości ekranu, jeśli spełniają one typowe standardy i techniki ułatwień dostępu.

Jeśli Twoja organizacja lub szkoła ma planMicrosoft 365 lub witrynę SharePoint, zacznij OneNote dla sieci Web od utworzenia lub udostępnienia notesów w bibliotekach w witrynie.

OneNote dla sieci Web jest przeznaczony specjalnie dla osób, które korzystają z czytników zawartości ekranu. Nowy wygląd i działanie pozwalają łatwiej i skuteczniej nawigować między notesami, sekcjami i stronami.

Uwagi: 

  • Nowe funkcje usługi Microsoft 365 są udostępniane stopniowo subskrybentom usługi Microsoft 365, więc mogą nie być jeszcze dostępne w Twojej aplikacji. Aby dowiedzieć się, jak uzyskiwać nowe funkcje szybciej, dołącz do niejawnego programu testów pakietu Office.

  • Aby dowiedzieć się więcej o czytnikach zawartości ekranu, przejdź do tematu Jak czytniki zawartości ekranu współpracują z pakietem Microsoft Office.

  • Podczas korzystania z OneNote dla sieci Web zalecamy używanie programu Microsoft Edge jako przeglądarki internetowej. Ze OneNote dla sieci Web działa w przeglądarce internetowej, skróty klawiaturowe są inne niż w programie dla komputerów stacjonarnych. Na przykład przejście do poleceń i wyjście z nich odbywa się za pomocą klawiszy Ctrl+F6 (zamiast klawisza F6). Ponadto typowe skróty, takie jak F1 (Pomoc) i Ctrl+O (Otwórz), dotyczą przeglądarki internetowej, a nie OneNote dla sieci Web.

  • Jako skrót do poleceń naciśnij klawisze Ctrl+Q, aby przejść do funkcji wyszukiwania Powiedz mi, a następnie wpisz odpowiednie polecenie (funkcja dostępna tylko w widoku Edycja). Aby nawigować po liście wyników wyszukiwania, naciskaj klawisz Strzałka w górę lub Strzałka w dół, a aby wybrać polecenie, naciśnij klawisz Enter.

W tym temacie

Otwieranie programu OneNote

Eksploruj OneNote dla sieci Web, aby zabrać swoje notatki ze światem gdziekolwiek jesteś i odsyłać nowe, genialne pomysły w ciągu minuty.

  1. W przeglądarce przejdź do onenote.com.

  2. Na stronie logowania naciskaj klawisz Tab, aż usłyszysz komunikat "Zaloguj się", a następnie naciśnij klawisz Enter. Zaloguj się przy użyciu poświadczeń służbowych lub użyj swojego konta Microsoft.

  3. Aby zalogować się za pomocą konta Microsoft, naciśnij klawisze Alt+A. Aby zalogować się za pomocą konta służbowego, naciśnij klawisze Alt+N.

Otwieranie notesu

Możesz szybko otwierać ostatnio używane notesy, aby kontynuować pracę od miejsca, w którym została ona przerwana. Możesz również przeglądać i otwierać notesy prywatne oraz udostępnione.

Po zalogowaniu się do OneNote dla sieci Web aplikacja zostanie otwarta w widoku Notesy i zostanie wyświetlona lista ostatnio otwieranych notesów.

  1. Aby otworzyć notes, naciskaj klawisz Tab lub klawisze Shift+Tab, aż usłyszysz nazwę notesu, który chcesz otworzyć. Następnie naciśnij klawisz Enter.

    Porada: Jeśli pracujesz już nad notesem w widoku Do edycji i chcesz otworzyć inny notes, naciskaj klawisze Ctrl+F6, aż usłyszysz komunikat "Użyj tego panelu, aby wybrać notesy, sekcje i strony", a następnie naciśnij klawisz Enter. Usłyszysz nazwę notesu. Naciskaj klawisz Strzałka w dół, aż usłyszysz nazwę notesu, którego chcesz użyć, a następnie naciśnij klawisz Enter.

Porada: Jeśli jest dostępny, aby utworzyć nowy notes w widoku Notesy, naciskaj klawisz Tab, aż usłyszysz "Moje notesy", a następnie naciśnij klawisz Enter. W obszarze Moje notesynaciskaj klawisz Tab, aż usłyszysz: "Nowy, link". Następnie naciśnij klawisz Enter.

Uwaga: Jeśli korzystasz z konta służbowego, czynności mogą się nieco różnić.

Otwieranie notesu w pełnej wersji programu OneNote

Pełna wersja komputerowa pakietu OneNote udostępnia wiele innych opcji podczas pracy z plikami. Pełne wersje można łatwo otworzyć z programu OneNote dla sieci Web.

  1. W OneNote dla sieci Web otwórz notes, którego chcesz używać, w pełnej wersji klasycznej programu OneNote.

  2. Naciskaj klawisze Ctrl+F6, aż usłyszysz "Element karty Narzędzia główne", a następnie naciskaj klawisz Tab, aż usłyszysz "Otwórz w programie OneNote, przycisk", a następnie naciśnij klawisz Spacja.

  3. Zostanie otwarte okno dialogowe powiadomienia Czy chcesz przełączyć aplikacje?. Naciskaj klawisz Strzałka w lewo, aż usłyszysz "Tak", a następnie naciśnij klawisz Spacja.

  4. Jeśli zostanie otwarte okno dialogowe Powiadomienie o zabezpieczeniach programu Microsoft OneNote, naciśnij klawisz Y. Zostanie otwarte okno dialogowe Logowanie.

  5. Wpisz swój adres e-mail lub numer telefonu, a następnie naciśnij klawisz Enter. Usłyszysz: "Numer PIN logowania. Hasło, edycja tekstu”.

  6. Wpisz swoje hasło i naciśnij klawisz Enter.

    Uwaga: Jeśli używasz konta organizacji, które nie jest kontem Microsoft, czynności logowania mogą się nieco różnić. Na przykład może być konieczne użycie numeru PIN lub karty inteligentnej.

    Notes zostanie otwarty w programie OneNote.

Tworzenie sekcji

Aby uporządkować zawartość lub utworzyć nowy blok notatek w notesie, możesz utworzyć nową sekcję.

  1. W notesie naciśnij klawisze Alt+logo Windows+N, S. Usłyszysz: "Nazwa sekcji".

  2. Wpisz nazwę nowej sekcji, a następnie naciśnij klawisz Enter.

    Sekcja zostanie nazwana, a fokus zostanie przeniesiony na tytuł nowej strony. Usłyszysz: "Tytuł strony, obszar edytowania, tytuł".

Dodawanie strony

Aby zapisać nowe pomysły lub notatki, możesz dodać stronę dla nich.

  1. Aby przejść do sekcji, w której chcesz dodać nową stronę, naciskaj klawisze Ctrl+F6, aż usłyszysz komunikat: "Użyj tego panelu, aby wybrać notesy, sekcje i strony".

  2. Naciskaj klawisz Tab, aż usłyszysz "Lista sekcji", a po niej nazwę sekcji. Aby wybrać sekcję, używaj klawiszy Strzałka w górę i Strzałka w dół, aż usłyszysz nazwę sekcji, do której chcesz dodać nową stronę. Następnie naciśnij klawisz Enter.

  3. W wybranej sekcji naciśnij klawisze Alt+logo Windows+N, N. Zostanie utworzona nowa strona bez tytułu, a fokus zostanie przeniesiony do pola tytułu strony.

  4. Wpisz tytuł nowej strony.

Dodawanie tekstu

Podczas przeglądania stron Narrator podaje tytuł jako „tytuł strony”, a zawartość poniżej jako „blok zawartości”.

  1. Aby przejść do strony, na której chcesz dodać tekst, naciskaj klawisze Ctrl+F6, aż usłyszysz komunikat: "Użyj tego panelu, aby wybrać notesy, sekcje i strony".

  2. Naciskaj klawisz Tab, aż usłyszysz komunikat "Lista stron", a po nim nazwę strony. Aby wybrać stronę, naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz nazwę wybranej strony, a następnie naciśnij klawisz Enter.

  3. Fokus zostanie przeniesiony do pola tytułu strony i usłyszysz: "Tytuł strony, obszar edytowania, tytuł". Aby przejść do bloku zawartości i dodać tekst, naciśnij klawisz Tab i zacznij wpisywać notatki.

Edytowanie i formatowanie tekstu

Aby ułatwić odczytywanie tekstu, możesz użyć podstawowych opcji formatowania tekstu w programie OneNote dla sieci Web klawiaturze.

  1. Aby zaznaczyć tekst, który chcesz sformatować, naciśnij i przytrzymaj klawisz Shift, jednocześnie naciskając klawisze strzałek w celu przenoszenia kursora.

  2. Aby szybko zastosować opcję formatowania, użyj poniższych skrótów klawiaturowych:

    • Aby zastosować pogrubienie, naciśnij klawisze Ctrl+B.

    • Aby zastosować kursywę, naciśnij klawisze Ctrl+I.

    • Aby zastosować podkreślenie, naciśnij klawisze Ctrl+U.

    • Aby utworzyć listę punktowaną, naciśnij klawisze Ctrl+Kropka.

    • Aby utworzyć listę numerowaną, naciśnij klawisze Ctrl+Ukośnik lub Ctrl+Shift+O.

    • Aby wyrównać tekst do lewej, naciśnij klawisze Ctrl+L.

    • Aby wyrównać tekst do prawej, naciśnij klawisze Ctrl+R.

    • Aby zwiększyć wcięcie tekstu, naciśnij klawisze Alt+ Shift+Strzałka w prawo.

    • Aby zmniejszyć wcięcie tekstu, naciśnij klawisze Alt+ Shift+Strzałka w lewo.

  3. Aby wyszukać więcej opcji formatowania, naciskaj klawisze Ctrl+F6, aż usłyszysz komunikat: „Narzędzia główne, element karty”. Następnie naciśnij klawisz Enter. Zostanie otwarta karta Narzędzia główne.

    Aby przeglądać opcje na karcie, naciskaj klawisz Tab lub klawisze Shift+Tab. Podczas na przechodzenia po opcjach czytnik zawartości ekranu informuje o ich kolejnych krokach. Aby rozwinąć opcje z podmenu, naciśnij klawisz Enter. Aby poruszać się po podmenu opcji, naciskaj klawisz Tab lub klawisze Shift+Tab.

    Na karcie Narzędzia główne możesz na przykład zmienić typ i kolor czcionki lub dodać w tekście wstępnie sformatowane style.

Cofanie lub ponowne wykonywanie akcji

Używając klawiatury, możesz łatwo cofnąć lub ponownie wykonać akcję. Na przykład jeśli tekst został właśnie sformatowany, ale masz jakieś wątpliwości, naciśnij klawisze Ctrl+Z, aby cofnąć formatowanie. Aby ponowić akcję, naciśnij klawisze Ctrl+Y.

Kopiowanie i wklejanie zawartości

Jeśli chcesz przenieść fragment tekstu do innej lokalizacji, możesz skopiować tekst i wkleić go w innym miejscu.

  1. Na stronie programu OneNote wybierz fragment zawartości, który chcesz skopiować, zgodnie z instrukcjami w artykule Edytowanie i formatowanie tekstu.

  2. Aby skopiować zaznaczenie, naciśnij klawisze Ctrl+C.

  3. Aby wkleić skopiowaną zawartość, naciśnij klawisze Ctrl+V.

Sprawdzanie pisowni

Możesz szybko wykryć i poprawić błędy pisowni, aby upewnić się, że strony są gotowe do udostępnienia innym osobom.

  1. Na stronie programu OneNote naciśnij klawisze Alt+F7. Błędnie napisany wyraz zostanie wyróżniony w tekście. Fokus zostanie przeniesiony do menu kontekstowego zawierającego sugestie dotyczące poprawnej pisowni.

  2. Naciskaj klawisz Tab, aby poruszać się po sugestiach. Po usłyszeniu sugestii, której chcesz użyć, naciśnij klawisz Enter.

    Jeśli nie chcesz zmieniać bieżącej pisowni, naciskaj klawisz Tab, aż usłyszysz "Ignoruj raz", a następnie naciśnij klawisz Enter.

  3. Aby przejść do następnego błędnie napisanego wyrazu, naciśnij klawisze Alt+F7.

Drukowanie strony

Jeśli chcesz, możesz wydrukować stronę na papierze. Możesz także wydrukować stronę do pliku i zapisać go na urządzeniu.

  1. Przy wyświetlonej stronie, którą chcesz wydrukować, naciśnij klawisze Ctrl+P.

  2. Zostanie otwarte okno dialogowe Drukowanie i zostanie odczytana nazwa aktualnie wybranej drukarki. Aby zmienić drukarkę, naciskaj klawisz Strzałka w górę lub Strzałka w dół.

  3. Aby zmienić orientację strony na pionową lub poziomą, naciskaj klawisz Tab, aż usłyszysz komunikat "Orientacja, pionowa, pole kombi", a następnie naciśnij klawisz Enter.

    Naciskaj klawisz Strzałka w górę lub Strzałka w dół, aż usłyszysz opcję, która chcesz wybrać.

  4. Aby rozpocząć drukowanie, w oknie dialogowym Drukowanie naciskaj klawisz Tab, aż usłyszysz: "Drukuj, przycisk". Następnie naciśnij klawisz Enter.

    Jeśli wybrano urządzenie drukujące, strona zostanie wydrukowana.

    Jeśli wybrano opcję drukowania do pliku, zostanie otwarte okno dialogowe Zapisywanie wydruku jako. Kursor zostanie umieszczony w polu Nazwa pliku. Wpisz nazwę pliku dla wydruku. Aby zmienić miejsce zapisania wydruku, naciskaj klawisz Tab lub klawisze Shift+Tab i klawisz Tab, aby przechodzić do przodu lub do tyłu w oknie dialogowym. Aby otworzyć folder albo wybrać lokalizację lub przycisk w oknie dialogowym, naciśnij klawisz Enter. Gdy wszystko będzie gotowe, naciśnij klawisze Alt+S, aby zapisać wydruk. Strona zostanie wydrukowana do pliku.

Zobacz też

Wstawianie zawartości do notesów w programie OneNote za pomocą czytnika zawartości ekranu

Udostępnianie notesów i współpraca nad nimi w programie OneNote za pomocą czytnika zawartości ekranu

Skróty klawiaturowe w programie OneNote

Eksplorowanie i nawigowanie w programie OneNote za pomocą czytnika zawartości ekranu

Pomoc techniczna dla klientów niepełnosprawnych

Firma Microsoft chce zapewnić możliwie najlepszą obsługę dla swoich wszystkich klientów. Jeśli jesteś osobą niepełnosprawną lub masz pytania dotyczące ułatwień dostępu, skontaktuj się z zespołem Answer Desk firmy Microsoft dla osób niepełnosprawnych w celu uzyskania pomocy technicznej. Zespół pomocy technicznej Answer Desk dla osób niepełnosprawnych jest przeszkolony w zakresie używania wielu popularnych technologii ułatwień dostępu i oferuje pomoc w językach angielskim, francuskim i hiszpańskim oraz w amerykańskim języku migowym. Aby zapoznać się z informacjami kontaktowymi w swoim regionie, odwiedź witrynę Answer Desk firmy Microsoft dla osób niepełnosprawnych.

Jeśli korzystasz z produktów przeznaczonych dla instytucji rządowych, przedsiębiorstw bądź do celów komercyjnych, skontaktuj się z działem Answer Desk dla osób niepełnosprawnych w przypadku przedsiębiorstw.

Potrzebna dalsza pomoc?

Rozwijaj swoje umiejętności
Poznaj szkolenia
Uzyskuj nowe funkcje w pierwszej kolejności
Dołącz do niejawnych testerów firmy Microsoft

Czy te informacje były pomocne?

Dziękujemy za opinię!

Dziękujemy za opinię! Wygląda na to, że połączenie Cię z jednym z naszych agentów pomocy technicznej pakietu Office może być pomocne.

×