Não é possível lançar uma fatura intercompanhia no Microsoft Dynamics AX 2012 R2 com a camada de Europa Oriental GLS instalada

Este artigo se aplica ao Microsoft Dynamics AX para a região da Europa Oriental (EE).

Sintomas

No Microsoft Dynamics AX 2012 R2 com a camada de Europa Oriental GLS instalada, você não pode lançar uma nota fiscal intercompanhia.

Causa

Esse problema ocorre devido aos seguintes problemas:
  • Métodos de lançamento intercompanhia na fatura de cliente e tabelas de guia de remessa do cliente não coincidem com o requisito de assinatura de IL.
  • Ignora a embalagem é filtradas usando dados de fatura não existente.
  • Linhas do documento de origem não são movidas por divisão de código para o novo cabeçalho de fatura de compra e excluídas posteriormente.

Resolução

Informações sobre o hotfix

Um hotfix compatível foi disponibilizado pela Microsoft. Há uma seção "Download de Hotfix disponível" na parte superior deste artigo da Base de Conhecimento. Se você estiver encontrando um problema baixando instalando esse hotfix ou outras dúvidas de suporte técnico, entre em contato com seu parceiro ou, se inscrito em um plano de suporte diretamente com a Microsoft, você pode entrar em contato com o suporte técnico do Microsoft Dynamics e criar uma nova solicitação de suporte. Para fazer isso, visite o seguinte site da Microsoft:Você também pode contatar o suporte técnico do Microsoft Dynamics por telefone usando esses links para números de telefone específicos do país. Para fazer isso, visite um dos seguintes sites da Microsoft:

ParceirosClientesEm alguns casos, as taxas cobradas para suporte a chamadas podem ser canceladas se um profissional de suporte técnico do Microsoft Dynamics e produtos relacionados determina que uma atualização específica resolverá o problema. Os custos de suporte normais se aplicarão a quaisquer questões de suporte adicionais e problemas que não se qualificam à atualização específica em questão.

Informações sobre a instalação

Se você tiver personalizações para um ou mais dos métodos ou das tabelas afetadas por este hotfix, você deve aplicar essas alterações em um ambiente de teste antes de aplicar o hotfix em um ambiente de produção.
Para obter mais informações sobre como instalar esse hotfix, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:
893082 como instalar um hotfix do Microsoft Dynamics AX

Pré-requisitos:

Você deve ter o Microsoft Dynamics AX 2012 R2 com a camada de Europa Oriental GLS instalada para aplicar esse hotfix.

Requisitos de reinicialização:

Você deve reiniciar o serviço do Application Object Server (AOS) após aplicar o hotfix.
Informações sobre o arquivo:

Status

A Microsoft confirma que este é um problema em seus produtos listados na seção "Aplica-se a".
Observação: Este é um artigo de "PUBLICAÇÃO RÁPIDA" criado diretamente de dentro da organização de suporte da Microsoft. As informações contidas neste documento são fornecidas desta maneira, em resposta a problemas emergentes. Como um dos resultados da velocidade da publicação, os materiais podem incluir erros tipográficos e podem ser revisados a qualquer momento sem aviso prévio. Consulte os Termos de uso para outras considerações.
Propriedades

ID do Artigo: 2792805 - Última Revisão: 19 de fev de 2017 - Revisão: 1

Microsoft Dynamics AX 2012 R2, Microsoft Dynamics AX Application Object Server

Comentários