Items that you place in Outlook Today seem to be lost

Symptoms

In Microsoft Office Outlook 2003, you move items from a folder in the Folder List to Outlook Today. In Microsoft Office Outlook 2007, you move items from a folder in the Folder List to Mailbox Name-Outlook Today. When you do this, you cannot see the items in the Folder List or in the Outlook Today pane.

Cause

This behavior occurs because Outlook replaces the root folder of the default messaging store with the Outlook Today feature, and you cannot see any items that you placed in the folder.

Resolution

To resolve this behavior, use one of the following methods to retrieve items in the root folder.

Method 1: Use Advanced Find or Instant Search to locate the item

In Outlook 2003, use Advanced Find to locate an item. To do this, follow these steps:

  1. On the View menu, click Folder List, and then click Outlook Today.
  2. On the Tools menu, click Advanced Find.
  3. In the Look For box, click to select Any type of Outlook Item.
  4. Under the In Folder column, messages and/or items that are found are listed as Top of Information Store.
  5. Move the found items to another folder.
In Outlook 2007, use Instant Search to locate an item. To do this, follow these steps:

  1. In the Mail Folders area, select All Mail Items.
  2. In the Instant Search box, type the search criteria that you want to use, and then press Enter.

    Note To find all items of a particular file type, use the file extension as the search criteria.

Method 2: Disable Outlook Today

To disable Outlook Today in Outlook 2003, follow these steps:

  1. Right-click the Outlook Today icon, and then click Properties.
  2. Click the Home Page tab.
  3. Click to clear the Show home page by default for this folder check box, and then click OK.
  4. Click the Outlook Today icon to view the contents.
To disable Outlook Today in Outlook 2007, follow these steps:
  1. Right-click the Mailbox Name-Outlook Today icon, and then click Properties for Mailbox Name.
  2. Click the Home Page tab.
  3. Click to clear the Show home page by default for this folder check box, and then click OK.
  4. Click the Outlook Today icon to view the contents.

Method 3: Change your default delivery to another personal folders (.pst) file

You can change the default delivery point to another personal folders (.pst) file. After you do this, the folder that used to be the Outlook Today folder will be a regular e-mail folder and will be easily viewable. Then, you can drag your messages out of this folder to the appropriate one.

To change your default delivery in Outlook 2003, follow these steps:

  1. On the File menu, point to New, and then click Outlook Data File.
  2. Click Personal Folders as the Type of Storage, and then click OK.
  3. Type a name for the new personal folders (.pst) file, indicate where you want to store it, and then click OK.
  4. Click OK to accept the default settings for the new personal folders (.pst) file.
  5. On the Tools menu, then click E-Mail Accounts.
  6. Click View or change existing e-mail accounts, and then click Next.
  7. Change Deliver new e-mail to the following location to the personal folders (.pst) file that you just created, and then click Finish.
  8. Click OK.
  9. Close and then restart Outlook.
  10. Click Yes when you receive the prompt that the delivery point has been changed.
  11. You can view your message by clicking the original personal folders (.pst) file from the Folder List.
After you complete these steps, you can shift the default delivery point back to the original personal folders (.pst) file, and close the folder that you created in the previous steps.

To change your default delivery in Outlook 2007, follow these steps:

  1. On the File menu, point to New, and then click Outlook Data File.
  2. Click Office Outlook Personal Folders File as the Type of Storage, and then click OK.
  3. Type a name for the new personal folders (.pst) file, indicate where you want to store it, and then click OK.
  4. Click OK to accept the default settings for the new personal folders (.pst) file.
  5. On the Tools menu, click Options.
  6. On the Mail Setup tab, click E-Mail Accounts.
  7. On the Data Files tab, click to select the e-mail account that you want to use for default delivery, and then click Set as Default.
  8. Click OK to confirm these changes.
  9. Close and then restart Outlook.
Propriedades

ID do Artigo: 289949 - Última Revisão: 31 de jan de 2007 - Revisão: 1

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