Como importar e exportar dados de texto usando o Outlook

Para obter uma versão deste artigo do Microsoft Outlook 98, consulte 179556 .

Para obter uma versão deste artigo do Microsoft Outlook 2000, consulte 243476 .

Sumário

Este artigo descreve como usar o Assistente para importação e exportação para importar dados de texto no Microsoft Outlook e exportar dados do Outlook para um arquivo de texto.


Usar um arquivo de texto é útil quando os conversores fornecidos com o Outlook não correspondem diretamente o formato dos dados que você deseja importar. A maioria dos programas pode exportar e importar arquivos de texto, portanto, você geralmente pode usar um arquivo de texto como um formato de arquivo comum para exportar e importar dados.

Mais informações

O Assistente para exportação e importar do Outlook podem importar e exportar tipos de dados de texto a seguir:
  • (MS-DOS) de valores separados por vírgula
  • (Windows) de valores separados por vírgula
  • (MS-DOS) de valores separados por tabulações
  • (Windows) de valores separados por tabulações

MS-DOS ou Microsoft Windows

Você deve fazer a decisão de usar o conversor do MS-DOS ou do Windows com base no conjunto de caracteres de texto usado em seus dados. ASCII é um conjunto de caracteres usado por muitos programas de MS-DOS e ANSI é um conjunto de caracteres usado por muitos programas do Windows. A principal diferença entre ASCII e ANSI são os 128 caracteres superiores; Os 128 caracteres inferiores são os mesmos. Os 128 caracteres superiores são referidos como caracteres estendidos. Os caracteres ASCII estendido incluem caracteres de desenho de linha enquanto os caracteres estendidos ANSI incluem caracteres internacionais e símbolos de publicação.

Vírgula ou um delimitador de tabulação

O caractere usado para separar ou delimitar cada campo de dados determina se você usa a vírgula ou tabulação conversor separado. Se você abre os dados no Microsoft Word 97 e vírgulas entre cada campo, seus dados estão separados por vírgulas (CSV). Se você vir um espaço entre os campos, seus dados serão separado por tabulações, ou usa um campo de largura fixa. O conversor do Outlook separados por tabulações procura por um caractere de tabulação entre os campos. No Word 97, você pode selecionar a opção de Mostrar/ocultar ; as guias aparecem como setas que apontam para a direita e caracteres de espaço aparecem como pequenos pontos.


Observação: não salvar seu arquivo como um documento do Microsoft Word como o Word usa um formato de arquivo diferente.


Antes de tentar importar dados de um arquivo de texto, é necessário verificar o registro de cabeçalho para garantir que os itens armazenados no arquivo de texto correspondem nomes internos do Outlook. O registro de cabeçalho é o primeiro registro no arquivo de texto. Ele define a maneira como os dados são organizados. Se esses campos não coincidirem, os dados não são importados.


Para descobrir a quais os nomes do campo de Outlook padrão são você podem gerar uma amostra desses campos no Outlook.

Como gerar uma amostra dos campos do Outlook

Antes de editar a fonte de dados, pode ser útil gerar uma amostra dos campos que são usados no Outlook. Para fazer isso



Para o Microsoft Outlook 2010:
  1. Se estiver presente, remova o arquivo de mapeamento binário atual, "Valores separados por vírgula (Windows). adr," que está localizado na pasta Windows\Application dados. Depois que você remover esse arquivo, o arquivo será recriado.
  2. Com o botão direito na pasta do Outlook que você deseja usar e, em seguida, clique em Nova pasta no menu de atalho.
  3. Clique na guia arquivo e, em seguida, selecione Opções.
  4. Selecione Avançado no painel de navegação (painel esquerdo).
  5. Na seção Exportar , clique no botão Exportar .
  6. Clique em Exportar para um arquivoe, em seguida, clique em Avançar.
  7. Em criar um arquivo do tipo, clique em Valores separados por vírgulas (Windows)e, em seguida, clique em Avançar.
  8. Na lista Selecionar pasta de origem , clique para selecionar a pasta que você criou na etapa 2 e, em seguida, clique em Avançar.
  9. Na caixa Salvar arquivo exportado como , digite um nome para o arquivo e, em seguida, clique em Procurar para selecionar uma pasta para salvar o arquivo no.
  10. Clique em OK para salvar o arquivo exportado, clique em Avançare, em seguida, clique em Concluir.
Para o Microsoft Outlook 2007 e o Microsoft Outlook 2003:
  1. Se estiver presente, remova o arquivo de mapeamento binário atual, "Valores separados por vírgula (Windows). adr" localizado na pasta Windows\Application. Esse procedimento recriará esse arquivo.
  2. No menu Exibir , clique em Lista de pastas , se ele não estiver sendo exibido.
  3. Na lista de pastas, clique na pasta do Outlook que você deseja usar e, em seguida, clique em Nova pasta no menu de atalho.
  4. Dê um nome descritivo dessa pasta temporária e, em seguida, clique em OK. Após a criação do arquivo de campos de exemplo, você pode excluir essa pasta.
  5. No menu Arquivo , clique em Importar e Exportar.
  6. Clique em Exportar para um arquivoe, em seguida, clique em Avançar.
  7. Em criar um arquivo do tipo, clique em Valores separados por vírgulas (Windows)e, em seguida, clique em Avançar.
  8. Em Selecionar pasta de origem, clique para selecionar a pasta que você criou na etapa 2 e, em seguida, clique em Avançar.
  9. Na Salvar arquivo exportado como, digite um nome para o arquivo e clique em Procurar para selecionar uma pasta para salvar o arquivo.
  10. Clique em OK para salvar o arquivo exportado, clique em Avançare, em seguida, clique em Concluir.
O arquivo de valores separados por vírgula resultante contém os campos que o Outlook usa para a pasta que você selecionou. Repita essa etapa conforme necessário para cada tipo de dados que você deseja importar. Enquanto você se familiarizar com os rótulos de campo do Outlook, observe que preciso ortografia é necessária. Por exemplo, ao definir endereços de correio eletrônico, o Outlook usa a ortografia, "e-mail" (sem aspas).

Como importar dados de texto

Para importar dados de um arquivo de texto, execute as seguintes etapas:

Para o Outlook 2010:
  1. Clique na guia arquivo e selecione Abrir.
  2. Selecione Importar.
  3. Na lista Escolha uma ação para executar , clique em Importar de outro programa ou arquivoe, em seguida, clique em Avançar.
  4. Na lista Selecionar tipo de arquivo de origem , clique no tipo de arquivo que corresponda a seus dados e, em seguida, clique em Avançar.
  5. Na caixa Arquivo a importar , digite o caminho e o nome do arquivo que você deseja importar ou clique em Procurar para localizar o arquivo e, em seguida, clique em Avançar.
  6. Na lista Selecionar pasta de destino , clique na pasta que você deseja importar e, em seguida, clique em Avançar.
  7. Confirme se a pasta de destino está correta e, em seguida, clique em Concluir.
Para o Outlook 2007 e Outlook 2003:
  1. No menu Arquivo , clique em Importar e Exportar.
  2. Em Escolha uma ação para executar, clique em Importar de outro programa ou arquivoe, em seguida, clique em Avançar.
  3. Em Selecione o tipo de arquivo de origem, clique no tipo de arquivo que corresponda a seus dados e, em seguida, clique em Avançar.
  4. No Arquivo de importação, digite o caminho e o nome do arquivo que você deseja importar, ou clique em Procurar para navegar até o arquivo e, em seguida, clique em Avançar.
  5. Selecionar pasta de destino, clique na pasta que você deseja importar e, em seguida, clique em Avançar.
  6. Confirme se a pasta de destino está correta e, em seguida, clique em Concluir.

Como exportar dados de texto

Para exportar dados de texto, execute as seguintes etapas:

Para o Outlook 2010:
  1. Clique na guia arquivo e, em seguida, selecione Opções.
  2. Selecione Avançado no painel de navegação (painel esquerdo).
  3. Na seção Exportar , clique no botão Exportar .
  4. Na lista Escolha uma ação para executar , clique em Exportar para um arquivoe, em seguida, clique em Avançar.
  5. Na lista criar um arquivo do tipo , clique em para selecionar um formato para o arquivo que você deseja exportar e, em seguida, clique em Avançar.
  6. Na lista Selecionar pasta de origem , clique na pasta que você deseja exportar e, em seguida, clique em Avançar.
  7. Na caixa Salvar arquivo exportado como , digite o caminho e o nome do arquivo que você deseja exportar e, em seguida, clique em Avançar.
  8. Confirme a ação e, em seguida, clique em Concluir.
Para o Outlook 2007 e Outlook 2003:
  1. No menu Arquivo , clique em Importar e Exportar.
  2. Em Escolha uma ação para executar, clique em Exportar para um arquivoe, em seguida, clique em
    Próxima.
  3. Em criar um arquivo do tipo, clique em para selecionar um formato para o arquivo que você deseja exportar e, em seguida, clique em Avançar.
  4. Em Selecionar pasta de origem, clique na pasta que deseja exportar e, em seguida, clique em Avançar.
  5. Em Salvar arquivo exportado como, digite o caminho e o nome do arquivo que você deseja exportar e, em seguida, clique em Avançar.
  6. Confirme a ação e, em seguida, clique em Concluir.
Propriedades

ID do Artigo: 290859 - Última Revisão: 19 de fev de 2017 - Revisão: 1

Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

Comentários