Host Microcode update for Intel processors to improve the reliability of Windows Server

Introduction

This article describes a microcode update for Intel processors in Windows Server 2012 R2, Windows Server 2012, and Windows Server 2008 R2 Service Pack 1 (SP1). This update improves the reliability of x64-based versions of Windows Server that use certain Intel processors.

This update must be installed only on a problematic Windows Server host that has the Hyper-V role installed and that's running on an Intel Ivy Bridge, Ivy Town, or Haswell processor. 

Symptoms

A virtual guest system may crash in Windows Hyper-V or VMware when the host system uses one of the Intel processors that's mentioned in the "Introduction" section.

Cause

This issue occurs because Ivy Bridge, Ivy Town, and Haswell processors require a firmware upgrade that contains a CPU microcode update. Virtual machines that are running on Virtualization hosts, either Hyper-V or VMware may experience operating system crashes to include stop errors.

Resolution

For Windows Hyper-V hosts, this article you are reading contains the released hotfix to be installed on the Hyper-V Host to fix this issue for Windows Server 2012 R2, Windows Server 2012, or Windows Server 2008 R2 Hyper-V Hosts.

For VMware hosts, contact your original equipment manufacturer to obtain the updated firmware that contains the fixed Intel microcode. VMware hosts must have this BIOS update installed to fix the issue. As per VMware, please open a support ticket with VMware referencing PR #1178834 to log the issue.

Additionally, this issue can also be fixed by upgrading the Intel processors on the Hyper-V or VMware hosts.

Get the hotfix for Windows Server 2012 R2, Windows Server 2012, or Windows Server 2008 R2

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2012 R2, Windows Server 2012 or Windows Server 2008 R2 SP1.

Registry information

To apply this hotfix, you do not have to make any changes to the registry.

Restart requirement

You may have to restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.
File information

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

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For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information


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Propriedades

ID do Artigo: 2970215 - Última Revisão: 23 de mar de 2016 - Revisão: 1

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