How to use Outlook to record Journal Entries for files from other programs

Summary

Microsoft Outlook can automatically record journal entries that are related to contacts for the following items: messages, meeting requests, meeting responses, task requests, and task responses. Outlook cannot automatically create journal entries that are related to contacts for files that were created in the other Microsoft Office programs.

More Information

The following two categories are the types of items that Outlook can create Journal entries for:


  • Items that you can automatically record and associate with your existing contacts in Outlook.
  • Files that are recorded, but not associated, with your existing contacts in Outlook.

How to create journal entries in Microsoft Office Outlook 2007

To manually associate a file that was created in another program with a particular contact in Outlook 2007, follow these steps:
  1. Open a journal entry for the contact.
    To open a journal entry for a contact in Outlook 2007, follow these steps:
    1. Start Outlook 2007.
    2. Click Contacts, and then select the contact for whom you want to open a journal entry.

      Note Do not open the contact file. Select only the contact.
    3. Click the Actions menu, click Create, and then click New Journal Entry for Contact.
  2. Manually associate the file with the contact.
    1. Click the Insert tab.
    2. In the Text area, click Object.
    3. Click the Create from File tab, and then click Browse.
    4. Locate the file that you want to reference, then click Insert.
    5. Click to select the Display as icon check box, and then click OK.
    6. Click the Journal Entry tab, and then click Save & Close.

How to create journal entries in Microsoft Outlook 2002 and Microsoft Office Outlook 2003



To view these two categories, click Options on the Tools menu, and then click Journal Options.


When you select a particular contact in the For these contacts box, Outlook automatically records journal entries for the items that you selected in the Automatically record these items box. The Also record files from option automatically records activity in the programs listed, but it does not associate this activity with a particular contact.


It is possible to manually associate a file created in another program with a particular contact by using the following steps:
  1. Create and save a file from another program.
  2. In Outlook, open the contact that you want to associate with the file.
  3. On the Actions menu, click New Journal Entry for Contact.
  4. In the Entry Type box, select the program that created the file that you are recording the entry for.
  5. On the Insert menu, click Object, and then click Create from File.
  6. Locate and click the file that you want to reference, and then click OK.
  7. Click Display As Icon, and then click OK.
  8. Save and close the journal entry, and then save and close the contact.
When you view the journal by contacts, the journal entry that you created appears in the list under the contact's name. And when you click the
Activities tab of the contact, and then click Journal in the Show box, the link to the file appears.
Propriedades

ID do Artigo: 298746 - Última Revisão: 31 de jan de 2007 - Revisão: 1

Comentários