OL2000: Recipients Do Not Receive Attachments That Have an .msg Extension

Symptoms

If you send a message with an attachment that has .msg extension in Outlook 2000, the recipient does not receive the .msg attachment.

Cause

This problem occurs if the following conditions are true:
  • Both the Exchange Server and the Internet E-Mail information servicesoptions are selected in the Services Property Page.
  • The Exchange 2000 mailbox option is selected in the Deliver new mail to the following locationdialog box.
  • If you click Services on the Tools menu, and then click the Deliver tab, the information services appear in the following order:
    1. Internet E-Mail Service
    2. Microsoft Exchange Transport
    3. Microsoft Exchange Remote Transport

Resolution

To resolve this problem, obtain the latest service pack for Microsoft Office 2000. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
276367 OFF2000: How to Obtain the Latest Office 2000 Service Pack

Installing the Update

To resolve this problem please do the following:
  1. In order to install Office 2000 Service Pack 3, Office 2000 Service Release 1a must be installed first. To obtain Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a).

    To obtain SR-1/SR-1a, click the article number below to view the article in the Microsoft Knowledge Base:
    245025 OFF2000: How to Obtain and Install Microsoft Office 2000 Service Release 1/1a (SR-1/SR-1a)
  2. Install the hotfix described in this article.
The version of this fix should have the following file attributes or later:

Date Time Size File name
--------------------------------------------------
10-10-2001 02:20:52 700,416 Outlmime.msp
10-10-2001 03:38:04 655,360 Outlmime_admin.msp
After the fix is installed, the following files will have the listed attributes or later:

Date Time Version Size File name
----------------------------------------------------
5-10-2001 20:33:13 9.0.3165.0 110,592 Outlmime.dll

Administrative Information

If you are updating an administrative installation with the administration version of this fix, use the following information to update the administrative installation and network clients.

How to Update Administrative Installations

To update an administrative installation use a command line similar to the following
msiexec /a Admin Path\MSI File /p MSP path SHORTFILENAMES=1
where Admin Path is the path to your administrative installation point for Microsoft Office XP (for example, C:\OfficeXP),

where MSI File is the MSI database package for the Office XP product (for example, ProPlus.msi), and

where MSP path is the path to the administrative update for the fix (for example, c:\hotfixfiles\Outlook_admin.msp).

How to Update Network Clients

After you complete the administrative installation of the fix, update each network client. To deploy the update to the client workstations, use a command line similar to the following
msiexec /i Admin Path\MSI File REINSTALL=OUTLOOKFiles,OUTLOOKNonBootFiles REINSTALLMODE=vomus
where Admin Path is the path to your administrative installation point for Office XP (for example, C:\OfficeXP), and

where MSI File is the MSI database package for the Office XP product (for example, ProPlus.msi).

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.


This problem was first corrected in Microsoft Office 2000 Service Pack 3 (SP-3).
Propriedades

ID do Artigo: 305375 - Última Revisão: 25 de abr de 2008 - Revisão: 1

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