MS15-080: Descrição de atualização de segurança do .NET Framework 4 para Windows Vista e Windows Server 2008: 11.08.15

Sumário

Esta atualização de segurança resolve vulnerabilidades no Microsoft .NET Framework e no Microsoft Silverlight. Estas vulnerabilidades podem permitir a execução remota do código se um usuário abrir um documento especialmente criado ou visitar uma página da Web não confiável que contém fontes TrueType ou OpenType incorporadas. Para saber mais sobre esta vulnerabilidade, consulte o Boletim de Segurança da Microsoft MS15-080.

Para instalar esta atualização, você deve ter o Windows Installer 3.1 ou uma versão posterior instalada no computador.

Como obter e instalar esta atualização

Método 1: Windows Update

Essa atualização está disponível por meio do Windows Update. Quando você ativar as atualizações automáticas, essa atualização será baixada e instalada automaticamente. Para obter mais informações sobre como ativar a atualização automática, consulte Obter atualizações de segurança automaticamente.

Método 2: Centro de Download da Microsoft

É possível obter o pacote de atualização autônomo no Centro de Download da Microsoft. Para instalar esta atualização, siga as instruções de instalação na página de download.

Download Baixar esta atualização de segurança 3072309

Informações de implantação da atualização

Para obter informações de implantação sobre esta atualização, consulte o artigo da Base de Dados de Conhecimento da Microsoft 3078662 .

Informações sobre a remoção de atualizações

Observação Não é recomendado remover qualquer atualização de segurança.

Para remover esta atualização, use o item Adicionar ou Remover Programas ou o item Programas e Recursos no Painel de Controle.

Informação de reinicialização da atualização

Depois de aplicar esta atualização, você não precisa reiniciar o sistema, a menos que os arquivos que estão sendo atualizados estejam bloqueados ou em uso.

Informações de substituição de atualização

Esta atualização substitui outra atualização lançada previamente 3048074 .

Informações sobre o arquivo
Como obter ajuda e suporte para esta atualização de segurança

Aplica-se a

Este artigo se aplica ao seguinte:
  • Microsoft .NET Framework 4 quando usado com:
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2
Propriedades

ID do Artigo: 3072309 - Última Revisão: 24 de ago de 2015 - Revisão: 1

Comentários