MS15-118: Descrição da atualização de segurança para .NET Framework 4.6 e 4.6 RC no Windows Vista SP2, Windows Server 2008 SP2, Windows 7 SP1 e Windows Server 2008 R2 SP1: 10 de novembro de 2015

Sumário

Esta atualização resolve vulnerabilidades no Microsoft .NET Framework. A mais grave dessas vulnerabilidades pode permitir elevação de privilégio se um invasor injeta um script de lado do cliente no navegador de um usuário. Para saber mais sobre esta vulnerabilidade, consulte o Boletim de Segurança da Microsoft MS15-118.

Para instalar esta atualização, você deve ter o Windows Installer 3.1 ou uma versão posterior instalada no computador.

Como obter e instalar esta atualização

Método 1: Windows Update

Essa atualização está disponível por meio do Windows Update. Quando você ativar as atualizações automáticas, essa atualização será baixada e instalada automaticamente. Para obter mais informações sobre como ativar a atualização automática, consulte Obter atualizações de segurança automaticamente.

Método 2: Centro de Download da Microsoft

É possível obter o pacote de atualização autônomo no Centro de Download da Microsoft. Para instalar esta atualização, siga as instruções de instalação na página de download.

Download Baixar esta atualização de segurança 3098786

Informações de implantação da atualização

Para obter informações de implantação sobre esta atualização, consulte o artigo da Base de Dados de Conhecimento da Microsoft 3104507 .

Informações sobre a remoção de atualizações

Observação Não é recomendado remover qualquer atualização de segurança.

Para remover esta atualização, utilize o item Programas e Recursos no Painel de Controle.



Informação de reinicialização da atualização

Depois de aplicar esta atualização, você não precisa reiniciar o sistema, a menos que os arquivos que estão sendo atualizados estejam bloqueados ou em uso.



Informações de substituição de atualização

Esta atualização substitui outra atualização lançada previamente 3095098 .


Informações de arquivo
Como obter ajuda e suporte para esta atualização de segurança

Aplicável a

Este artigo se aplica ao seguinte:
  • Microsoft .NET Framework 4.6 e 4.6 RC quando usado com:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2    
    • Windows Vista Service Pack 2
Propriedades

ID do Artigo: 3098786 - Última Revisão: 22 de dez de 2015 - Revisão: 1

Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.6 RC

Comentários