Cannot access the Internet with ZoneAlarm or ZoneAlarm Pro installed after you upgrade to a later version of Office

Symptoms

After you install a Microsoft Office Service Pack, or after you upgrade from one version of Microsoft Office to a later version, you cannot access the Internet.

Cause

This problem occurs when you install ZoneAlarm or ZoneAlarm Pro on your computer before you upgrade Microsoft Office.

Resolution

To resolve this problem, contact Zone Labs for assistance. Alternatively, you can use the following information that is provided by Zone Labs:
  1. Open ZoneAlarm, and then press F1.
  2. From the Search tab, type troubleshooting.
  3. Double-click "I'm having trouble connecting to the Internet."

More Information

For information about how to contact Zone Labs, click the appropriate article number in the following list to view the article in the Microsoft Knowledge Base:
65416 Hardware and software vendor contact information, A-K

60781 Hardware and software vendor contact information, L-P

60782 Hardware and software vendor contact information, Q-Z
Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.


The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, about the performance or reliability of these products.
Propriedades

ID do Artigo: 315041 - Última Revisão: 18 de set de 2011 - Revisão: 1

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