Os NDRs para caixas de correio de integridade são presas na fila no Exchange 2016 ou 2013

Sintomas

Considere o seguinte cenário:

  • Você tem um ambiente de 2016 do Microsoft Exchange ou Microsoft Exchange 2013.
  • Vários domínios aceitos configurados.
  • O padrão aceito domínio não é o endereço SMTP principal na diretiva de endereço de e-mail de diretiva padrão.
Nesse cenário, as mensagens de relatório de não-entrega (NDR) para as caixas de correio de integridade são presas nas filas sombra e SmarHostConnect de saída.

Causa

Esse problema ocorre porque o teste de disponibilidade gerenciada para mensagens de entrada usa o domínio aceito padrão e as caixas de correio de integridade não contêm um endereço SMTP que usa esse domínio.

Resolução

Para resolver esse problema, use um dos seguintes métodos:

Método 1

Adicione o domínio aceito padrão como um endereço SMTP secundário para a diretiva de endereço de email da diretiva padrão.

Para obter mais informações, consulte o seguinte tópico no TechNet:

Método 2

Altere o domínio aceito padrão para coincidir com o endereço SMTP principal na diretiva de endereço de e-mail de diretiva padrão.

Para obter mais informações, consulte o seguinte tópico no TechNet:

Mais informações

Para obter mais informações sobre o cmdlet Set-EmailAddressPolicy , consulte o seguinte tópico no TechNet:
Propriedades

ID do Artigo: 3183968 - Última Revisão: 20 de fev de 2017 - Revisão: 1

Microsoft Exchange Server 2013 Enterprise

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