"The currency for this project is different from the currency setting in the enterprise global template" message when you import a project to the enterprise

Symptoms

In Microsoft Project, when you import your project to the enterprise or when you import resources from your project to the list of enterprise resources, you may receive the following message:

The currency for this project is different from the currency setting specified in the enterprise global template.



When the resources from this project are saved to the enterprise resource pool, they will use the currency specified in the enterprise global template.

Note that if you click OK in response to this message, you can continue with the steps in the remaining pages of the Import Resources Wizard to add enterprise resources or import your project.

Cause

This behavior may occur if a currency symbol is not specified in the enterprise global template.

Resolution

To resolve this issue, add a currency symbol to the enterprise global template. To do this, follow these steps:



Project 2002, 2003, 2007
  1. Start Microsoft Project, and then connect to Microsoft Project Server by using the Administrator account.
  2. On the Tools menu, point to Enterprise Options, and then click Open Enterprise Global.
  3. On the Tools menu, click Options, and then click the View tab.
  4. Under Currency options for 'Checked-out Enterprise Global', type the currency symbol that you want. For example, type $.
  5. Click OK.
  6. On the File menu, click Save, and then click Close.

Project 2010
  1. Start Microsoft Project, and then connect to Microsoft Project Server by using the Administrator account.
  2. On the File tab, click Manage Global Template, and then click Open Enterprise Global.
  3. On the File tab, click Options, and then click Display.
  4. Under Currency options for this project: 'Checked-out Enterprise Global', type the currency symbol that you want. For example, type $.
  5. Click OK.
  6. On the File tab, click Save, and then click Close.

More Information

You can add a resource to the list of enterprise resources by adding a resource directly from a project, or by using the Import Resources Wizard. You can also import projects to Microsoft Project Server by using the Import Projects Wizard.


To start the Import Resources Wizard, follow these steps:


Project 2002, 2003, 2007
  1. Start Microsoft Project, and then connect to Microsoft Project Server by using the Administrator account.
  2. On the Tools menu, point to Enterprise Options, and then click Import Resources to Enterprise.

    The Import Resources Wizard starts.
  3. Click Next.
  4. Follow the instructions in the wizard pages to add resources from your project to the list of enterprise resources.
To start the Import Projects Wizard, follow these steps:

  1. Start Microsoft Project, and then connect to Microsoft Project Server by using the Administrator account.
  2. On the Tools menu, point to Enterprise Options, and then click Import Project to Enterprise.

    The Import Projects Wizard starts.
  3. Click Next.
  4. Follow the instructions in the wizard pages to import the default version of a project or to import additional versions of a project.

Project 2010
  1. Start Microsoft Project, and then connect to Microsoft Project Server by using the Administrator account.
  2. On the Resource tab, click Add Resources, and then click Import Resources to Enterprise. Note: The Import Resources Wizard starts.
  3. Follow the instructions in the wizard pages to add resources from your project to the list of enterprise resources.

To start the Import Projects Wizard, follow these steps:
  1. Start Microsoft Project, and then connect to the Microsoft Project Server by using the Administrator account.
  2. On the Project tab, right click anywhere on the ribbon and click Customize this Ribbon.
  3. Click New Group, then click Rename and type Import.
  4. In the Choose commands from: dropdown menu, select Commands Not in the ribbon, and add Import Project to Enterprise, click OK.
  5. On the Project tab, click Import Project to Enterprise.
  6. Follow the instructions in the wizard pages to import the default version of a project or to import additional versions of a project.

Propriedades

ID do Artigo: 324502 - Última Revisão: 18 de set de 2011 - Revisão: 1

Comentários