Sintomas
O serviço de diagnóstico do Microsoft Exchange falha repetidamente em um ambiente do Microsoft Exchange Server 2013. Portanto, o serviço de diagnóstico não pode criar ou iniciar logs de desempenho. Além disso, você recebe as seguintes mensagens de erro nos logs de eventos:
Error 4999 relatório Watson de data/hora prestes a ser enviado para o ID do processo: ProcessId, com parâmetros: E12IIS, c-RTL-AMD64, versionNumber, m. e. Diagnostics. Service, M. E. Diagnostics. PerformanceLogger, m. e. D. P. PerformanceLogSet. StartLog, System. ArgumentException, 95c6, versionNumber.% nErrorReportingEnabled: falso% n MSExchange Common servername.contoso.com
Erro 1007 data/hora falha ao criar ou iniciar logs de desempenho com erro: System. ArgumentException: value não está dentro do intervalo esperado. em PlaLibrary. DataCollectorSetClass. Start (Boolean síncrono) em Microsoft. Exchange. Diagnostics. PerformanceLogger. PerformanceLogSet. StartLog (Boolean síncrono) em Microsoft. Exchange. Diagnostics. PerformanceLogger. PerformanceLogMonitor. CheckPerflogStatus (). Log de desempenho: ExchangeDiagnosticsPerformanceLog. MSExchangeDiagnostics ServerName.Contoso.com
O Agendador de tarefas armazena o GUID das tarefas antigas na memória, e a única maneira de limpá-los é reiniciar o serviço e limpar as tarefas manualmente.
Causa
Esse problema ocorre porque o contador de falha disparado pelo Agendador de tarefas excede o limite e não pode recuperar informações de arquivos associados.
Resolução
Para corrigir esse problema, Instale a atualização cumulativa 19 para Exchange Server 2013 ou uma atualização cumulativa posterior para o Exchange Server 2013.
Status
A Microsoft confirmou que este é um problema nos produtos Microsoft listados na seção "Aplicável a".
Referências
Saiba mais sobre a terminologia que a Microsoft usa para descrever atualizações de software.