Identificação do chamador incorreto é exibida no Skype para clientes de negócios em um cenário de encaminhamento de chamada

Aplica-se a: Skype for Business Server 2015

Sintomas


Considere o seguinte cenário:

  • Implementar uma solução de integração de tronco SIP de terceiros como Cisco, Avaya Aura e assim por diante, com Microsoft Skype para Business Server 2015.
  • Uma empresa (EV) de voz ativado Skype para usuários de negócios. O usuário B e C do usuário estão usando o telefone Cisco ou Avaya.
  • Usuário C tem um encaminhamento de chamada ao usuário B.

  • Fazer uma chamada telefônica com C de usuário usando o Skype para cliente de negócios.

  • A conexão de chamada é estabelecida entre você e o usuário B.

Nesse cenário, você pode ver que o Skype para cliente Business exibe a identificação do chamador do C de usuário (também conhecido como uma chamada de ID de linha) em vez da identificação do chamador. do usuário B

Motivo


Esse problema ocorre porque as informações sobre o chamador original serão perdidas no Skype para o servidor de mediação de negócios.

Resolução


Para corrigir esse problema, instale a janeiro 2019 cumulativa atualizar 6.0.9319.537 para o Skype para Business Server 2015, o servidor de mediação.

Mais informações


Depois de aplicar essa atualização, você deve definir o AcceptGatewayPAIForOutboundCalls parâmetro (este valor é false por padrão) para True para exibir encaminhado número de troncos diferentes. Por exemplo:

Conjunto CsTrunkConfiguration-Identity site: Redmond - AcceptGatewayPAIForOutboundCalls $True

Este exemplo modifica uma configuração de tronco com o site: Redmond identidade para permitir que o AcceptGatewayPAIForOutboundCalls. As propriedades restantes para esta configuração manterá seus valores existentes.