You Receive a "Microsoft Java VM 5.0 or Higher Required" Error Message When You Try to Install Content Management Server

Symptoms

When you try to install Microsoft Content Management Server (MCMS) 2002 or MCMS 2001 on a Windows Server 2003-based system, you may receive one of the following error messages:
Required 3rd party component status: Failure. No Java VM is installed. Microsoft Java VM 5.0 or higher required.
-or-
Microsoft Java VM 5.0 or higher required. (Needed by Site Manager, Site Stager)

Cause

This issue occurs because MCMS installs a version of Site Manager or Site Builder that uses the Microsoft Java Virtual Machine. The Java Virtual Machine is not included with Windows Server 2003.

Resolution

To resolve this issue, follow the step that corresponds to the version of MCMS you are trying to install.For additional information about Site Manager and Site Builder, click the following article numbers to view the articles in the Microsoft Knowledge Base:

814964 Updated Versions of Site Builder and Site Manager Do Not Require the Microsoft VM

817853 Site Builder and Site Manager Require the Microsoft Virtual Machine

Propriedades

ID do Artigo: 816717 - Última Revisão: 7 de jan de 2008 - Revisão: 1

Comentários