Text appears small or unreadable in the Document Map view in Word

Important This article contains information about how to modify the registry. Make sure to back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 Description of the Microsoft Windows registry

Symptoms

When you view the Document Map in a Microsoft Word document, text that is contained in the Document Map may appear small or unreadable.

Notes
  • To view the Document Map, click Document Map on the View menu.
  • In Microsoft Office Word 2007, you encounter this problem when you click to select the Document Map check box on the View tab.
  • When you drag the Document Map window to make it larger, the text size of the Document Map may also increase.

Workaround

To work around this problem, use one or both of the following methods.

Method 1: Delete the Word Data key

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall your operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

To delete the Word Data key, follow these steps.

Note Always export the registry key as a backup before you delete the registry key. This is important because you may have to restore the functionality that is provided by the key.
  1. Exit all Microsoft Office programs.
  2. Click Start, click
    Run, type
    regedit in the Open box, and then click OK.
  3. Locate one of the following registry keys, as appropriate for the version of Word that you are running:

    Microsoft Word 2002
    HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
    Microsoft Office Word 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
    Word 2007
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
  4. Click the Data key.
  5. Do one of the following, as appropriate for the version of Microsoft Windows that you are running:
    • In Microsoft Windows 98, in Microsoft Windows Millennium Edition (Me), in Microsoft Windows NT 4.0, or in Microsoft Windows 2000, click
      Export Registry File on the Registry menu, type a file name for the backup copy of the key, and then click
      Save.
    • In Microsoft Windows XP, click Export on the File menu, type a file name for the backup copy of the key, and then click Save.
  6. Make sure that the key that you just exported is selected, and then click Delete on the Edit menu.
  7. Click Yes when you receive the following message:
    Are you sure you want to delete this key?
    Note In Windows XP, click Yes when you receive the following message:
    Are you sure you want to delete this key and all of its subkeys?
  8. On the Registry menu, click
    Exit to exit Registry Editor.

    Note To exit Registry Editor in Windows XP, click
    Exit on the File menu.
After you delete the registry key and then start Word again, Word runs the Setup program to correctly rebuild the registry key.

Method 2: Switch to Outline view and back

In Word 2002 and in Word 2003

To switch to Outline view, click Outline on the
View menu. On the View menu, click the view that you were previously in. For example, click Print Layout.

In Word 2007

Click the View tab, click Outline, and then click to clear the Document Map check box.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
Propriedades

ID do Artigo: 827489 - Última Revisão: 9 de nov de 2006 - Revisão: 1

Comentários