Entrar

Não há suporte para seu navegador

Você precisa atualizar seu navegador para usar o site.

Atualize para a versão mais recente do Internet Explorer

TrueType não impressão nos servidores de impressão remota

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 165587
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Ao imprimir a partir de um cliente Windows NT 4.0 para um computador Windows NT 4.0 compartilhar uma impressora, alguns documentos serão impressos com a fonte errada. Um trabalho único pode imprimir corretamente, mas os trabalhos sucessivos podem não ser impressos corretamente. Se a impressora está pausada quando esses trabalhos são colocados no spool, elas impressas corretamente.
Causa
Esse problema ocorre ao imprimir vários documentos que contenham fontes TrueType não disponíveis no servidor de impressão: se um trabalho que contém informações de fonte estiver presente na fila da impressora quando outro trabalho de tal spool é iniciado, a fonte não será usada para o último trabalho. Desde que o primeiro trabalho permanece na fila da impressora, todos os trabalhos Iniciar spool para a impressora não incluirão as informações de fonte necessário se o trabalho usa fontes TrueType que o servidor de impressão não tem disponível.
Como Contornar
Para contornar esse problema, instale todas as fontes TrueType disponíveis para imprimir os clientes no servidor de impressão Windows NT.
Situação
Microsoft confirmou que este é um problema no Windows NT versão 4.0. Esse problema foi corrigido no Microsoft Windows NT 4.0 EUA mais recente Service Pack. Para obter informações sobre como obter o service pack, localize a seguinte palavra na Base de dados de Conhecimento (sem espaços):
S E R V P UMA C K
prodnt lixo incorreto download incorreto ttf

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 165587 - Última Revisão: 10/06/2013 23:20:51 - Revisão: 1.1

  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
  • kbnosurvey kbarchive kbmt kbbug kbnetwork KB165587 KbMtpt
Comentários