Todos os serviços do Exchange falharem ao iniciar, e você receberá um "Erro 1058 o serviço não pode ser iniciado porque está desativado ou porque ele não tem dispositivos ativados associados a ele" mensagem ...

IMPORTANTE: Este artigo foi traduzido pelo software de tradução automática da Microsoft e eventualmente pode ter sido editado pela Microsoft Community através da tecnologia Community Translation Framework (CTF) ou por um tradutor profissional. A Microsoft oferece artigos traduzidos automaticamente por software, por tradutores profissionais e editados pela comunidade para que você tenha acesso a todos os artigos de nossa Base de Conhecimento em diversos idiomas. No entanto, um artigo traduzido pode conter erros de vocabulário, sintaxe e/ou gramática. A Microsoft não é responsável por qualquer inexatidão, erro ou dano causado por qualquer tradução imprecisa do conteúdo ou por seu uso pelos nossos clientes.

Clique aqui para ver a versão em Inglês deste artigo: 182989
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.
Sintomas
Ao tentar iniciar qualquer um dos serviços do Exchange, o agente de transferência de mensagem (MTA) ou Protocol(SMTP) de transferência de correio simples no painel de controle / serviços, você pode receber a seguinte mensagem de erro:
Erro 1058 que o serviço não pode ser iniciado porque está desativado ou porque ele não tem dispositivos ativados associados a ele.


Se estiver executando o Exchange Server em um cluster do Microsoft Windows, os recursos do Microsoft Exchange MTA Stacks não serão iniciado. O log de Cluster exibirá a seguinte mensagem de erro:
ERR Microsoft Exchange Message Transfer Agent <Exchange message="" transfer="" agent="" instance="" (nswmail)="">: DwStartService [EXRES]: Falha ao iniciar o serviço 'MSExchangeMTS'. Erro 1058.</Exchange>
Causa
Esse comportamento pode ocorrer se o serviço está desativado no perfil de hardware atual.
Resolução
Para resolver esse comportamento, execute estas etapas:
  1. Clique em Iniciar, aponte para Configurações, clique em Painel de Controle e, em seguida, clique duas vezes no ícone Serviços.
  2. Selecione o serviço Microsoft Exchange Message Transfer Agent e, em seguida, clique em Perfis de Hardware.
  3. Clique no perfil de hardware atual, clique em Ativare, em seguida, clique em OK.
  4. Certifique-se de que o tipo de inicialização para o serviço é definido como Manual ou automático.
  5. Clique em Iniciar para iniciar o serviço.
A configuração de perfil de Hardware foi projetada para ajudar a computadores com várias configurações. Aplicativos de terceiros geralmente desabilitam este serviço para garantir que esses serviços não interromper seus produtos. Verificar e corrigir comportamentos de perfil de Hardware:
  1. Clique em Iniciar, aponte para Configurações, clique em Painel de Controle e, em seguida, clique duas vezes no ícone Serviços.
  2. Clique no serviço que não está respondendo e, em seguida, clique em Perfis de Hardware.
  3. Verifique se a configuração para a configuração original é ativada. Se a configuração para a configuração original não estiver habilitada, clique duas vezes para alterar a configuração.
Observação: esse comportamento pode ocorrer por qualquer serviço listado em serviços no painel de controle.
Mais Informações
Para obter mais informações sobre outras causas do erro 1058, clique no número abaixo para ler o artigo na Base de Conhecimento da Microsoft:
181835 Não é possível iniciar o serviço do servidor
XCON exch2kp2w

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 182989 - Última Revisão: 02/02/2016 04:22:00 - Revisão: 2.0

Microsoft Exchange Server 5.5 Standard Edition, Microsoft Exchange 2000 Server Standard Edition, Microsoft Small Business Server 2000 Standard Edition

  • kberrmsg kbprb kbusage kbmt KB182989 KbMtpt
Comentários