Erro SUWIN em Pidgen.dll durante a instalação do Windows 98

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 187268
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Se este artigo não descrever a mensagem de erro que você está recebendo, consulte o artigo Microsoft Knowledge seguinte para ler mais artigos que descrevem mensagens de erro:
315854Windows 98 e Windows Me Centro de recursos de mensagens de erro
Sintomas
Quando você instala o Windows 98, você receberá a seguinte mensagem de erro quando você digita a chave do produto (Product Key) e, em seguida, clique em OK:
Erro de aplicativo
O SUWIN causou uma falha de proteção geral no módulo PIDGEN.DLL @ 0001:5F2C

MSGSRV32 causou uma falha de proteção geral no PIDGEN.DLL

Esse comportamento também pode ocorrer se você iniciar seu computador com um disco de inicialização do Windows 98 e, em seguida, tente instalar o Windows 98 a partir CD-ROM, ou se você tentar exibir a configuração de hardware usando a ferramenta de informações do sistema.
Causa
Esse comportamento pode ocorrer um dos seguintes motivos:
  • Você está executando instalação da versão de disquete do Windows 98 e você digitou a chave do produto incorreta.
  • Data do computador é definida incorretamente.
Resolução
Para resolver esse problema, use o método apropriado:

Chave de produto incorreta

Digite a chave do produto correto ou, se você tiver mal colocado a chave do produto, contate o suporte técnico do Microsoft para obter o produto chave correta para Windows 98.


Data incorreta

Redefina data do computador para a data correta. Para fazer isso, execute estas etapas:

O Windows 95:
  1. Clique em Iniciar, aponte para configurações, clique em Painel de controle e clique duas vezes em data/hora.
  2. Ajustar a data para a data correta e clique em OK.
Prompt do MS-DOS:

No prompt de comando, digite Data , pressione ENTER, digite a data correta e pressione ENTER.
IDENTIFICAÇÃO de PID código identificação CD fautl chave pidgen dll

Propriedades

ID do Artigo: 187268 - Última Revisão: 01/06/2015 03:14:32 - Revisão: 1.2

Microsoft Windows 98 Standard Edition

  • kbnosurvey kbarchive kbmt kberrmsg kbgpf kbprb kbsetup KB187268 KbMtpt
Comentários
ERROR: at System.Diagnostics.Process.Kill() at Microsoft.Support.SEOInfrastructureService.PhantomJS.PhantomJSRunner.WaitForExit(Process process, Int32 waitTime, StringBuilder dataBuilder, Boolean isTotalProcessTimeout)