OL98: Como modificar parte de vários campos de endereço para importar

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 189121
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sumário
Este artigo descreve como usar o Microsoft Excel para modificar uma lista de contato exportada que contém o endereço de parte de vários campos para que possam ser importado com êxito para o Microsoft Outlook 98.
Mais Informações
Ao exportar dados de outros programas de gerenciamento de informações, você pode perceber que o campo de endereço residencial ou comercial é dividido em várias partes. Se você examinar os nomes de campo no cabeçalho do você pode notar o seguinte:
   ADDR1     ADDR2     ADDR3				
cada campo pode conter uma parte do endereço. Um campo pode conter o número do apartamento, enquanto o próximo campo pode conter o endereço da rua. Se você importar o arquivo para o Outlook neste formato, ele criará entradas separadas para cada componente do endereço.

Você pode usar o Excel para consolidar os dados de campos de endereço separadas em um campo importáveis. Esse processo criará um endereço que importa corretamente para o Outlook.

Salvar os dados no formato correto

Seu software de gerenciamento de informações deve permitir que você exportar informações de contato em um dos seguintes formatos:
   dBase or database file   (.dbf)   Comma Separated Value    (.csv)   Tab-Separated Value      (.txt)				
após você tiver exportado os dados em um desses formatos pode abri-lo no Excel. Quando você abre o arquivo de dados no Excel será capaz de examinar cabeçalho do arquivo de dados.

Abrir o arquivo no Excel e editar o cabeçalho do arquivo de dados

  1. No Excel, no menu Arquivo, clique em Abrir.
  2. Na lista arquivos do tipo, clique em todos os arquivos (*. *).
  3. Localize e observe os nomes de campo que contêm as informações de endereço. Por exemplo:
         ADDR1     ADDR2     ADDR3						
  4. Clique para selecionar uma coluna (o local não é crítico). No Inserir menu, clique em colunas para inserir uma nova coluna. Clique na célula superior da nova coluna e digite um nome que corresponde a um campo válido do Outlook nome. Por exemplo:
    "Endereço comercial", "Rua home", "Outra Rua"
    Não inclua as aspas.

    Para obter informações sobre nomes de campo para importar para o Outlook, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
    185361OL98: Campos internos usados por pastas do Outlook
  5. Na nova coluna, clique para selecionar a célula abaixo do novo nome de campo. Digite a seguinte fórmula usando os endereços de célula anotados na etapa 3
          =(Cell Address #1)&CHAR(10)&(Cell Address #2)&CHAR(10)&      (Cell Address #3)&CHAR(10)							
    onde o endereço de célula é o endereço da célula que você deseja combinar, por exemplo:
          =C2&CHAR(10)&D2&CHAR(10)&F2&CHAR(10)							
    a célula agora irá conter o endereço combinado.
  6. Clique para selecionar a nova célula. Vá para a última linha de dados e na nova célula coluna, mantenha pressionada a tecla SHIFT e clique na última célula da coluna. No menu Editar, aponte para preenchimento e clique em abaixo. Isso irá copiar a fórmula para o resto das células com as referências de célula correta.

    Para obter mais informações sobre como copiar fórmulas no Excel, na Ajuda do menu clique em ' conteúdo e índice, digite copiar e clique duas vezes em fórmulas.

    Para obter mais informações sobre mapeamento de campos para Outlook, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
    182728OL98: Mapeamento de campos para importação não disponível
  7. No menu Arquivo, clique em Salvar como, na lista Salvar como tipo, clique para selecionar "texto (guia delimited)(*txt)"ou"CSV (OS/2 ou MS-DOS) (*.csv)." Digite um nome para o arquivo e, em seguida, clique em Guardar.
Verifica os nomes de cabeçalho para verificar se que eles correspondem ao nome do campo correto do Outlook. Faça as correções necessárias e salve o arquivo como um arquivo de texto (CSV) para que ele pode ser importado para o Outlook.

Para informações sobre como importar arquivos de texto para o Outlook, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
179556OL98: Como importar e exportar dados de texto com o Outlook
98 corrigir ACT ECCO Symantec

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 189121 - Última Revisão: 10/09/2013 17:48:50 - Revisão: 1.0

Microsoft Outlook 98 Standard Edition

  • kbnosurvey kbarchive kbmt kbconversion kbhowto kbinterop KB189121 KbMtpt
Comentários