Computador com DMA IDE Hard Disk trava ao retomada

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 193473
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
Quando um computador baseado no Windows 98 é colocado no modo de espera e, em seguida, reiniciado, o computador pode parar de responder (travar) se ele contiver um disco rígido IDE (Integrated Drive Electronics) que é acessado usando acesso direto à memória (DMA, que é também conhecido como controle de barramento).
Causa
Quando reinicia, Windows 98 emite uma seqüência de comando de ativação incorreta para um disco rígido IDE que usa DMA.

Esse problema foi relatado nos seguintes computadores portáteis que executam o Windows 98:

  • IBM ThinkPad 770E
  • IBM ThinkPad 770ED
  • IBM ThinkPad 600
  • IBM ThinkPad 560 D
  • IBM ThinkPad 380Z

Resolução
Uma correção suportada que soluciona esse problema foi disponibilizada pela Microsoft, mas não tem sido totalmente regressão testado e deve ser aplicada somente a computadores com esse problema específico. Para resolver esse problema imediatamente, contate o suporte técnico da Microsoft para obter a correção. Se você não tiver sido gravemente afetado por esse problema específico, a Microsoft recomenda que você aguarde o próximo service pack que contém essa correção.

Para obter uma lista completa de números de telefone de suporte técnico da Microsoft e informações sobre os custos de suporte, visite o seguinte endereço na Web:

Essa correção deve ter os seguintes atributos de arquivo (ou posterior):

   File name     Version    Date      Time     Size   ---------------------------------------------------------   Esdi_506.pdr  4.10.2001  9/28/98   8:01pm   24,430 bytes   Ios.vxd       4.10.2001  9/28/98   8:01pm   69,478 bytes				
Situação
A Microsoft confirmou que este é um problema no Microsoft Windows 98.

Esse problema foi corrigido no Windows 98 Second Edition.
Mais Informações
Para obter informações adicionais sobre os hotfixes do Windows 98 e Windows 98 Second Edition, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
206071Informações gerais sobre os Hotfixes do Windows 98 Second Edition e Windows 98
w98sstop

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 193473 - Última Revisão: 01/09/2015 14:03:03 - Revisão: 1.4

Microsoft Windows 98 Standard Edition

  • kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbhardware kbprb KB193473 KbMtpt
Comentários