Frações convertido em caracteres de sublinhado no Word para Macintosh e no Excel para Macintosh

IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.

Clique aqui para ver a versão em Inglês deste artigo: 193979
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Sintomas
No Microsoft Word para Macintosh versões listadas na seção "Aplica-se A", frações, como 1/2 ou 1/4, que têm um caractere de fração que está contido no documento são substituídos por um caractere de sublinhado quando você abre um documento do Windows do Microsoft Word. Comportamento semelhante também pode ser visto no Microsoft Excel para Macintosh.
Causa
Esse problema ocorre porque algumas fontes do Microsoft Windows contêm frações comuns. Por exemplo, algumas fontes do Windows contém as frações comum 1/4, 1/2 e 3/4. Como esses caracteres estão disponíveis em algumas fontes, há um recurso no Microsoft Word para Windows, começando com o Microsoft Word 97 para versão do Windows, que substitui automaticamente texto regular frações em um caractere de fração. Além disso, alguns frações comuns podem ser inseridas como um símbolo. No Macintosh, os caracteres de fração não existem nas fontes Macintosh. Portanto, quando você abre o documento do Word para Windows no Word para Mac, o caractere de fração é alterado para um caractere de sublinhado. Esse problema ocorre mais no Word 2004 para Mac porque ele inclui os caracteres de fração especiais.
Como Contornar
Observação : você não pode converter o caractere de sublinhado volta em uma fração no Macintosh. No entanto, se você deixar os sublinhados como parte do documento e, em seguida, salve o documento, frações originais são mantidas quando você reabrir o documento no Word para Windows.

Para exibir a fração corretamente em plataformas Windows e Macintosh, as frações devem ser criadas usando o Equation Editor ou usando um EQ (equação) de campo em vez de usar a fração caracteres na plataforma Windows.

Método 1: Usar um campo de equação (EQ)

Para inserir uma fração como um campo de equação, execute estas etapas:
  1. No menu Inserir , clique em campo .
  2. Na lista categorias , clique para selecionar equações e fórmulas .
  3. Na lista Nomes de campos , clique para selecionar Equalizador e em seguida, clique em Opções .
  4. Na lista Opções , selecione \F(,) e em seguida, clique em Adicionar campo .
  5. Na caixa com o texto \F(,) EQ, digite o numerador da fração no antes da vírgula e o denominador da fração após a vírgula dentro de parênteses.

    Por exemplo, por uma fração de 1/2, altere o campo EQ \F(,) para o seguinte:
    EQ \F(1,2)
  6. Clique em OK para fechar a caixa de diálogo Opções de campo .
  7. Clique em OK para fechar a caixa de diálogo campo .
O campo de fração deve ser inserido no seu documento. Se você não vir a fração, mas consulte {EQ \F(1,2)} em vez disso, em seguida, pressione as teclas ALT+F9 (Windows) ou SHIFT+F9 OPTION (Macintosh) para desativar os códigos de campo.

Método 2: Usar o Equation Editor

Para inserir a fração usando o Editor de equação, execute estas etapas:
  1. No menu Inserir , clique em objeto .
  2. Na guia Criar novo , selecione Microsoft Equation 3.0 e, em seguida, clique em OK .
  3. Na barra de ferramentas equação , clique em fração e radicais modelos .

    Observação : O botão de fração e radicais modelos deve ser o segundo botão da esquerda na linha inferior da barra de ferramentas equação .
  4. Clique no estilo desejado para a fração das opções disponíveis.
  5. Digite o número do numerador, pressione a seta para baixo e, em seguida, digite o número denominador para criar a fração.
  6. Depois de criar a fração, clique no documento para fechar o Equation Editor.
Se você não vir a fração, mas consulte {EMBED Equation.3} em vez disso, em seguida, pressione as teclas ALT+F9 (Windows) ou OPTION SHIFT+F9 (Macintosh) para desativar os códigos de campo.
Mais Informações
Para desativar (desativar) a AutoFormatação de texto para caracteres de fração no Word 97 para Windows, execute essas etapas:
  1. No menu Ferramentas , clique em AutoCorreção .
  2. Na guia AutoFormatação ao digitar , clique para limpar o frações (1/2) com caracteres fracionários (1/2) caixa de seleção.

    Observação : talvez você também deseje selecione a guia AutoFormatação e desmarque o frações (1/2) com caracteres fracionários (1/2) caixa de seleção.
Com o frações (1/2) com caracteres fracionários (1/2) opção logoff, frações não serão substituídas com o caractere de fração.

No Microsoft Windows, também pode ter a capacidade de inserir alguns outras frações (por exemplo: 1/3, 2/3, 1/8, 3/8, 5/8 e 7/8) como um caractere de símbolo. Esses frações também converterá para o caractere de sublinhado quando o documento é aberto no Word 98 Macintosh Edition.

Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
185510WD98: Não substituída automaticamente fração (sem opção AutoFormatação)
Unicode sublinhado desaparecido falta errada WD98 WD2001 WD97 Word macword mac macintosh fonte texto fração perdida wd2000 XLX

Aviso: este artigo foi traduzido automaticamente

Propriedades

ID do Artigo: 193979 - Última Revisão: 12/05/2015 09:27:00 - Revisão: 3.1

Microsoft Word X para Macintosh, Microsoft Word 2001 para Mac, Microsoft Word 98 para Macintosh, Microsoft Excel X para Macintosh, Microsoft Excel 2001 para Mac, Microsoft Excel 98 for Macintosh

  • kbnosurvey kbarchive kbmt kbfield kbprb KB193979 KbMtpt
Comentários